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Computer Fundamentals 

Miscellaneous 

 
Section 1 
 
1. A light sensitive device that converts 
drawing, printed text or other images into digital 
form is 
A. Keyboard B. Plotter 
C. Scanner D. OMR 
E. None of these 
Answer: Option C 
 
2. Which protocol provides e-mail facility 
among different hosts? 
A. FTP  B. SMTP 
C. TELNET D. SNMP 
E. None of these 
Answer: Option B 
 
3. The basic architecture of computer was 
developed by 
A. John Von Neumann B. Charles Babbage 
C. Blaise Pascal  D. Garden Moore 
E. None of these 
Answer: Option A 
 
4. In order to tell Excel that we are entering a 
formula in cell, we must begin with an operator 
such as 
A. $  B. @ 
C. +  D. = 
E. # 
Answer: Option D 
 
5. In how many generations a computer can be 
classified? 
A. 3  B. 4 
C. 5  D. 6 
E. None of these 
Answer: Option C 
 
6. Fifth generation computers are based on 
A. Artificial Intelligence 
B. Programming Intelligence 
C. System Knowledge 
D. VVLSI 
E. None of these 
Answer: Option A 

 
7. First generation of computer was based on 
which technology? 
A. Transistor  B. LSI 
C. VLSI  D. Vacuum Tube 
E. None of these 
Answer: Option D 
 
8. Microprocessor was introduced in which 
generation of computer? 
A. Second Generation  
B. Fourth Generation 
C. Both (A) and (B)  
D. Third Generation 
E. All of these 
Answer: Option B 
 
9. Second generation computers are made of 
A. Vacuum Tubes B. Transistors 
C. LSI   D. VLSI 
E. None of these 
Answer: Option B 
 
10. Which of the following memory is non-
volatile? 
A. SRAM B. DRAM 
C. ROM D. All of the above 
E. None of these 
Answer: Option C 
 

11. GUI stands for 
A. Graph Use Interface 
B. Graphical Universal Interface 
C. Graphical User Interface 
D. Graphical Unique Interface 
E. None of these 
Answer: Option C 
 

12. Any data or instruction entered into the 
memory of a computer is considered as 
A. Storage  B. Output 
C. Input  D. Information 
E. None of these 
Answer: Option C 
 

13. Time during which a job is processed by the 
computer is: 
A. Execution Time B. Delay Time 
C. Real Time  D. Waiting Time 
E. None of these 
Answer: Option A 
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14. Which of the following circuit is used as a 
'Memory device' in computers? 
A. Rectifier B. Flip Flop 
C. Comparator D. Attenuator 
E. None of these 
Answer: Option B 
 
15. The memory sizes in mainframe computers 
and advanced technology microcomputer are 
expressed as 
A. Bytes B.  Kilobytes 
C. Bits  D. Megabytes 
E. None of these 
Answer: Option D 
 
16. Which one of the following is not an 
application software package? 
A. Redhat Linux B. Microsoft Office 
C. Adobe Pagemaker D. Open Office 
E. None of these 
Answer: Option A 
 
17. Which of the following statement is wrong? 
A. Photoshop is a graphical design tool by 
Adobe 
B. Linux is free and open source software 
C. Linux is owned and sold by Microsoft 
D. Windows XP is an operating system 
E. None of the above 
Answer: Option C 
 
18. An error is also known as: 
A. Bug  B. Debug 
C. Cursor D. Icon 
E. None of these 
Answer: Option A 
 
19. Microsoft Word is an example of 
A. An operating system  
B. Processing device    
C. Application software  
D. an input device 
E. System Software 
Answer: Option C 
 
20. Who invented the super computer? 
A. Seymour Cray B. JH Van Tassell 
C. Charles Ginsberg D. Charles Babbage 
E. None of these 
Answer: Option A 
 

21. Graphical pictures that represent an object 
like file, folder etc are: 
A. Task bar  B. Windows 
C. Icons  D. Desktop 
E. None of these 
Answer: Option C 
 
22. Which of the following is not an advantage 
of magnetic disk storage? 
A. The access time of magnetic disk is much 
less than that of magnetic tape 
B. Disk storage is less expensive than tape 
storage 
C. Disk storage is longer lasting than magnetic 
tape 
D. None of the above 
Answer: Option D 
 
23. The 0 and 1 in the binary numbering system 
are called Binary Digits or 
A. Bytes  B. Kilobytes 
C. Decimal bytes D. Bits 
E. None of these 
Answer: Option D 
 
24. The size of commonly used floppy disk is 
A. 4.5"  B. 3.5" 
C. 3.25" D. 5.5" 
E. None of these 
Answer: Option B 
 
25. The 'IC' chip, used in computers, is made of 
A. Chromium  B. Iron Oxide 
C. Silica  D. Silicon 
E. None of these 
Answer: Option D 
 
26. Which of the following operating systems is 
produced by IBM? 
A. OS-2 B. Windows 
C. DOS  D. UNIX 
Answer: Option A 
 
27. The processor which performs arithmetical 
and logical operations is called 
A. Control B. ALU 
C. Register D. Cache Memory 
Answer: Option B 
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28. Which was an early mainframe computer? 
A. UNIC B. FUNTRIA 
C. BRAINIA D. ENIAC 
Answer: Option D 
 

29. Where is the headquarters of Intel located? 
A. Redmond, Washington  
B. Tucson, Arizona 
C. Santa Clara, California  
D. Richmond, Virginia 
Answer: Option C 
 

30. Which of the following was the first Intel 
processor introduced? 
A. 3080  B. 4004 
C. 8080  D. 8086 
Answer: Option B 
 

31. Window's settings are recorded in 
A. WINDOWS.INI B. WIN.INI 
C. SYSTEM.INI D. GROUP.INI 
Answer: Option B 
 

32. Which network protocol is used to send e-
mail? 
A. FTP  B. SSH 
C. POP3 D. SMTP 
E. None of these 
Answer: Option D 
 

33. When was the first e-mail sent? 
A. 1963  B. 1969 
C. 1971  D. 1974 
Answer: Option C 
 

34. Operating System is the most common type 
of _________ software. 
A. Communication  
B. Application 
C. System  
D. Word Processing Software 
Answer: Option C 
 

35.Arithmetic logic unit 
 I.   perform arithmetic operations 
 II.  store data 
 III. perform comparison 
 IV.  communicate with input devices 
 from above the correct one is 
A. I only  B. II only 
C. I and II only  D. I and III only 
Answer: Option D 
 

36. RAM chips 
A. allow the computer to store data 
electronically 
B. store data indefinitely unless you delete it 
C. are secondary memory 
D. All of the above 
Answer: Option A 
 
37. Super computers are mainly useful for 
A. Mathematical intensive scientific 
applications 
B. Data-retrieval operations 
C. Input-output intensive processing 
D. All of the above 
Answer: Option A 
 
38. The operating system manages 
A. Memory   
B. Processor 
C. Disk and I/O Devices  
D. All of the above 
Answer: Option D 
 
39. Which memory is non-volatile and may be 
written only once? 
A. RAM B. EEPROM 
C. EPROM D. PROM 
Answer: Option D 
 
40. The memory which is programmed at the 
time it is manufactured is 
A. RAM B. ROM 
C. PROM D. EPROM 
E. None of these 
Answer: Option B 
 
41. Which of the following memory is volatile 
A. RAM B. ROM 
C. EPROM D. PROM 
Answer: Option A 
 
42. Which of the following is the fastest 
A. CPU 
B. Magnetic Tapes and Disks 
C. Video Terminal 
D. Sensors, Mechanical Controllers 
Answer: Option A 
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43. A kilobyte also referred to as KB, is equal 
to: 
A. 1000 bytes B. 1024 bytes 
C. 2048 bytes D. 512 bytes 
Answer: Option B 
 
44. Which is the device that converts computer 
output into a form that can be transmitted over a 
telephone line? 
A. Teleport  B. Multiplexer 
C. Concentrator  D. Modem 
Answer: Option D 
 

45. Which of the following items is not used in 
LAN? 
A. Computers  B. Modem 
C. Printer  D. Cable 
Answer: Option B 
 
46. ROM is needed for storing an initial 
program called _______. 
A. Computer Startup Loader  
B. OS Version 
C. Kernel    
D. Bootstrap Loader 
E. None of the above 
Answer: Option D 
 

47. Computer Virus is a _______. 
A. Hardware  B. Software 
C. Bacteria  D. Freeware 
Answer: Option B 
 

48. EEPROM stands for 
A. Electronically Erasable Programmable Read-
Only Memory 
B. Electrically Erasable Programmable Read-
Only Memory 
C. Electrically Enabled Programmable Read 
Only Memory 
D. Electronically Enabled Programmable Read 
Only Memory 
E. None of these 
Answer: Option B 
 

49. The most advanced form of ROM is? 
A. PROM  B. RAM 
C. EEPROM  D. Cache Memory 
Answer: Option C 
 

50. Another term for Main Memory is 
A. Hard Disk  B. ROM 
C. Floppy Disk  D. RAM 
Answer: Option D 
 
51. The file extension of MS-Word document in 
Office 2007 is _______. 
A. .doc  B. .docx 
C. .pdf  D. .txt 
E. .xls 
Answer: Option B 
 
52. A computer port is used to? 
A. Communicate with hard disks 
B. Download files 
C. Communicate with other computer 
peripherals 
D. None of the above 
Answer: Option C 
53. One MB is equal to? 
A. 1024 Byte B. 1024 KB 
C. 1000 KB D. 1024 GB 
Answer: Option B 
 
54. Dot-matrix, Deskjet, Inkjet and Laser are all 
types of which computer peripherals? 
A. Printers B. Software 
C. Monitors D. Keyboards 
Answer: Option A 
 
55. Internet Explorer is a type of 
A. Operating System B. Browser 
C. IP address  D. Compiler 
Answer: Option B 
 
56. AVI (Audio Video Interleave) format was 
developed by? 
A. IBM  B. Apple 
C. Microsoft D. Macromedia 
E. Adobe 
Answer: Option C 
 
57. ______ is the high speed memory used in 
the computer. 
A. RAM B. Hard Disk 
C. Cache D. BIOS 
Answer: Option C 
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58. In a client/server model, a client program 
_______. 
A. Asks for information 
B. Provides information and files 
C. Serves software files to other computers 
D. Distributes data files to other computers 
Answer: Option A 
 
59. Which one of the following is an example of 
Operating System? 
A. Microsoft Word  
B. Microsoft Excel 
C. Microsoft Access  
D. Microsoft Windows 
Answer: Option D 
 
60. Which of the following is not used as 
secondary storage? 
A. Semiconductor memory  
B. Magnetic Disks 
C. magnetic Drums   
D. Magnetic Tapes 
Answer: Option A 
 
61. General purpose computers are those that 
can be adopted to countless uses simply by 
changing its 
A. Output Device B. Input Device 
C. Program  D. Processor 
E. None of these 
Answer: Option C 
 
62. A collection of 8 bits is called 
A. Byte   B. Record 
C. Word  D. Nibble 
Answer: Option A 
 
63. A typical modern computer uses 
A. Magnetic cores for secondary storage 
B. LSI chips 
C. Magnetic tape for primary memory 
D. More than 10,000 vacuum tubes 
E. None of these 
Answer: Option B 
 
64. The term 'memory' applies to which one of 
the following 
A. Logic  B. Storage 
C. Input Device  D. Output Device 
E. None of these 
Answer: Option B 

 
65. The device primarily used to provide 
hardcopy is the 
A. CRT  B. Computer Console 
C. Printer D. Card Reader 
E. None of these 
Answer: Option C 
 
66. Which of the following is the most powerful 
type of the computer? 
A. Mainframe   
B. Super conductor 
C. Microcomputer  
D. Super computer 
E. None of these 
Answer: Option D 
 
 
67. Which of the following is true about primary 
storage? 
A. It is a part of the CPU 
B. It allows very fast access to data 
C. It is relatively more expensive 
D. All of the above 
Answer: Option D 
 
68. A list of instructions used by a computer is 
called 
A. Text  B. CPU 
C. Program D. Output 
Answer: Option C 
 
69. The process of copying data from a memory 
location is called 
A. Writing  
B. Controlling 
C. Booting  
D. Reading 
Answer: Option D 
 
70. The process of putting data into a storage 
location is called 
A. Reading  
B. Writing 
C. Controlling  
D. Hand Shaking 
Answer: Option B 
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Computer Fundamentals 

Miscellaneous 

 
Section 2 
 
1. Which of the following is the product of data 
processing? 
A. Information  B. Data 
C. Software Program D. System 
Answer: Option A 
 
2. Which one is not an input device? 
A. Keyboard B. Mouse 
C. Speaker D. Scanner 
E. None of the above 
Answer: Option C 
 
3. DNS in internet technology stands for 
A. Distributed Name System 
B. Data Name System 
C. Dynamic Name System 
D. Domain Name System 
E. None of the above 
Answer: Option D 
 
4. Portable program means? 
A. Independent from its authors 
B. Independent of platform 
C. Program with wheels 
D. None of the above 
Answer: Option B 
 
5. Memories which can be read only are called 
__________. 
A. RAM B. ROM 
C. DRAM D. Virtual Memory 
E. Secondary Memory 
Answer: Option B 
 
6. CPU controls _________. 
A. All Input, Output and processing. 
B. Controls Memory 
C. Controlled by the input data 
D. None of the above 
Answer: Option A 
 

7. USB stands for ________? 
A. Universal Serial Bus  
B. Universal Sequential Bus 
C. Unique Serial Bus  
D. Unique Sequential Bus 
Answer: Option A 
 
8. ALU stands for ________? 
A. Arithmetic Legal Unit  
B. Arithmetic Logic Unit 
C. Arithmetic Local Unit  
D. Arithmetic Logic Utility 
Answer: Option B 
 
9. CPU stands for ______ ? 
A. Central Performance Unit 
B. Control Processing Unit 
C. Common Processing Unit 
D. Central Processing Unit 
Answer: Option D 
 
10. Which of the following holds the ROM, 
RAM, CPU? 
A. Hard Disk  B. ALU 
C. Mother Board D. None of the  
Answer: Option C 
 
11. A technique used by codes to convert an 
analog signal into a digital bit stream is known 
as 
A. Digital Signal Generator  
B. Pulse Code Modulation 
C. Pulse Signal Modulation  
D. None of these 
Answer: Option B 
 
12. An optical input device that interprets pencil 
marks on paper media is 
A. Magnetic tape  
B. Optical scanners 
C. Punch card reader  
D. O.M.R 
E. None of these 
Answer: Option D 
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13. A program that converts computer data into 
some code system other than the normal one is 
known as 
A. Emulator  B. Encoder 
C. Decoder  D. Trigger 
E. None of these 
Answer: Option B 
 
14. What does DRAM stand for? 
A. Data Random Access Memory 
B. Data Random Active Memory 
C. Dynamic Random Access Memory 
D. Double Random Access Memory 
E. None of these 
Answer: Option C 
 
15. What is Cache RAM? 
A. Extra memory used for overflow from your 
Hard Disk 
B. A place to store secret information like 
passwords 
C. Its the same as your Hard Disk Drive 
D. Fast memory used for data that is accessed 
often 
E. None of these 
Answer: Option D 
 
16. What technology of memory is Cache RAM 
usually? 
A. DRAM B. Flash 
C. SRAM D. EEPROM 
E. PROM 
Answer: Option C 
 
17. Where is computer's BIOS stored? 
A. DRAM B. Flash 
C. SRAM D. EEPROM 
E. Hard Disk 
Answer: Option B 
 
18. Where does your PC store your programs 
when the power is off? 
A. DRAM B. Cache 
C. ROM D. Hard Disk Drive 
E. None of these 
Answer: Option D 
 

19. What is PCI (Peripheral Component 
Interconnect)? 
A. A type of monitor B. A type of system bus 
C. A kind of graphics D. A modem standard 
E. None of these 
Answer: Option B 
 
20. Which company is not a microprocessor 
manufacturer? 
A. IBM 
B. AMD (Advanced Micro Devices) 
C. Microsoft 
D. Intel 
E. None of these 
Answer: Option C 
 
21. What does a system bus do? 
A. allows the user to communicate with the 
computer 
B. carries out instructions 
C. connects various components within the 
computer 
D. stores data and instructions 
E. None of these 
Answer: Option C 
 
22. Which company is not a PC manufacturer? 
A. Intel  B. Gateway 
C. Dell  D. Compaq 
E. None of these 
Answer: Option A 
 
23. LAN stands for? 
A. Last Affordable Network 
B. Leased Area Network 
C. Latency Around Network 
D. Local Area Network 
E. None of these 
Answer: Option D 
 
24. What language does a browser typically 
interpret to display information from the World 
Wide Web? 
A. Machine Code  
B. Assembly Language 
C. HTML   
D. C++ 
E. None of these 
Answer: Option C 
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25. A wireless technology built in electronic 
gadgets used for exchanging data over short 
distances is ______ 
A. USB  B. Bluetooth 
C. Modem D. Wi-Fi 
E. None of these 
Answer: Option B 
 
26. Buying and selling the products over 
electronic systems like internet is called 
_______ 
A. Online Shopping B. Net Banking 
C. E-Commerce  D. Digital Marketing 
E. None of these 
Answer: Option C 
 
27. What are the two types of monitors? 
A. CRT and DVD B. CRT and LCD 
C. DVD and VCD D. LCD and DVD 
E. None of these 
Answer: Option B 
 
28. Basic Building Blocks for a Digital Circuit 
is ______ 
A. CMOS B. Logic Gate 
C. BIOS D. DMOS 
E. None of these 
Answer: Option B 
 
29. ________ keys are present on the top row of 
the keyboard. 
A. Function B. Type writer 
C. Numeric D. Navigation 
E. None of these 
Answer: Option A 
 
30. _________ computers are used in Banking, 
Railways, and Airlines. 
A. Mini computer B. Micro Computer 
C. Super Computer D. Mainframe 
Computer 
E. None of these 
Answer: Option D 
 
31. The first computer mouse was built by 
A. Douglas Engelbart  
B. William English 
C. Oaniel Coogher  
D. Robert Zawacki 
Answer: Option A 
 

32. Which of the following refers to the memory 
in your computer? 
A. RAM B. DSL 
C. USB  D. LAN 
E. CPU 
Answer: Option A 
 

33. When you are working on a document on 
PC, where is the document temporarily stored? 
A. RAM B. ROM 
C. CPU  D. Flash Memory 
E. CD-ROM 
Answer: Option A 
 

34. Information travels between components on 
the mother board through- 
A. Flash memory B. CMOS 
C. Bays   D. Buses 
E. Peripherals 
Answer: Option D 
 

35. How are data organized in a spreadsheet? 
A. Lines and spaces B. Layers and planes 
C. Height and width D. Rows and columns 
E. None of these 
Answer: Option D 
 

36. Which of the following is true? 
A. Byte is a single digit in a binary number 
B. Bit represents a grouping of digital numbers 
C. Eight-digit binary number is called a byte 
D. Eight-digit binary number is called a bit 
E. None of these 
Answer: Option C 
 

37. Transformation of input into output is 
performed by? 
A. Peripherals B. Memory 
C. Storage D. The Input-Output unit 
E. The CPU 
Answer: Option E 
 

38. How many options does a binary choice 
offer? 
A. None 
B. One 
C. Two 
D. It depends on the amount of memory in the 
computer 
E. It depends on the speed of the computer's 
processor 
Answer: Option C 
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39. ...... is collection of web pages and ...... is the 
very first page that we see on opening of a web-
site 
A. Home-page, Web-page 
B. Web-site, Home-page 
C. Web-page, Home-page 
D. Web-page, Web-site 
E. None of these 
Answer: Option B 
 

40. When the pointer is positioned on a _____ it 
is shaped like a hand. 
A. Grammar error B. Hyperlink 
C. Screen tip D. Spelling error 
E. Formatting error 
Answer: Option B 
 

41. The _____ of a system includes the 
programs or instructions. 
A. Hardware B. Icon 
C. Information D. Software 
E. None of these 
Answer: Option D 
 

42. 'www' stands for _____ 
A. World Word Web  
B. World Wide Web 
C. World White Web  
D. World Work Web 
E. None of these 
Answer: Option B 
 
43. What menu is selected to cut, copy, and 
paste? 
A. File  B. Tools 
C. Special D. Edit 
E. None of these 
Answer: Option D 
 

44. You can use the tab key to 
A. Move a cursor across the screen 
B. Indent a paragraph 
C. Move the cursor down the screen 
D. Only A and B 
E. None of these 
Answer: Option B 
 

45. The most important or powerful computer in 
a typical network is _____ 
A. Desktop   
B. Network client 
C. Network server  
D. Network station 
E. None of these 
Answer: Option C 
 
46. Which of the following is an example of 
connectivity?  
A. Internet  B. Floppy disk 
C. Power cord  D. Data 
E. None of these 
Answer: Option A 
 
47. The primary purpose of software is to turn 
data into _____ 
A. Web sites  B. Information 
C. Programs  D. Objects 
E. None of these 
Answer: Option B 
 
48. To what temporary area can you store text 
and other data, and later paste them to another 
location? 
A. The clipboard B. ROM 
C. CD-ROM  D. The hard disk 
E. None of these 
Answer: Option A 
 
49. _____is the science that attempts to produce 
machines that display the same type of 
intelligence that humans do. 
A. Nano science B. Nanotechnology 
C. Simulation D. Artificial intelligence (AI) 
E. None of these 
Answer: Option D 
 
50. Changing an existing document is called 
_____ the document. 
A. Creating  B. Editing 
C. Modifying  D. Adjusting 
E. None of these 
Answer: Option B 
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51. Computers use the _____ number system to 
store data and perform calculations. 
A. Decimal B. Hexadecimal 
C. Octal D. Binary 
E. None of these 
Answer: Option D 
 

52. Which of the following is the largest unit of 
storage? 
A. Gigabyte (GB)  B. Kilobyte (KB) 
C. Megabyte (MB) D. Terabyte (TB 
E. None of these 
Answer: Option D 
 
53. The _____ key will launch the start buttons. 
A. Esc  B. Shift 
C. Windows D. Shortcut 
E. None of these 
Answer: Option C 
 
54. _____is the process of finding errors in 
software code. 
A. Compiling B. Testing 
C. Running D. Debugging 
Answer: Option D 
 
55. To move to the beginning of a line of text, 
press the _____ key. 
A. Home B. A 
C. PageUp D. Enter 
E. None of these 
Answer: Option A 
 

56. When sending an e-mail, the _____ line 
describes the contents of the message. 
A. To  B. Subject 
C. Contents D. CC 
E. None of these 
Answer: Option B 
 

57. The _____ tells the computer how to use its 
components. 
A. Utility  B. Network 
C. Operating system D. Application program 
E. None of these 
Answer: Option C 
 

58. What is back up? 
A. Adding more components to your network 
B. Protecting data by copying it from the 
original source to a different destination 
C. Filtering old data from the new data 
D. Accessing data on tape 
E. None of these 
Answer: Option B 
 
59. One advantage of dial-up-internet access is- 
A. It utilizes broadband technology 
B. It utilizes existing telephone service 
C. It uses a router for security 
D. Modem speeds are very fast 
E. None of these 
Answer: Option B 
 
60. What is the term used for unsolicited e-mail? 
A. News group B. Use net 
C. Backbone D. Flaming 
E. Spam 
Answer: Option E 
 
61. Two or more computers connected to each 
other of sharing information form a _____ . 
A. Server B. Router 
C. Network D. Tunnel 
E. Pipeline 
Answer: Option C 
 
62. Computers that are portable and convenient 
for users who travel are known as _____ 
A. Super computers B. Laptops 
C. Mini computers D. File servers 
E. None of these 
Answer: Option B 
 
63. Office LANs that are spread geographically 
apart on a large scale can be connected using a 
corporate _____ . 
A. CAN B. LAN 
C. DAN D. WAN 
E. TAN 
Answer: Option D 
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64. The code for a Web page is written using 
_____ . 
A. A fifth generation language 
B. Win Zip 
C. Peripherals 
D. Hypertext Markup Language 
E. URL 
Answer: Option D 
 

65.The most frequently used instructions of a 
computer program are likely to be fetched from: 
A. the hard disk  B. cache memory 
C. RAM  D. registers 
E. None of these 
Answer: Option B 
 

66. Personal logs or journal entries posted on the 
Web are known as: 
A. Listservs  B. Webcasts 
C. Blogs  D. Subject Directories 
E. None of these 
Answer: Option C 
 

67. Which of the following is NOT a type of 
broad band internet connection? 
A. Cable  B. DSL 
C. Dial-up  D. Satellite 
E. None of these 
Answer: Option C 
 

68. Linux is a (n)........ Operating system 
A. Open-source  B. Microsoft 
C. Windows  D. Mac 
E. None of these 
Answer: Option A 
 
69. Which of the following places the common 
data elements in order from smallest to largest? 
A. character, file, record, field, database 
B. character, record, field, database, file 
C. character, field, record, file, database 
D. Bit, byte, character, record, field, file, 
database 
E. None of these 
Answer: Option C 
 
 

70. Which of the following statements is 
FALSE concerning file? 
A. Files may share the same name or the same 
extension but not both 
B. Every file in the same folder must have a 
unique name 
C. File extension is another name for file type 
D. The file extension comes before the dot (.) 
followed by the file name 
E. None of these 
Answer: Option D 
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Miscellaneous 
 
Section 3 
 
1. Which of the following would most likely 
NOT be a symptom of a virus? 
A. Existing program files and icons disappear. 
B. The CD-ROM stops functioning. 
C. The Web browser opens to an unusual home 
page. 
D. Odd messages or images are displayed on the 
screen. 
E. None of these 
Answer: Option B 
 
2. What is the correct association between a 
hardware component and a computer function? 
A. Monitor > input  
B. Mouse > input 
C. CPU > storage  
D. Hard disk > processing 
E. None of these 
Answer: Option B 
 
3. For move to the bottom of a document, press 
........ 
A. Auto summarize B. Home key 
C. Ctrl + Home key D. End key 
E. Ctrl + End key 
Answer: Option E 
  
4. By default, your documents print in ..... mode 
A. Page setup  B. Portrait 
C. Landscape  D. Print preview 
E. None of these 
Answer: Option B 
 
5. What does the SMTP in an SMTP server 
stand for? 
A. Simple Mail Transfer Protocol 
B. Serve Message Text Process 
C. Short Messaging Text Process 
D. Short Messaging Transfer Protocol 
E. None of these 
Answer: Option A 
 

6. What's considered the 'backbone' of the 
World Wide Web? 
A. Uniform resource locator (URL) 
B. Hypertext mark-up language (HTML) 
C. Hypertext transfer protocol (HTTP) 
D. File transfer protocol (FTP) 
E. None of these 
Answer: Option C 
 
7. We access the World Wide Web using: 
A. Browsers 
B. Instant messaging applications 
C. High bandwidth 
D. Search engine 
E. None of these 
Answer: Option A 
 
8. A wireless network uses .......... waves to 
transmit signals. 
A. Mechanical  B. Radio 
C. Sound  D. Magnetic 
E. None of these 
Answer: Option B 
 
9. What device includes an adapter that decodes 
data sent in radio signals? 
A. Modem  B. Digital Translator 
C. Router  D. Switch 
E. None of these 
Answer: Option C 
 
10. Which of the following is not a 
characteristic of a computer? 
A. Intelligence  B. Speed 
C. Versatility  D. Automation 
E. None of these 
Answer: Option A 
 
11. Which of the following is not a 
characteristic of E-mail? 
A. Low cost 
B. Record maintenance in database 
C. High speed 
D. Waste reduction 
E. None of these 
Answer: Option B 
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12. Who designed the first electronic computer - 
ENIAC? 
A. Von Neuman 
B. Joseph M Jacquard 
C. J Presper Eckert and John W Mauchly 
D. Both A and B 
E. None of these 
Answer: Option C 
 
13. Which input device cannot be used to work 
in MS Office? 
A. Scanner B. Mouse 
C. Keyboard D. Joy Stick 
E. Light pen 
Answer: Option D 
 
14. Loading Operating System onto RAM is 
called? 
A. Printing B. Saving 
C. Booting D. Starting 
E. None of these 
Answer: Option C 
 
15. The following are all computing devices, 
except ...... 
A. Notebook computers 
B. Cellular telephones 
C. Digital scanners 
D. Personal digital assistants (PDA) 
E. None of these 
Answer: Option C 
 
16. The bar at the top of a window that bears the 
name of the window is known as? 
A. Control Panel B. Taskbar 
C. Menu bar  D. Status bar 
E. Title bar 
Answer: Option E 
 
17. URL stands for? 
A. Universal Research List 
B. Universal Resource List 
C. Uniform Resource Locator 
D. Uniform Research Locator 
E. None of these 
Answer: Option C 
 

18. What is the shortcut key to "Undo" the last 
action in a document? 
A. Ctrl + X  B. Ctrl + Z 
C. Ctrl + Y  D. Ctrl + U 
E. None of these 
Answer: Option B 
 

19. Chip is a common nickname for a (n)? 
A. Transistor  B. Resistor 
C. Integrated Circuit D. Semiconductor 
E. None of these 
Answer: Option C 
 

20. Programs such as Internet Explorer that 
serve as navigable windows into the Web are 
called ........ 
A. Hypertext  B. Networks 
C. Internet  D. Web Browsers 
E. None of these 
Answer: Option D 
 

21. A normal CD-ROM usually can store up to 
........ 
A. 680 KB  B. 680 Bytes 
C. 680 MB  D. 680 GB 
E. None of these 
Answer: Option C 
 
22. Which of the following devices have a 
limitation that we can only store information to 
it but cannot erase or modify it? 
A. Floppy Disk  B. Hard Disk 
C. Tape Drive  D. CD-ROM 
E. None of these 
Answer: Option D 
 

23. Which of the following is the largest 
manufacturer of Hard Disk Drives? 
A. IBM   B. Seagate 
C. Microsoft  D. 3M 
E. None of these 
Answer: Option B 
 

24. The programs which are as permanent as 
hardware and stored in ROM is known as 
A. Hardware  B. Software 
C. Firmware  D. ROM ware 
E. None of these 
Answer: Option C 
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25. To save a document in different location 
use: 
A. Save   B. Save As 
C. Save as web page D. All of the above 
E. None of these 
Answer: Option B 
 
26. Which of the following is not an 
manufacturer of Hard Disk drives? 
A. Samsung  B. Intel 
C. Seagate  D. Western Digital 
E. None of these 
Answer: Option B 
 
27. A disadvantage of the laser printer is: 
A. It is quieter than an impact printer. 
B. It is very slow 
C. The output is of a lower quality 
D. All of the above 
E. None of these 
Answer: Option E 
 
28. Different components on the motherboard of 
a PC processor unit are linked together by sets 
or parallel electrical conducting lines. 
What are these lines called? 
A. Conductors  B. Busses 
C. Connectors  D. Connectivity 
E. None of these 
Answer: Option B 
 
29. What is meant by a dedicated computer? 
A. Which is used by one person only. 
B. Which is assigned one and only one task. 
C. Which uses one kind of software. 
D. Which is meant for application software. 
E. None of these 
Answer: Option B 
 
30. Instructions and memory address are 
represented by 
A. Character code  
B. Binary codes 
C. Binary word   
D. Parity bit 
E. None of these 
Answer: Option B 
 

31. As compared to diskettes, the hard disks are 
A. More expensive B. More portable 
C. Less rigid  D. Slowly accessed 
E. None of these 
Answer: Option A 
 

32. The secondary storage devices can only 
store data but they cannot perform 
A. Arithmetic Operation B. Logic operation 
C. Fetch operations D. Either of the above 
E. None of these 
Answer: Option D 
 

33. Which company is the biggest player in the 
microprocessor industry? 
A. Motorola B. IBM 
C. Intel  D. AMD 
E. None of these 
Answer: Option C 
 

34. Which computer memory is used for storing 
programs and data currently being processed by 
the CPU? 
A. Mass memory B. Internal memory 
C. Non-volatile memory D. PROM 
E. None of these 
Answer: Option B 
 

35. Which command is used to set a name to a 
disk in DOS? 
A. VOLUME B. VOL 
C. LABEL D. DISKLABEL 
E. None of these 
Answer: Option C 
 

36. Which file starts MS Word? 
A. Winword.exe B. Word.exe 
C. Msword.exe  D.Word2003.exe 
E. None of these 
Answer: Option A 
 

37. In MS-WORD 2007, to get to the 'Symbol' 
dialog box, click on the ......... menu and choose 
'Symbol'. 
A. Insert  B. View 
C. Page Layout  D. Mailings 
E. None of these 
Answer: Option A 
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38. Superscript, subscript, outline, emboss, 
engrave are known as ....... 
A. Font Styles  B. Font Effects 
C. Word Art  D. Text Effects 
E. None of these 
Answer: Option B 
 
39. Shimmer, Sparkle text, Blinking 
Background etc. are known as ...... 
A. Font Styles  B. Font Effects 
C. Word Art  D. Text Effects 
E. None of these 
Answer: Option D 
 
40. In case of MS-WORD, which of the 
following is not available in Font Spacing? 
A. Normal  B. Loosely 
C. Condensed  D. Expanded 
E. None of these 
Answer: Option B 
 
41. Bold, Italic, Regular are known as ...... 
A. Font Styles  B. Font Effects 
C. Word Art  D. Text Effects 
E. None of these 
Answer: Option A 
 
42. In case of MS-EXCEL, If you begin typing 
an entry into a cell and then realize that you 
don't want your entry placed into that cell, you: 
A. Press the Erase key 
B. Press Esc 
C. Press the Enter button 
D. Press the Edit formula button 
E. None of these 
Answer: Option B 
 
43. Which of the following will not cut 
information? 
A. Pressing Ctrl + C 
B. Selecting Edit > Cut from the menu 
C. Clicking on the standard cut button 
D. Pressing Ctrl + X 
E. None of these 
Answer: Option A 
 
 

44. Computer connected to a LAN (Local Area 
Network) can ....... 
A. run faster 
B. go on line 
C. share information and/or share peripheral 
equipment 
D. E-mail 
E. None of these 
Answer: Option C 
 

45. A self-replicating program, similar to a virus 
which was taken from a 1970s science fiction 
novel by John Bruner entitled the Shockwave 
Rider is ........ 
A. Bug  B. Vice 
C. Lice  D. Worm 
E. None of these 
Answer: Option D 
 

46. VDU is also called ....... 
A. Screen  B. Monitor 
C. Both A and B D. Printer 
E. None of these 
Answer: Option C 
 

47. What kind of software would you most 
likely use to keep track of billing account? 
A. Word Processing  
B. Electronic Publishing 
C. Spreadsheet   
D. Web authoring 
E. None of these 
Answer: Option C 
 

48. Which of the following is not a computer 
language? 
A. BASIC B. C++ 
C. C#  D. Java 
E. Microsoft 
Answer: Option E 
 

49. What is the purpose of keeping electronic 
devices such as computers, televisions, and 
remote controlled devices on Sleep mode? 
A. Reduce Power consumption 
B. Back UP 
C. To write contents of RAM to hard disk 
D. To improve download speed 
E. None of these 
Answer: Option A 
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50. A result of a computer virus can not lead to 
...... 
A. Disk Crash   
B. Mother Board Crash 
C. Corruption of program  
D. Deletion of files 
E. None of these 
Answer: Option B 
 
51. Firewalls are used to protect against ....... 
A. Unauthorized Access  
B. Virus Attacks 
C. Data Driven Attacks  
D. Fire Attacks 
E. None of these 
Answer: Option A 
 
52. Which of the following extensions suggest 
that the file is a backup copy? 
A. .bak  B. .bas 
C. .com  D. .txt 
E. None of these 
Answer: Option A 
 
53. The software tools that enable a user to 
interact with a computer for specific purposes 
are known as ....... 
A. Hardware B. Network Software 
C. Shareware D. Applications 
E. None of these 
Answer: Option D 
 
54. What is output? 
A. What the processor takes from the user 
B. What the user gives to the processor 
C. What the processor gets from the user 
D. What the processor gives to the user 
E. None of these 
Answer: Option D 
 
55. In word processing, an efficient way to 
move the 3rd paragraph to place it after the 5th 
paragraph is ....... 
A. copy and paste B. copy, cut and paste 
C. cut, copy and paste D. cut and paste 
E. None of these 
Answer: Option D 
 

56. Hardware includes .......... 
A. all devices used to input data into a 
computer. 
B. sets of instructions that a computer runs or 
executes. 
C. the computer and all the devices connected to 
it that are used to input and output data. 
D. all devices involved in processing 
information including the central processing 
unit, memory and storage. 
E. None of these 
Answer: Option D 
 
57. The quickest and easiest way in Word, to 
locate a particular word or phrase in a document 
is to use the ....... command. 
A. Replace B. Find 
C. Lookup D. Search 
E. None of these 
Answer: Option B 
 
58. The term 'user interface' refers to ........ 
A. What the user sees on the screen and how 
they can interact with it. 
B. How the operating system responds to user 
commands. 
C. the means by which the user interacts with 
the peripheral devices on the computer. 
D. the monitor that is available for the 
computer. 
E. None of these 
Answer: Option A 
 
59. For creating a document, you select ........ 
option at File Menu. 
A. Open B. Close 
C. New  D. Save 
E. None of these 
Answer: Option C 
 

60. The background of any Word document ...... 
A. Is always white colour. 
B. Is the colour you preset under the Options 
menu? 
C. Is always the same for the entire document? 
D. Can have any colour you choose. 
E. None of these 
Answer: Option D 
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61. Which one of the following would be 
considered as a way that a computer virus can 
enter a computer system? 
A. Opening an application previously installed 
on the computer 
B. Borrowed an illegal copy of software 
C. Viewing a website without causing any 
additional transactions 
D. Running antivirus programs 
E. None of these 
Answer: Option B 
 
62. Programs such as Mozilla Firefox that serve 
as navigable windows into the Web are called 
........ 
A. Hypertext B. Network 
C. Internet D. Web Browsers 
E. None of these 
Answer: Option D 
 
63. What is the main difference between a 
mainframe and a super computer? 
A. Super computer is much larger than 
mainframe computers. 
B. Super computers are much smaller than 
mainframe computers. 
C. Supercomputers are focused to execute few 
programs as fast as possible while mainframe 
uses its power to execute as many programs 
concurrently. 
D. Supercomputers are focused to execute as 
many programs as possible while mainframe 
uses its power to execute few programs as fast 
as possible. 
E. None of these 
Answer: Option C 
 
64. What is the function of Recycle Bin? 
A. Store deleted file B. Store temporary file 
C. Store corrupted file D. Store Document file 
E. None of these 
Answer: Option A 
 
65. Which is the latest version of MS Office? 
A. Office XP B. Windows XP 
C. Office 2007 D. Office 2010 
E. None of these 
Answer: Option D 
 

66. Which device cannot be shared in network? 
A. Projector B. Keyboard 
C. Scanner D. Printer 
E. None of these 
Answer: Option B 
 
67. The bar code which is used on all types of 
items is read by a scanning device directly into 
the computer. What is the name of this scanning 
device? 
A. Laser scanner B. Wand 
C. OCR   D. MICR 
E. None of these 
Answer: Option A 
 
68. An essential difference between the 
operating system that runs a typical desktop 
computer and the operating system that runs a 
typical PDA is that ....... 
A. the desktop OS has a graphical user interface 
whereas the PDA OS does not. 
B. the desktop OS can run several programs 
simultaneously whereas the PDA OS cannot. 
C. the desktop OS manages hardware resources 
whereas the PDA OS does not. 
D. the desktop computer has an OS whereas a 
PDA does not. 
E. None of these 
Answer: Option B 
 
69. A set of information that defines the status 
of resources allocated to a process is... 
A. Process control B. ALU 
C. Register Unit  D. Process description 
E. None of these 
Answer: Option D 
 
70. A family of polynomial block codes 
designed to correct burst errors is known as 
A. Bar Codes  B. Gray Codes 
C. Fire Codes  D. Mnemonics Codes 
E. None of these 
Answer: Option C 
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Computer Fundamentals 

Miscellaneous 
 
Section 4 
 
1. The MS-DOS operating system is a ..... 
A. graphical user interface, single-tasking 
operating system 
B. graphical user interface, multi-tasking 
operating system 
C. command-driven interface, single-tasking 
operating system 
D. command-driven interface, multi-tasking 
operating system 
E. None of these 
Answer: Option C 
 
2. Which of the following was an early desktop 
operating system that included an integrated 
graphic user interface with point-and-click 
features? 
A. MS-DOS   
B. Mac OS 
C. Unix    
D. Gnome 
E. None of these 
Answer: Option B 
 
3. The most recent version of the Mac OS is 
based on the ......... operating system. 
A. Windows   
B. Linux 
C. Unix    
D. CMOS 
E. None of these 
Answer: Option C 
 
4. The ............ operating system was initially 
created in the early 1970s at AT&T's Bell Labs. 
A. Linux  B. DOS 
C. Unix   D. GNU 
E. None of these 
Answer: Option C 
 

5. The essential difference between an operating 
system like Linux and one like Windows is that 
A. Windows can run with an Intel processor, 
whereas Linux cannot. 
B. Linux is proprietary, whereas Windows is 
not. 
C. any programmer can modify Linux code, 
which is not permitted with Windows. 
D. there is multiple versions of Linux, but only 
one version of Windows. 
E. None of these 
Answer: Option C 
 
6. Which of the following is NOT an advantage 
of open-source operating systems over 
proprietary versions? 
A. Free use and distribution 
B. Availability of technical support 
C. Availability of source code 
D. Ability to modify code 
E. None of these 
Answer: Option B 
 
7. Use of icons and windows are characteristic 
of a .......... interface. 
A. command-driven B. windows-oriented 
C. graphical-user D. menu-driven 
E. None of these 
Answer: Option C 
 
8. The main purpose of the offline device is....... 
A. To reduce the number of operator errors in 
recording data. 
B. To save computer time. 
C. To save floor space in the computer center 
D. All of the above 
E. None of these 
Answer: Option B 
 
9. The ability of an operating system to control 
the activities of multiple programs at the same 
time is called ......... 
A. multitasking  B. multi-processing 
C. multi-operating D. multi-paging 
E. None of these 
Answer: Option A 
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10. A computer assisted method for the 
recording and analyzing of existing hypothetical 
systems is known as 
A. Distributed processing  
B. Data transmission 
C. Data link   
D. Data flow 
E. None of these 
Answer: Option D 
 
11. In a network, the computer that stores the 
files and process the data is named as 
A. Server B. Terminal 
C. Modem D. All of these 
E. None of these 
Answer: Option A 
 
12. Viruses are called that because 
A. They are viruses 
B. They can copy themselves and spread. 
C. Both A and B 
D. None of these 
Answer: Option B 
 
13. Which of the following can't spread virus 
A. An e-mail with attachment 
B. A plain text mail 
C. Downloading files over the web 
D. None of these 
Answer: Option B 
 
14. MIPS stands for 
A. Million Instructions per Second 
B. Million Instructions per Season 
C. Monthly Instructions per Second 
D. Million Inputs per Second 
E. None of these 
Answer: Option A 
15. What is the Super Computer developed in 
India 
A. CRAY   
B. PARAM 
C. Both A and B  
D. None of these 
Answer: Option B 
 

16. LAN speeds are measured in 
A. BPS (Bits per Second) 
B. KBPS (Kilo Bits per Second) 
C. MBPS (Mega Bits per Second) 
D. MIPS (Million Instructions per Second) 
Answer: Option C 
 
17. In processing cheques which of the 
following I/O techniques have banks 
traditionally followed? 
A. OCR (Optical Character Recognition) 
B. MICR (Magnetic Ink Character Recognition) 
C. Barcode 
D. VRT (Volume Rendering Technique) 
E. None of these 
Answer: Option B 
 
18. What is object of UPS? 
A. Using for storage 
B. To increase the speed of a computer 
C. Provides backup power 
D. All of the above 
E. None of these 
Answer: Option C 
 
19. QWERTY is used with reference to 
A. Monitor B. Printer 
C. Keyboard D. Mouse 
E. None of these 
Answer: Option C 
 
20. "Zipping" a file means 
A. Encrypting the message 
B. Compressing the message 
C. Transfer the message 
D. All of the above 
E. None of these 
Answer: Option B 
 
21. Integrated Circuits (IC) chips used in 
computers are made with 
A. Gold  B. Silver 
C. Silicon D. Copper 
E. None of these 
Answer: Option C 
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22. Which of the following is different from 
other 
A. Internet B. Windows 
C. Unix  D. Linux 
Answer: Option A 
 
23. The computer code for interchange of 
information between terminals is 
A. BCDIC B. BCD 
C. ASCII D. None of these 
Answer: Option C 
 
24. The term that we use to describe physical 
components of the system 
A. Hardware B. Inout 
C. Software D. None of these 
Answer: Option A 
 
25. How are data organized in a spreadsheet? 
A. Rows and Columns B. Boxes 
C. Tables  D. None of these 
Answer: Option A 
 
26. VIRUS stands for 
A. Vital Information Recourse Under Siege 
B. Vital Information Reason Under Siege 
C. Vital Information Recourse Under System 
D. Virus Information Recourse Under Siege 
Answer: Option A 
 
27. .......... Is known as unauthorized access into 
others system. 
A. Hacking B. Encryption 
C. Decryption D. None of these 
Answer: Option A 
 
28. Which was the first web browser? 
A. World Wide Web B. Netscape Navigator 
C. Internet Explorer D. Safari 
E. None of these 
Answer: Option A 
 
29. It is a small piece of text stored on a user's 
computer by a web browser for maintaining the 
state. What we are talking about? 
A. Application B. Session 
C. Cookie D. Query String 
E. None of these 
Answer: Option C 
 

30. Which of these is a correct format of Email 
address? 
A. contact.website.info 
B. contactwebsite.info 
C. contact@website.info 
D. contact@website@info 
E. None of these 
Answer: Option C 
 
31. What does HTTP stands for? 
A. Hypertext Transfer Protocol 
B. Hypertext Transfer Plotter 
C. Head Tail Transfer Plot 
D. Head Tail Transfer Protocol 
E. None of these 
Answer: Option A 
 
32. In computers, what is the smallest and basic 
unit of information storage?  
A. Bit  B. Byte 
C. Newton D. Mega Byte 
E. None of these 
Answer: Option A 
33. Which company is nicknamed "Big Blue"? 
A. TCS  B. IBM 
C. Microsoft D. Apple 
E. Satyam 
Answer: Option B 
 
34. What is Windows XP? 
A. Operating System B. Storage Device 
C. Processor  D. Output Device 
E. None of these 
Answer: Option A 
 
35. Which of the following is responsible for the 
management and coordination of activities and 
the sharing of the resources of the computer? 
A. Application Software  
B. Motherboard 
C. Operating System  
D. RAM 
E. None of these 
Answer: Option C 
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36. WAV file format is associated with what 
type of files? 
A. Video B. Sound 
C. Image D. Word Document 
E. None of these 
Answer: Option B 
 
37. What does FTP stand for? 
A. File Transfer Protocol  
B. File Transfer Program 
C. File Thread Protocol  
D. File Thread Program 
E. None of these 
Answer: Option A 
 
38. What does BCC means in Email? 
A. Black Carbon Copy 
B. Blind Carbon Copy 
C. Business Computer Center 
D. Business Computer Card 
E. None of these 
Answer: Option B 
 
39. What is the shortcut key of printing a 
document for computer having windows? 
A. Ctrl + P B. Shift + P 
C. Alt + P D. Ctrl + Alt + P 
E. None of these 
Answer: Option A 
 
40. In computers, '.TMP' extension refers 
usually to what kind of file? 
A. Temporary file B. Image file 
C. Video file  D. Text file 
E. None of these 
Answer: Option A 
 
41. What Does BIOS Stand For? 
A. Better Integrated Operating System 
B. Basic Input Output System 
C. Battery Integrated Operating Setup 
D. Backup Input Output System 
E. None of these 
Answer: Option B 
 

42. Which of the following is not a storage 
device? 
A. DVD B. Hard Disk 
C. Floppy Disk D. Mouse 
Answer: Option D 
 
43. Which of these is the first web-based e-mail 
service? 
A. Gmail B. Yahoo Mail 
C. Hotmail D. Rediff Mail 
E. None of these 
Answer: Option C 
 
44. What was the first general-purpose 
electronic computer? 
A. IBM 405 B. Zuse Z3 
C. ENIAC D. CSIRAC 
E. None of these 
Answer: Option C 
 
45. The term 'Pentium' is related to what? 
A. Mouse  B. Hard Disk 
C. Microprocessor D. DVD 
E. None of these 
Answer: Option C 
 
46. Word BLOG is combination of two words- 
A. Web-log B. Wave-log 
C. Web-blog D. Wed-lock 
Answer: Option A 
 
47. What is the full form of e-mail? 
A. Electric mail   
B. Electromagnetic mail 
C. Electronic mail  
D. None of these 
Answer: Option C 
 
48. Which of the following is not a Search 
engine? 
A. Google  
B. Bing 
C. Yahoo  
D. Orkut 
Answer: Option D 
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49. ROM tells the computer to- 
A. disconnect the computer 
B. start up the operating system 
C. connect to the hardware 
D. turn on 
E. passes on data to the RAM 
Answer: Option B 
 
50. A URL is: 
A. A computer program 
B. A type of web server 
C. The address of a document or page on the 
World Wide Web 
D. An acronym for unlimited resources for 
learning 
Answer: Option C 
 
51. The term 'memory' applies to which one of 
the following: 
A. Logic  B. Storage 
C. Input Device  D. Output Device 
Answer: Option B 
52. The term USER INTERFACE refers to- 
A. What the user sees on the screen and how 
they interact with it. 
B. How the operating system responds to user 
commands 
C. The means by which the user interacts with 
peripheral devices on the computer. 
D. All of these 
Answer: Option A 
 
53. Which of the following has the most 
capacity? 
A. CD-R B. CD-RW 
C. DVD D. VCD 
E. Floppy Disk 
Answer: Option C 
 
54. Virtual memory is- 
A. Related to virtual reality   
B. A form of ROM 
C. A form of RAM   
D. None of these 
Answer: Option C 
 

55. Which of the followings is not a search 
engine? 
A. Google B. Yahoo 
C. Examveda D. Duck Duck Go 
Answer: Option C 
 
56. Gmail, a free web-based email service 
operated by which company - 
A. Apple B. Google 
C. Microsoft D. Yahoo 
Answer: Option B 
 
57. Who amongst the following had called 
Rabindranath Tagore as THE GREAT 
SENTINEL? 
A. Abul Kalam Azad  
B. Mahatma Gandhi 
C. Dr. Rajendra Prasad  
D. Subhash Chandra Bose 
Answer: Option B 
 
58. The length of a word in computer is 
measured in: 
A. bits  B. byte 
C. millimeters D. metre 
Answer: Option A 
 
59. What is the first indigenously developed 
Super Computer of India? 
A. Tejas B. Anupam 
C. Aryabhatt D. Param 
Answer: Option D 
 
60. Which Indian IT expert started web-based 
email service HOTMAIL in 1996? 
A. Sabeer Bhatia B. Vinod Dham 
C. Ajim Premji  D. Narayan Murthy 
Answer: Option A 
 
61. A ______ represent approximately one 
billion memory locations. 
A. Kilobyte  B. Megabyte 
C. Gigabyte  D. Terabyte 
Answer: Option C 
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62. The ______ cells involve creating a single 
cell by combining two or more selected cells. 
A. Formatting   
B. Merging 
C. Embedding   
D. Splitting 
Answer: Option B 
 
63. The operating system is the most common 
type of ______ software. 
A. Communication  
B. System 
C. Word processing  
D. None of these 
Answer: Option B 
 
64. When you quickly press and release the left 
mouse button twice, you are: 
A. Primary-clicking  
B. Pointing 
C. Double-clicking  
D. Secondary-clicking 
Answer: Option C 
 
65. Protocols are 
A. Sets of rules   
B. Sets of maps 
C. Sets of computers  
D. Sets of product 
Answer: Option A 
 
66. Measuring unit of capacity of hard drive is- 
A. GHz   B. GB 
C. Gwatts  D. G Newton 
Answer: Option B 
 
67. A disk's content that is recorded at the time 
of manufacture and cannot be changed or erased 
by user is - 
A. Read-only   
B. Memory-only 
C. Run-only   
D. Write-only 
Answer: Option A 
 

68. In an information system, alphanumeric data 
normally takes the form of- 
A. Sentence and paragraph 
B. Numbers and alphabetical characters 
C. Human voice and other sound 
D. None of these 
Answer: Option B 
 
69. What is usually used for displaying 
information at public places? 
A. Monitors 
B. Overhead 
C. Monitor and overhead projection 
D. Touch screen kiosks 
Answer: Option D 
 
70. The real business and competitive value of 
information technology lies in: 
A. The software application that are used by 
many companies. 
B. The capabilities of software and the value of 
the information a business acquires and used. 
C. The infrastructure of hardware, networks, and 
other it facilities that are commonly used by 
many companies. 
D. The capabilities of the hardware and the 
speed at which it processes information. 
Answer: Option B 
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Computer Fundamentals 

Miscellaneous 
 
Section 5 
 
1. ALU is termed as- 
A. Arithmetic logical unit 
B. Array Logical Unit 
C. Application logic unit 
D. Application logic universal 
Answer: Option A 
 
2. A websites main page is called its- 
A. Home page  B. Browser page 
C. Bookmark page D. Search page 
Answer: Option A 
 
3. When installing ______ the user must copy 
usually decompress program file from CDROM 
or medium to the hard disk. 
A. Programming software 
B. System hardware 
C. Application hardware 
D. Application software 
Answer: Option A 
 
4. A collection of interrelated file in computer is 
a- 
A. File manager  B. Field 
C. Record  D. Database 
Answer: Option D 
 
5. A collection of 8 bit is called - 
A. Byte  B. Record 
C. Word D. Nibble 
Answer: Option A 
 
6. General purpose computer are those that can 
be adopted to countless uses simply by changing 
its- 
A. Output device  
B. Input device 
C. Processor   
D. Program 
Answer: Option D 
 

7. Memory in which any location can be reached 
in a fixed and short amount of time after 
specifying its address is called - 
A. Sequential access memory 
B. Random access memory 
C. Secondary memory 
D. Mass storage 
Answer: Option B 
 
8. _______ software allows users to perform 
calculation on rows and columns of data. 
A. Word processing 
B. Presentation graphics 
C. Database management system 
D. Electronic spreadsheet 
Answer: Option C 
 
9. The horizontal and vertical lines on a 
spreadsheet are called: 
A. Cells B. Sheets 
C. Block lines D. Grid-lines 
Answer: Option D 
 
10. To delete an incorrect character in a 
document, ______ to erase to the right of the 
insertion point. 
A. Press the left mouse key 
B. Double click the right mouse 
C. Press the BACKSPACE key 
D. Press the delete key 
Answer: Option D 
 

11. The operating system does all of the 
following except- 
A. Provide a way for the user to interact with the 
computer. 
B. Manage the central processing unit (CPU). 
C. Manage memory and storage. 
D. Enable users to perform a specific task as 
document editing. 
Answer: Option D 
 

12. All of the following are steps involved in the 
boot process except- 
A. Load the operating system in to RAM. 
B. The power on self-test. 
C. Activate the basic input/ output system 
(BIOS). 
D. Load application programs. 
Answer: Option D 
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13. The ______ storage on ROM chip is 
responsible for loading the operating system 
from its permanent location on the hard drive in 
to RAM. 
A. BIOS  B. API 
C. Device driver D. Supervisor program 
Answer: Option A 
 
14. The basic input/output system (BIOS) is 
stored in- 
A. RAM  B. ROM 
C. The CPU  D. The hard drive 
Answer: Option B 
 
15. Ensuring that the essential peripheral 
devices are attached and operational is the ____ 
Process. 
A. Configuration B. CMOS 
C. POST  D. ROM 
Answer: Option C 
 
16. Hyper-threading (HT) is related to- 
A. Processor  B. RAM 
C. Mother board  D. Hard Disk 
Answer: Option A 
 
17. Intel and AMD are leaders in- 
A. Processor  B. RAM 
C. Mother board  D. Hard Disk 
Answer: Option A 
18. IDE (ATE) or SATA interface connect 
Mother board with- 
A. Mother board B. RAM 
C. Processor  D. Hard disk 
Answer: Option D 
 
19. USB is a type of- 
A. Processor B. Port 
C. Monitor D. Program 
Answer: Option B 
 
20. Surgeons can perform delicate operation by 
manipulating devices through computers instead 
of manually. This technology is known as- 
A. Robotics  B. Computer forensics 
C. Simulation  D. Forecasting 
Answer: Option A 
 

21. Process of combining strings is known as 
A. Compiling  B. Combining 
C. Attaching  D. Concatenation 
Answer: Option D 
 
22. A program that performs a useful task while 
simultaneously allowing destructive acts is: 
A. Worm  B. Trojan Horse 
C. Virus  D. Macro Virus 
Answer: Option B 
 
23. In 1999, the Melissa virus was a widely 
publicized: 
A. E-mail Virus  B. Macro virus 
C. Trojan Horse  D. Time Bomb 
Answer: Option A 
 
24. An intentionally disruptive program that 
spreads from program to program or from disk 
to disk is known as 
A. Trojan horse  
B. Virus 
C. Time bomb  
D. Time related bomb sequence 
Answer: Option B 
 
25. Malicious software is known as: 
A. Badware  B. Malware 
C. Maliciousware D. Illegalware 
Answer: Option B 
 
26. Collecting personal information and 
effectively posing as another individual is 
known as the crime of: 
A. Spooling B. Identity Theft 
C. Spoofing D. Hacking 
Answer: Option B 
 
27. The common name for the crime of stealing 
passwords is: 
A. Spooling B. Identity theft 
C. Spoofing D. Hacking 
Answer: Option C 
 
28. The majority of computer crimes are 
committed by: 
A. Hackers 
B. Insiders 
C. Overseas criminals 
D. Young teenage computer geniuses 
Answer: Option B 
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29. The thing that eventually terminates a worm 
virus is a lack of: 
A. Memory or disk space  
B. Time 
C. CD drive space   
D. CD-RW 
Answer: Option A 
 
30. When a logic bomb is activated by a time-
related event, it is known as a: 
A. Time-related bomb sequence 
B. Virus 
C. Time bomb 
D. Trojan horse 
Answer: Option C 
 
31. A logic bomb that was created to erupt on 
Michelangelo's birthday is an example of a: 
A. Time-related bomb sequence 
B. Virus 
C. Time bomb 
D. Trojan horse 
Answer: Option C 
 
32. What is the name of an application program 
that gathers user information and sends it to 
someone through the Internet? 
A. A virus B. Spybot 
C. Logic bomb D. Security patch 
Answer: Option B 
 
33. Standardization of Microsoft programs and 
the Windows operating system has made the 
spread of viruses: 
A. More complicated B. More difficult 
C. Easier  D. Slower 
Answer: Option C 
 
34. HTML viruses infect: 
A. Your computer 
B. A Web page in the HTML code 
C. Both a Web page and the computer that is 
viewing it. 
D. None of these 
Answer: Option B 
 

35. Software programs that close potential 
security breaches in an operating system are 
known as: 
A. Security breach fixes  
B. Refresh patches 
C. Security repairs  
D. Security patches 
Answer: Option D 
36. When customers of a Web site are unable to 
access it due to a bombardment of fake traffic, it 
is known as: 
A. A virus B. A Trojan Horse 
C. Cracking D. A denial of service attack. 
Answer: Option D 
 
37. __________ is the measurement of things 
such as fingerprints and retinal scans used for 
security access. 
A. Biometrics 
B. Bio-measurement 
C. Computer security 
D. Smart weapon machinery 
Answer: Option A 
 
38. What is the most common tool used to 
restrict access to a computer system? 
A. User log in   
B. Passwords 
C. Computer keys  
D. Access-control software 
Answer: Option B 
 
39. Hardware or software designed to guard 
against unauthorized access to a computer 
network is known as a (n): 
A. Hacker-proof program 
B. Firewall 
C. Hacker-resistant server 
D. Encryption safe wall 
Answer: Option B 
 
40. The scrambling of code is known as: 
A. Encryption  
B. A firewall 
C. Scrambling  
D. Password-proofing 
Answer: Option A 
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41. If you want to secure a message, use a (n): 
A. Cryptology source 
B. Encryption key 
C. Encryption software package 
D. Cryptosystem 
Answer: Option D 
 

42. Instructions and memory address are 
represented by 
A. Character code B. Binary codes 
C. Binary word  D. Parity bit 
Answer: Option B 
 

43. A storage area used to store data to a 
compensate for the difference in speed at which 
the different units can handle data is 
A. Memory  B. Buffer 
C. Accumulator  D. Address 
Answer: Option B 
 
44. Which of the following will happen when 
data is entered into a memory location? 
A. It will add to the content of the location. 
B. It will change the address of the memory 
location. 
C. It will erase the previous content. 
D. It will not be fruitful if there is already some 
data at the location. 
Answer: Option C 
 
45. The ALU of a computer responds to the 
commands coming from 
A. Primary memory B. Control section 
C. External memory D. Cache memory 
Answer: Option B 
 
46. An error in software or hardware is called a 
bug. What is the alternative computer jargon for 
it? 
A. Leech B. Squid 
C. Slug  D. Glitch 
Answer: Option D 
 
47. The vast network of computers that connects 
millions of people all over the world is called. 
A. LAN B. Web 
C. Hypertext D. Internet 
Answer: Option D 
 

48. Resolution of laser printer is specified in 
terms of 
A. DPI  B. LPM 
C. CPM D. PPM 
Answer: Option A 
 
49. A byte represents a group of 
A. 10 bits B. 40 bits 
C. 8 bits D. 22 bits 
Answer: Option C 
 
50. Personal computers use a number of chips 
mounted on a main circuit board. What is the 
common name for such boards? 
A. Daughter board B. Motherboard 
C. Father board  D. Breadboard 
Answer: Option B 
 
51. What is meant by a dedicated computer? 
A. Which is used by one person only 
B. Which is assigned one and only one task 
C. Which uses one kind of software 
D. Which is meant for application software 
Answer: Option B 
 
52. Which key on keyboard of a computer does 
not have its name printed on the key? 
A. ESC  B. SHIFT 
C. F1  D. SPACE 
Answer: Option D 
 
53. Where would you find the letters 
QWERTY? 
A. Mouse  B. Screen 
C. Numeric Keypad D. Keyboard 
Answer: Option D 
 
54. How did the computer mouse get its name? 
A. Its cable looks like a tail. 
B. Because it squeaks when moved 
C. It has ears. 
D. Teeth outside mouth. 
Answer: Option A 
 
55. A digitizing tablet can be used for? 
A. Tracing diagrams B. Printing letters 
C. Reading bar-codes D. Playing 
Answer: Option A 
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56. Which of the following is a pointing device? 
A. Hard disk 
B. CD-ROM drive 
C. Touch screen used for computer input. 
D. RAM 
Answer: Option C 
 

57. What does a light pen contain? 
A. Refillable ink   
B. Light sensitive elements 
C. Pencil lead   
D. Blue Ink 
Answer: Option B 
 

58. What would be the best way to move around 
a 3D environment? 
A. Use a tracker ball B. Use a keyboard 
C. Use a space mouse D. Use Joystick 
Answer: Option A 
 

59. Where would you find a magnetic strip? 
A .Speakers B. Credit card 
C. Smart card D. All of the above 
Answer: Option B 
 

60. Hard copy is a term used to describe? 
A. Printed output 
B. Writing on a hard board 
C. Storing information on the hard disk 
D. All of the above 
Answer: Option A 
 

61. What do the abbreviations VAB stand for? 
A. Voice activated broadcasting 
B. Visual audio board 
C. Voice answer back 
D. None of these 
Answer: Option C 
 

62. What are the individual dots which make up 
a picture on the monitor screen called? 
A. Colored spots B. Pixies 
C. Pixels  D. None of these 
Answer: Option C 
 

63. A daisy wheel is a type of? 
A. Storage device B. Pointing device 
C. Scanning Device D. Printer 
Answer: Option D 
 

64. Factory production lines can be automated 
using? 
A. Machine tools B. VDUs 
C. Plotters  D. None of these 
Answer: Option B 
 
65. An impact printer creates characters by 
using? 
A. An inked ribbon and print head 
B. Electrically charged ink 
C. An ink pen 
D. All of the above 
Answer: Option A 
 
66. What would you not use with a flatbed 
plotter? 
A. A pen B. Eraser 
C. Paper D. None of these 
Answer: Option C 
 
67. What do you need for an ink jet printer? 
A. A drum B. A cartridge 
C. A ribbon D. All of the above 
Answer: Option B 
 
68. A laser printer does NOT use? 
A. A photo-conductive drum 
B. A print head 
C. A laser beam 
D. None of these 
Answer: Option A 
 
69. The amount of data that a disk may contains 
known as the disk's? 
A. Volume  B. Size 
C. Tracking Unit D. Storage capacity 
Answer: Option D 
 
70. You can protect a floppy disk. 
A. Read  B. Write 
C. Read and Write D. All of the above 
Answer: Option B 
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Computer Fundamentals 

Miscellaneous 
 
Section 6 
 
1. Information on a hard disk is usually backed-
up using a? 
A. CD-ROM B. Magnetic tape 
C. Floppy disk D. All of the above 
Answer: Option A 
 
2. Magnetic storage devices can represent binary 
0 by the absence of? 
A. A magnetic field B. Magnetic tape 
C. Static electricity D. It cannot possible. 
Answer: Option B 
 
 
3. Magnetic tape is a? 
A. Random access medium 
B. A parallel access medium 
C. Universal Access medium 
D. Serial access medium 
Answer: Option D 
 
4. Which storage device has the largest capacity 
in MB's? 
A. A floppy disk  B. A CD-ROM 
C. Magnetic tape storage D. Equal 
Capacity 
Answer: Option B 
 
5. Which storage device cannot be erased? 
A. A floppy disk   
B. Magnetic tape storage 
C. A CD-ROM   
D. All of the above 
Answer: Option C 
 
 
 
 
 
 
 
 
 
 
 

Operating System 
 
Section 1 
 
1. If there are multiple recycle bin for a hard 
disk 
A. You can set different size for each recycle 
bin 
B. You can choose which recycle bin to use to 
store your deleted files 
C. You can make any one of them default 
recycle bin 
D. None of above 
Answer: Option A 
 
2. Identify false statement 
A. You can find deleted files in recycle bin 
B. You can restore any files in recycle bin if you 
ever need 
C. You can increase free space of disk by 
sending files in recycle bin 
D. You can right click and choose Empty 
Recycle Bin to clean it at once 
Answer: Option C 
 
3. If the displayed system time and date is 
wrong, you can reset it using 
A. Write B. Calendar 
C. Write file D. Control panel 
Answer: Option D 
 
4. You should save your computer from? 
A. Viruses B. Time bombs 
C. Worms D. All of the above 
Answer: Option D 
 
5. World Wide Web is being standard by 
A. Worldwide corporation 
B. W3C 
C. World Wide Consortium 
D. World Wide Web Standard 
Answer: Option B 
 
6. A co-processor 
A. Is relatively easy to support in software 
B. Causes all processor to function equally 
C. Works with any application 
D. Is quite common in modern computer 
Answer: Option A 
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7. A Microsoft Windows is a (n) 
A. Operating system B. Graphic program 
C. Word Processing D. Database program 
Answer: Option A 
 
8. Which of the following is program group? 
A. Accessories B. Paint 
C. Word D. All of above 
Answer: Option A 
 
9. Which is not application software? 
A. Windows NT B. Page Maker 
C. WinWord XP D. Photoshop 
Answer: Option A 
 
10. The ...... program compresses large files into 
a smaller file 
A. WinZip B. WinShrink 
C. WinStyle D. None of above 
Answer: Option A 
 
11. Which of the following is an example of a 
real time operating system? 
A. Lynx  B. MS DOS 
C. Windows XP  D. Process Control 
Answer: Option D 
 
12. Which of the following operating system 
does not implement the multitasking truly? 
A. Windows 98  B. Windows NT 
C. Windows XP  D. MS DOS 
Answer: Option D 
 
13. Which of the following windows version 
support 64 bit processor? 
A. Windows 98  B. Windows 2000 
C. Windows XP  D. Windows 95 
Answer: Option A 
 
14. Which of the following Operating System 
does not implement multitasking truly? 
A. Windows 98  B. Windows NT 
C. Windows XP  D. MS DOS 
Answer: Option D 
 

15. What program runs first after computer is 
booted and loading GUI? 
A. Desktop Manager B. File Manager 
C. Windows Explorer D. Authentication 
Answer: Option D 
 
16. Which of the following operating system do 
you choose to implement a client server 
network? 
A. MS DOS  B. Windows 
C. Windows 98  D. Windows 2000 
Answer: Option D 
 
17. Which of the following Operating systems is 
better for implementing a Client-Server network 
A. MS DOS  B. Windows 95 
C. Windows 98  D. Windows 2000 
Answer: Option D 
 
18. My Computer was introduced from 
A. Windows 3.1 B. Windows 3.11 
C. Windows 95  D. Windows 98 
Answer: Option C 
 
19. Which of the following Windows do not 
have Start button 
A. Windows Vista B. Windows 7 
C. Windows 8  D. None of above 
Answer: Option C 
 
20. Which is the latest version of MS Windows? 
A. Windows 2007 B. Windows 8.1 
C. Windows 2008 D. Windows 10 
Answer: Option D 
 
21. Which operating system doesn't support 
networking between computers? 
A. Windows 3.1 B. Windows 95 
C. Windows 2000 D. Windows NT 
Answer: Option A 
 
22. Which of the following does not support 
more than one program at a time? 
A. DOS  B. Linux 
C. Windows D. Unix 
Answer: Option A 
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23. Which of the following is not an operating 
system? 
A. DOS  B. Linux 
C. Windows D. Oracle 
Answer: Option D 
 
24. Linux is a (n) ....... operating system 
A. Open source  B. Microsoft 
C. Windows  D. Mac 
Answer: Option A 
 
25. Which operating system can you give 
smallest file name? 
A. Ps/2  B. Dos 
C. Windows D. Windows NT 
Answer: Option B 
 
26. Which one is not operating system? 
A. P11  B. OS/2 
C. Windows D. Unix 
Answer: Option A 
 
27. Which of the following is not a multitasking 
operating system? 
A. Windows B. Linux 
C. Win NT D. DOS 
Answer: Option D 
 
28. You should choose Sleep option when 
A. The computer is tired after working for the 
whole day 
B. You are leaving for a very short time and 
want to resume you work shortly 
C. When computer gets hanged frequently. Let 
it sleep for some time 
D. You finish working and going to bed 
Answer: Option B 
 
29. The ..... displays the name of every 
computer user on the computer 
A. Wish list screen B. Command screen 
C. Welcome screen D. None of the above 
Answer: Option C 
 

30. The category of software most appropriate 
for controlling the design and layout of complex 
document like newsletters and brochure is: 
A. Word processing  
B. Computer aided design 
C. Web page authoring  
D. Desktop publishing 
Answer: Option A 
 
31.  Which one is not a system tool? 
A. Backup  B. Disk defragment 
C. Virus scanning D. All of the above 
Answer: Option C 
 
32. The memory which allocates space for DOS 
and application is called 
A. Expanded memory B. Cache memory 
C. Virtual memory D. Conventional 
memory 
Answer: Option D 
 
33. The operating system creates ...... from the 
physical computer 
A. Virtual space  B. Virtual computer 
C. Virtual device D. None 
Answer: Option B 
 
34. The operating system creates _____ from 
the physical computer 
A. Virtual space  B. Virtual computers 
C. Virtual device D. None 
Answer: Option B 
 
35. Which menu bar selection would you access 
to open file? 
A. Option B. Help 
C. View D. None of above 
Answer: Option D 
 
36. Which mode loads minimal set of drivers 
when starting Windows? 
A. Safe Mode B. Normal Mode 
C. VGA Mode D. Network Support Mode 
Answer: Option A 
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37. Which of the following are loaded in safe 
mode? 
A. Keyboard driver B. Mouse driver 
C. VGA drive  D. All of above 
Answer: Option D 
 
38. A ....... is a named location on a disk where 
files are stored 
A. Folder B. Pod 
C. Version D. None of the above 
Answer: Option A 
 
39. Which type of command requires additional 
files to perform specific operations? 
A. Internal commands B. External commands 
C. Valuable commands D. Primary commands 
Answer: Option B 
 
40. Which of the following is system software? 
A. Operating system B. Compiler 
C. Utilities  D. All of the above 
Answer: Option D 
 
41. A user-interface that is easy to use is 
considered to be 
A. User-happy  B. User-simple 
C. User-friendly D. None of the above 
Answer: Option C 
 
42. A ..... is a flash memory storage device that 
plugins into a USB port 
A. USB snap drive 
B. USB flash drive 
C. USB memory maker drive 
D. None of above 
Answer: Option B 
 
43. The ....... is the drive containing the files to 
be copied 
A. Source drive  B. Destination drive 
C. USB drive  D. None of the above 
Answer: Option A 
 
44. Which one of the following is not a 
multitasking operating system? 
A. DOS  B. Windows 
C. Unix  D. Linux 
Answer: Option A 
 

45. The most recent version of MAC OS is 
based on the ...... operating system 
A. Windows B. Linux 
C. Unix  D. CMOS 
Answer: Option C 
 
46. In Windows, start button is used to 
A. Run applications B. Device setting 
C. Turn off the system D. All of above 
Answer: Option D 
 
47. Which one is true for unconditional disk 
formatting? 
A. Destroys every byte of data on a disk by 
overwriting it with blank spaces 
B. Do not check/scan surface after format 
C. Transfer system files after format 
D. All of above 
Answer: Option A 
 
48. Once text has been cut to the clipboard, you 
can ...... that text into another document 
A. Paste B. Copy 
C. Transfer D. None of the above 
Answer: Option A 
 
49. What is the function of radio button? 
A. To select multiple option 
B. To select single option 
C. To select all option 
D. All of above 
Answer: Option B 
 
50. The Banker's algorithm is used 
A. to rectify deadlock B. to detect deadlock 
C. to prevent deadlock D. to solve deadlock 
Answer: Option C 
 
51. The primary purpose of an operating system 
is: 
A. To make the most efficient use of the 
computer hardware 
B. To allow people to use the computer 
C. To keep systems programmers employed 
D. To make computers easier to use 
Answer: Option A 
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52. The primary purpose of an operating system is a 
...... 
A. To make the most efficient use of computer 
hardware 
B. To allow people to use the computer 
C. To keep system programmer employed 
D. To make computer easier to use 
Answer: Option A 
 
53. You can use print manage window 
A. To check status of files in the print queue 
B. To cancel the print job 
C. To interrupt printing 
D. All of the above 
Answer: Option D 
 
54. Which of the following operating system reads 
and reacts in actual time? 
A. Quick Response System 
B. Real Time System 
C. Time Sharing System 
D. Batch Processing System 
Answer: Option B 
 
55. All of the following are TRUE regarding virtual 
memory EXCEPT 
A. Any amount of RAM can be allocated to virtual 
memory 
B. The setting for the amount of hard disk drive 
space to allocate virtual memory can be manually 
change 
C. This temporary storage is called the swap file or 
page file 
D. Virtual memory is the physical space o the hard 
drive 
Answer: Option A 
 
56. The essential difference between an operating 
system like Linux and one like Windows is that 
A. Windows can run with an Intel processor, 
whereas Linux cannot 
B. Linux is a proprietary whereas Windows is not 
C. There are multiple versions of Linux, but only 
one version of Windows 
D. Any programmer can modify Linux code which 
is not permitted with Windows 
Answer: Option D 
 

57. What is dispatch latency? 
A. The time taken by the dispatcher to stop one 
process and start another 
B. The time taken by the processor to write a 
file into disk 
C. The whole time taken by all processor 
D. None of Above 
Answer: Option A 
 
58. A page fault occurs when 
A. the Deadlock happens 
B. the Segmentation starts 
C. the page is found in the memory 
D. the page is not found in the memory 
Answer: Option D 
 
59. Whenever you move a directory from one 
location to another 
A. All files inside the directory are moved 
B. All the subdirectory inside that directory are 
moved 
C. The directory is moved the source file is not 
moved 
D. Both a and b 
Answer: Option D 
 
60. The Basic Input Output System (BIOS) 
resides in 
A. RAM B. ROM 
C. The CPU D. Memory Cache 
Answer: Option B 
 
61. Which of the following does not occur 
during the power-on-self-test (POST)? 
A. The scan disk utility begins to run 
B. The video card and video memory are tested 
C. The BIOS identification process occurs 
D. Memory chip are checked to ensure that they 
are working properly 
Answer: Option A 
 
62. The maximum size of a write file is limited 
to only 
A. Name of the file 
B. Extension of the file 
C. The amount of memory in your computer 
D. All of above 
Answer: Option C 
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63. Which of the following is drop down list? 
A. List   B. Combo box 
C. Text area  D. None 
Answer: Option B 
 
64. Recently deleted files are stored in 
A. Recycle bin  B. Desktop 
C. Taskbar  D. My computer 
Answer: Option A 
 
65. Which components appear in the initial 
Windows start up display? 
A. Dialog boxes  
B. Start menu 
C. Taskbar  
D. All of above 
Answer: Option C 
 
66. A small part of taskbar that has icons of 
background running applications is 
A. Start button  B. Quick launch 
C. Task bar  D. System tray 
Answer: Option D 
 
67. An operating system version designed for 
use with a media center PC is Microsoft 
Windows XP 
A. Home edition   
B. Media center edition 
C. Tablet PC edition  
D. None of above 
Answer: Option B 
 
68. An operating system version designed for 
use with a tablet PC is Microsoft Windows XP 
A. Home edition  
B. Media center edition 
C. Tablet PC edition  
D. None of the above 
Answer: Option C 
 

69. If you hard disk is partitioned into 3 drives, 
the number of recycle bin for that hard disk is 
A. 1 B. 2 
C. 3 D. 4 
Answer: Option C 
 
70. The date and time displays on 
A. Taskbar  B. Status bar 
C. System tray  D. Launch pad 
Answer: Option C 
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Operating System 
 
Section 2 
 
1. ...... runs on a computer hardware and serves 
as a platform for other system to run on 
A. Operating system  
B. Application system 
C. System software  
D. All of above 
Answer: Option A 
 
2. Which runs on computer hardware and serve 
as platform for other software to run on? 
A. Operating System  
B. Application Software 
C. System Software  
D. All 
Answer: Option A 
 
3. Which is the first program run on a computer 
when the computer boots up? 
A. System software B. Operating system 
C. System operations D. None 
Answer: Option B 
 
4. The ....... contains commands associated with 
the My Computer window 
A. Standard menu B. Start menu 
C. System menu D. None of the above 
Answer: Option C 
 
5. ....... is the layer of a computer system 
between the hardware and the user program 
A. Operating environment 
B. Operating system 
C. System environment 
D. None of these 
Answer: Option B 
 
6. Which is the layer of a computer system 
between the hardware and the user program 
A. Operating environment 
B. Operating system 
C. System environment 
D. None 
Answer: Option B 
 

7. When you start up the computer the boot up 
storage at which the BIOS versions 
manufacturer and data are displayed on the 
monitor is called 
A. Bootstrap 
B. Power On Self Test (POST) 
C. System configuration 
D. Kernel loading 
Answer: Option B 
 
8. The operating system is the most common 
type of ...... Software 
A. Communication 
B. Application 
C. System 
D. Word processing software 
Answer: Option C 
 
9. Which of the following is/are external 
commands? 
A. Edit  B. Label 
C. Sys  D. All of above 
Answer: Option D 
 
10. Which is not an external command? 
A. Edit  B. XCOPY 
C. Sys  D. None of the above 
Answer: Option D 
 
11. Which of the following is not essential to 
shut down your computer? 
A. Save all opened files 
B. Close all running applications 
C. Switch off monitor 
D. Cut off the power supply 
Answer: Option C 
 
12. What is Dr. Watson? 
A. IT Expert B. Diagnosis tool 
C. Surgeon D. None 
Answer: Option B 
 
13. You can move a window to a different 
position on your screen by dragging it by its 
A. Move handle  B. Tail 
C. Status bar  D. Title bar 
Answer: Option A 
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14. A bar that inform you the available options 
in your computer, opened applications, 
background running applications and can be 
used to switch between applications quickly is 
A. Menu bar  B. Tool bar 
C. Status bar  D. Task bar 
Answer: Option D 
 
15. Which components appear in the initial 
windows start up display? 
A. Dialog box  B. Task bar 
C. Start menu  D. All of the above 
Answer: Option B 
 
16. Taskbar is used for 
A. Navigation program 
B. Switching between programs 
C. Start a program 
D. All of above 
Answer: Option D 
 
17. To install the new font 
A. Start -> setting -> control panel -> font 
B. Start -> setting -> control panel -> font -> 
install new font 
C. Start -> control panel -> font -> install new 
font 
D. Start -> setting -> font 
Answer: Option B 
18. When a peripheral device needs immediate 
attention from the operating system, it generates 
a (n) 
A. Interrupt B. Spool 
C. Stack D. Page file 
Answer: Option A 
 
19. Underlined text, such as text and folder 
names is referred to as 
A. Hyperlink  B. Menu 
C. Source drive  D. None of these 
Answer: Option A 
 
20. Which of the following is suitable after you 
install new drivers? 
A. Shut Down  B. Restart 
C. Sleep  D. Hibernate 
Answer: Option B 
 

21. Windows displays various options to shut 
down. Which is suitable at the end of day? 
A. Shut Down  B. Restart 
C. Sleep  D. Hibernate 
Answer: Option A 
 

22. Which of the following shutdown method is 
often called Warm Boot? 
A. Shut Down  B. Restart 
C. Sleep  D. Hibernate 
Answer: Option B 
 

23. ______ is most often done after fixing a 
problem, adding a new program or making 
configuration change 
A. Shut Down  B. Restart 
C. Sleep  D. Hibernate 
Answer: Option B 
 

24. ___ is a compromise mode between Shut 
Down and Sleep mode because it does not 
consume power and remembers the current state 
of your desktop 
A. Shut Down  B. Restart 
C. Sleep  D. Hibernate 
Answer: Option D 
 

25. You should choose this mode if you don't 
know how long you won't use your computer 
but want to have the same desktop state when 
you resume 
A. Shut Down  B. Restart 
C. Sleep  D. Hibernate 
Answer: Option D 
 

26. The category of operating system that you 
most likely have running on your PDA 
computer is a ....... Operating system 
A. Real time   
B. Single user, single task 
C. Single user, multitask  
D. Multiuser, multitask 
Answer: Option B 
 

27. Running multiple programs at the same time 
is called: 
A. Multitasking   
B. Foreground tasking 
C. Single tasking   
D. Symmetric 
Answer: Option A 
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28. What is the meaning of "Hibernate" in 
Windows XP/Windows 7? 
A. Restart the Computer in safe mode 
B. Restart the Computer in hibernate mode 
C. Shutdown the Computer terminating all the 
running applications 
D. Shutdown the Computer without closing the 
running applications 
Answer: Option D 
 
29. The function of Dir/W is 
A. Show all details of file 
B. Show only file name and directory name 
C. Shows only directory 
D. All of the above 
Answer: Option B 
 
30. Page stealing 
A. Is a sign of an efficient system 
B. Is taking page frame from other working sets 
C. Should be the turning goal 
D. Is taking layer disk space for page in page 
out 
Answer: Option B 
 
31. What do you mean by dialog box? 
A. Interactive message box 
B. Group of options 
C. Set of controls 
D. All of the above 
Answer: Option D 
 
32. Dial up connection allows you to 
A. Connect ISP  B. Internet 
C. Server  D. All of above 
Answer: Option A 
 
33. To properly exit Windows 
A. Click the stop button on the desktop 
B. Click the exit button on the desktop 
C. Select shut down from Start menu 
D. None of above 
Answer: Option C 
 
34. Which is not a system tool? 
A. Folder B. Backup 
C. Scandisk D. Format 
Answer: Option A 
 

35. A utility that can be used to minimize the 
number of fragmented files and enhance the 
speed 
A. Disk space B. Defrag 
C. Scandisk D. Double space 
Answer: Option B 
 
36. To change the volume label 
A. Vol   B. Label 
C. Scandisk  D. None 
Answer: Option B 
 
37. Which of the following is a disk 
compression tools? 
A. Drive space  B. Defragmenter 
C. Scandisk  D. None of the above 
Answer: Option A 
 
38. To save your computer from viruses you 
will do 
A. Install antivirus software and run it 
B. Make physical safe for the removal disk 
C. Scan the removable disk before using it 
D. All of the above 
Answer: Option A 
 
39. How can you optimize performance of your 
computer? 
A. Delete unused files  B. Defrag disk 
C. Scan for virus  D. All of above 
Answer: Option D 
 

40. Scandisk 
A. Checks the disk 
B. Give information about disk 
C. Run from DOS mode 
D. All of the above 
Answer: Option D 
 

41. Recently used application file list appears in 
the Windows operating system 
A. Setting menu  B. Documents menu 
C. Run dialog box D. Programs menu 
Answer: Option B 
 

42. ....... are specially designed computer chips 
that reside inside other devices, such as your car 
or electric thermostat 
A. Server  B. Embedded computer 
C. Robotic computer D. Mainframes 
Answer: Option B 
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43. The title bar always displays on 
A. Top of the open windows 
B. Left side of the open window 
C. Right side of the open window 
D. All of above 
Answer: Option A 
 
44. Which of the following is used to display the 
content of a certain drive or folder? 
A. Click the drive or folder while holding down 
the Alt key 
B. Triple click the drive or folder 
C. Right click the drive or folder 
D. Double click the drive or folder 
Answer: Option D 
 
45. Which of the following file menu option 
saves document to disk? 
A. Save  B. Create 
C. Rename D. All of above 
Answer: Option A 
 
46. Booting means 
A. Restarting computer B. Installing program 
C. Removing errors D. Switch off 
Answer: Option A 
 
47. When you rename a file five times then the 
number of file in the disk is 
A. 1 B. 2 
C. 3 D. 5 
Answer: Option A 
 
48. When you open my computer on desktop 
you see the information of 
A. Hard disk  B. CD 
C. Removable disk D. All of the above 
Answer: Option D 
 
49. ....... is an intermediate storage for deleted 
files 
A. My computer B. My documents 
C. Recycle bin  D. None of above 
Answer: Option C 
 
50. We can start the application from? 
A. Log off B. Network place 
C. Recycle bin D. Run 
Answer: Option D 
 

51. Which of the following are not process 
states? 
A. New  B. Running 
C. Ready D. Finished 
Answer: Option D 
 
52. In DOS, the maximum length of filename is 
A. 5  B. 8 
C. 11  D. 10 
Answer: Option B 
 
53. The question mark (?) indicates in file 
searching 
A. A single character B. A group of character 
C. Questions  D. None of above 
Answer: Option A 
 
54. Save operation means 
A. Put data into processor 
B. Put data into internal memory 
C. Put data into secondary storage 
D. Put data into monitor 
Answer: Option C 
 
55. CAD software is most likely to be used by 
A. Web designer B. Engineers 
C. Project Manager D. Magazine Editor 
Answer: Option B 
 
56. A spooler is a 
A. Location in memory that maintains the 
contents of documents until it prints out 
B. Queue of print job that are waiting to print 
C. Program that coordinates the print job that 
are waiting to process 
D. Message sent from the printer to the 
operating system when a print job is completed 
Answer: Option C 
 
57. The problem with .... file is that they slow 
your computer's operation 
A. Fragmented  B. Formatted 
C. Program  D. All of above 
Answer: Option A 
 
58. User action such as keystroke or mouse click 
are referred to as 
A. Interrupt  B. Tasks 
C. Processes  D. Event 
Answer: Option D 
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59. Which is not external command? 
A. Doskey  B. Verify 
C. Print   D. Find 
Answer: Option B 
 

60. What is the method of handling deadlocks? 
A. Use a protocol to ensure that the system will 
never enter a deadlock state 
B. Allow the system to enter the deadlock state 
and then recover 
C. Pretend that deadlocks never occur in the 
system 
D. All of the Above 
Answer: Option D 
 

61. To delete a file without allowing it to store 
in recycle bin 
A. Press Delete key 
B. Press Shift + Delete key 
C. Press Ctrl + Delete key 
D. Press Alt + Delete key 
Answer: Option B 
 

62. Operating system is a ...... 
A. System software  
B. Application software 
C. Presentation software  
D. Database software 
Answer: Option A 
 

63. To display a shortcut menu for an object you 
use 
A. Click the object 
B. Right click the object 
C. Point the object and press Ctrl+P 
D. Touch the object on the screen with your 
finger 
Answer: Option B 
 

64. Which of the following separates primary 
file and extension is 
A. Dot  B. Period 
C. Point D. All of the above 
Answer: Option D 
 

65. In Microsoft windows, the graphical pattern 
on the desktop used as background for windows 
is 
A. Icons B. Wall paper 
C. Picture D. Background 
Answer: Option B 
 
66. All of the following are task performed by 
the operating system except 
A. Managing hardware on the computer 
B. Controlling the access that application 
program has to the CPU 
C. Performing housekeeping task like file 
compression and disk defragmentation 
D. Provides an interface for user to interact with 
computer 
Answer: Option C 
 
67. Which of the following is not an operating 
system? 
A. CP / M B. Unix 
C. Pascal D. MS DOS 
Answer: Option C 
 
68. Operating system is like a 
A. Government  B. Police 
C. Parliament  D. All of above 
Answer: Option A 
 
69. Underlined character on the menu or dialog 
box known as 
A. Hot spot B. Hot key 
C. Pane  D. Underline word 
Answer: Option B 
 
70. Which key deletes text before, or to the left, 
of the insertion point? 
A. PageUp B. Delete 
C. PageDown D. BackSpace 
Answer: Option D 
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Operating System 
 
Section 3 
 
1. The chunks of a memory are known as 
A. Sector B. Offset 
C. Page  D. Frame 
Answer: Option D 
 
2. Start / restart the computer is called 
A. Exit  B. Run 
C. Option D. Boot 
Answer: Option D 
 
3. Which file is transferred when computer is 
start up? 
A. Document  B. Program files 
C. Operating system D. System files 
Answer: Option D 
 
4. Which of the following is an example of 
utility? 
A. Antivirus  B. Word 
C. Operating system D. Data recovery 
Answer: Option A 
 
5. Which is built directly on the hardware? 
A. Computer Environment 
B. Application Software 
C. Operating System 
D. Database System 
Answer: Option C 
 
6. ...... system is built directly on the hardware 
A. Environment  B. System 
C. Operating  D. None 
Answer: Option C 
 
7. The purpose of run command in start menu is 
to 
A. Launch internet browser 
B. Open internet explorer 
C. Open windows explorer 
D. Start programs 
Answer: Option D 
 

8. You can select My Computer icon and press 
Alt + Enter to 
A. Delete it from desktop permanently 
B. Open it in Explorer mode 
C. Open System Properties dialog box 
D. Pin it on Start menu 
Answer: Option C 
 
9. Generally quick launch toolbar is displayed 
on 
A. the left side of taskbar 
B. the right side of taskbar 
C. on the middle of taskbar 
D. a bar out of taskbar 
Answer: Option A 
10. Which is not a valid file system? 
A. FAT 16   B. FAT 32 
C. NTFS  D. FXZ 
Answer: Option D 
 
11. Which file system DOS typically use? 
A. FAT 16  B. FAT 32 
C. NTFS  D. LMFS 
Answer: Option A 
 
12. Which file system Windows 95 typically 
use? 
A. FAT 16  B. FAT 32 
C. NTFS  D. LMFS 
Answer: Option B 
 
13. Which of the following is not a mode in 
starting Windows? 
A. Command Prompt B. Safe Mode 
C. Normal Mode D. Turbo Mode 
Answer: Option D 
 
14. Which of the following is default mode for 
Windows to start? 
A. Command Prompt B. Safe Mode 
C. Normal Mode D. None of above 
Answer: Option C 
 
15. The file system "NTFS" stands for 
A. New Type File System 
B. Never Terminated File System 
C. New Technology File System 
D. Non Terminated File System 
Answer: Option C 
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16. What is the full form of NTFS 
A. New Technology File System 
B. New Technical File System 
C. New Technician File System 
D. None of the above 
Answer: Option A 
 
17. Which one of the following is not the 
function of Operating System? 
A. Resource Management 
B. File Management 
C. Networking 
D. Processor Management 
Answer: Option C 
 
18. How do you connect internet in your 
system? 
A. My computer >> dialup networking 
B. Control panel >> modem 
C. Network neighborhood 
D. None of above 
Answer: Option A 
 
19. The following applications may appear on 
system tray except 
A. System Clock   
B. Volume Control 
C. Network Connection  
D. MS Office Suite 
Answer: Option D 
 
20. Which of the following is text browser? 
A. Lynx  B. Hot Java 
C. Netscape  D. Internet Explorer 
Answer: Option A 
 
21. Which of the following is default location of 
saving and opening file? 
A. Desktop  B. My computer 
C. My documents D. All of above 
Answer: Option C 
 
22. By default we can save the file in 
A. Desktop  B. Recycle bin 
C. My document D. My computer 
Answer: Option C 
 

23. ____ is the operating systems File and folder 
Manager 
A. Windows Explorer 
B. Windows Control Panel 
C. My Computer 
D. My Documents 
Answer: Option A 
 
24. It is used to explorer the contents of 
computer, drives as well as manage files 
A. Recent Places  
B. My Document 
C. My Computer  
D. My Network Place 
Answer: Option B 
 
25. The necessary conditions needed before 
deadlock can occur? 
A. No Mutual Exclusion, Hold and wait, 
Preemption, Circular Wait 
B. Mutual Exclusion, No Hold and wait, 
Preemption, Circular Wait 
C. Mutual Exclusion, Hold and wait, No 
Preemption, Circular Wait 
D. Mutual Exclusion, Hold and wait, 
Preemption, No Circular Wait 
Answer: Option C 
 
26. The OS used to operate the mobile phone is 
a 
A. Smart card OS B. Embedded OS 
C. Multiuser OS D. None of above 
Answer: Option B 
 
27. UNIX operating system is a (n) 
A. Time sharing operating system 
B. Multi-user operating system 
C. Multi-tasking operating system 
D. All of the above 
Answer: Option D 
 
28. The ability of an operating system to control 
the activities of multiple program at the same 
time is called 
A. Multitasking  B. Multiprocessing 
C. Multioperating D. Multipaging 
Answer: Option A 
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29. Disk label name can be up to ...... characters 
A. 8 B. 9 
C. 11 D. 255 
Answer: Option C 
 
30. Unix Operating System is an 
A. Multi User Operating System 
B. Time Sharing Operating System 
C. Multi-Tasking Operating System 
D. All the Above 
Answer: Option D 
 
31. ...... is used in operating system to separate 
mechanism from policy 
A. Single level implementation 
B. Two level implementation 
C. Multi-level implementation 
D. None 
Answer: Option B 
 
32. The modern keyboard typically has 
__________ Function keys. 
A. 10  B. 12 
C. 14  D. 16 
Answer: Option B 
 
33. Essential files of MS DOS are 
A. Command.com B. Io.sys 
C. Msdos.sys  D. All of above 
Answer: Option D 
 
34. Which Operating System doesn't support 
long file names? 
A. OS / 2  B. Windows 95 
C. MS-DOS  D. Windows NT 
Answer: Option C 
 
35. We need system files to run 
A. MS Word  B. MS Excel 
C. MS Dos  D. MS Access 
Answer: Option C 
 
36. What is the function of folder? 
A. Save files  B. Delete files 
C. Move files  D. All of the above 
Answer: Option D 
 

37. Which button might you find in a windows 
title bar? 
A. Close button  B. Maximize button 
C. Minimize button D. All of the above 
Answer: Option D 
 
38. Press the ..... button to have the window fill 
the entire screen 
A. Close  B. Maximize 
C. Minimize  D. None of the above 
Answer: Option B 
 
39. Which windows features can be accessed 
from the start menu? 
A. Help   B. Windows Explorer 
C. Microsoft Network D. All of above 
Answer: Option D 
 
40. ....... are list of commands that appear on the 
screen 
A. GUIS  B. Icons 
C. Menus  D. Windows 
Answer: Option C 
 
41. The box on ....... that allows you to choose 
where to go and is located below the standard 
toolbar 
A. System menu B. Address bar 
C. Menu bar  D. None of these 
Answer: Option B 
 
42. A ...... is a set of computer instructions that 
carry out a task on the computer 
A. Program  B. Database 
C. Memory files D. None of the above 
Answer: Option A 
 
43. A real time operating system is most likely 
to be used for which of the following task? 
A. Controlling access to a shared printer in a 
network 
B. Ensuring that system clock works correctly 
on server 
C. Managing the access to system files in a 
laptop computers 
D. Controlling the fuel injection system of an 
automobile engines 
Answer: Option D 
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44. An operating system is a program or a group 
of programs that 
A. Helps in checking the spelling of Word 
B. Maintain the relationship in Database 
C. Manages the resources of the Computer 
D. Performs the calculations of cells in Excel 
Answer: Option C 
 
45. What is the function of an operating system? 
A. Manages computer’s resources very 
efficiently 
B. Takes care of scheduling jobs for execution 
C. Manages the flow of data and instructions 
D. All of the above 
Answer: Option D 
 
46. The Primary job of the operating system is 
A. Manage Commands  
B. Manage Users 
C. Manage Programs  
D. Manage Resources 
Answer: Option D 
 
47. Which of the following is not an operating 
system? 
A. Windows 2000 B. Linux 
C. Mac OS  D. Notepad 
Answer: Option D 
 
48. Scandisk analyzes and repair damage to 
which of the following? 
A. Physical clusters B. FAT 
C. Lost clusters  D. All of the above 
Answer: Option D 
 
49. Find can be used to 
A. Locate a program 
B. Locate a document 
C. Locate a network computer 
D. All of above 
Answer: Option D 
 
50. ...... is a new windows feature that offers a 
number of methods for searching for a file or 
folder? 
A. Find   B. Search 
C. Locate  D. All of the above 
Answer: Option A 
 
51. When we double click on my computer 

A. Show the content of your saved files 
B. Show the list of your computer drive 
C. List of deleted files and folders 
D. All of the above 
Answer: Option B 
 
52. Which of the following is the part of the 
operating system? 
A. Cell  B. FAT 
C. Kernel D. Disk 
Answer: Option C 
 
53. Directory is similar to ...... 
A. File  B. Folder 
C. Item  D. None of above 
Answer: Option B 
 
54. Sleep is a good mode to use because 
A. It saves power which in turn is saving money 
B. It makes computer fresh after it wakes up 
C. It consumes low battery when you start it 
again 
D. All of above 
Answer: Option A 
 
55. What hole will allocates in "Worst-Fit" 
algorithm of memory management? 
A. It allocates the smaller hole than required 
memory hole 
B. It allocates the smallest hole from the 
available memory holes 
C. It allocates the largest hole from the available 
memory holes 
D. It allocates the exact same size memory hole 
Answer: Option C 
 
56. The operating feature that integrates the file 
created in different application into Web Pages 
A. Web integration B. Internet integration 
C. Intranet integration D. Hypertext 
integration 
Answer: Option A 
 
57. Which icon would you access in the printer 
window to install a printer drive? 
A. Add printer wizard B. Setup 
C. Install  D. None of above 
Answer: Option A 
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58. Which of the following is the allocation 
method of a disk space? 
A. Contiguous allocation  
B. Linked allocation 
C. Indexed allocation  
D. All of the Above 
Answer: Option D 
 
59. You can set the width taskbar area and 
different components in it 
A. By right click and set width menu 
B. If the taskbar is not yet locked 
C. If the applications are not opened 
D. If other toolbars are not enabled 
Answer: Option B 
 
60. When you cut or copy the text or picture, it 
stores temporarily in the 
A. File  B. Clipboard 
C. Icon  D. All of above 
Answer: Option B 
 
61. A tiny dot of light on the monitor is called 
A. Silicon chip B. Optical illusion 
C. Icon  D. Pixel 
Answer: Option D 
 
62. Who is called a supervisor of computer 
activity? 
A. Memory  B. Operating System 
C. I / O Devices  D. Control Unit 
Answer: Option B 
 
63. Operating System manages 
A. Memory  B. Processor 
C. I / O devices  D. All of the above 
Answer: Option D 
 
64. To send email, we use 
A. MS Excel B. Outlook Explorer 
C. HTML D. Netscape Navigator 
Answer: Option B 
 
65. Which of the following concept is best to 
preventing page faults? 
A. Paging B. The working set 
C. Hit ratios D. Address location resolution 
Answer: Option B 
 

66. Poor response time are usually caused by 
A. Process busy  B. High I/I rates 
C. High paging rate D. Any of the above 
Answer: Option D 
 
67. Where will store data first time when you 
copy 
A. Clipboard  B. Clipbook 
C. Hard disk  D. CD 
Answer: Option A 
 
68. GUI means 
A. Graphic user interface 
B. Geographic user interface 
C. Graphical user interface 
D. Geometric user interface 
Answer: Option C 
 
69. Use of icons and windows are characteristics 
of ....... interface 
A. Command driven B. Windows orientated 
C. Graphical user D. Menu driven 
Answer: Option C 
 
70. Windows can run 
A. One application only  
B. Two applications only 
C. Four applications only  
D. All of above 
Answer: Option D 
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Operating System 
 
Section 4 
 
1. What does FAT stands for? 
A. File attributes type 
B. File allocation table 
C. Format All Tabs settings 
D. File for all type 
Answer: Option B 
 
2. Fonts install from 
A. Add from control panel  
B. Font setup file 
C. Font.exe file    
D. All of above 
Answer: Option D 
 
3. Which is not concerned with control panel? 
A. Printer B. Run application 
C. Font  D. Keyboard 
Answer: Option B 
 
4. Unicode standard is 
A. Keyboard layout 
B. Software 
C. Font 
D. Character encoding system 
Answer: Option D 
 
5. A ..... is a windows component that is 
designed to store other components so these can 
be organized efficiently? 
A. Document  B. Window 
C. Folder  D. All of above 
Answer: Option C 
 
6. You can switch from one program to another 
on the desktop by clicking within the desired 
program's window or by clicking on its ...... 
button 
A. Icon  B. Taskbar button 
C. Folder D. None of above 
Answer: Option B 
 

7. You can switch from one program to another 
by clicking within the desired program's icon 
from the 
A. Application icon on desktop 
B. Application icon from taskbar 
C. Folder 
D. None of above 
Answer: Option B 
 
8. Virtual memory typically located on 
A. RAM B. CPU 
C. Flash card D. Hard drive 
Answer: Option D 
 
9. What is contained in the page table? 
A. Base address of each frame and 
corresponding page number 
B. Memory address and corresponding page 
number 
C. File name and corresponding page number 
D. None of Above 
Answer: Option A 
 
10. Tree structure displays the 
A. File only    
B. Directory only 
C. File and directory name  
D. None of above 
Answer: Option C 
 
11. Windows 2000 server uses the 
A. FAT 16 B. NTFS 
C. FAT 64 D. FAT 32 
Answer: Option B 
 
12. First-in-First-Out (FIFO) scheduling is 
A. Non Preemptive Scheduling 
B. Preemptive Scheduling 
C. Fair Share Scheduling 
D. Deadline Scheduling 
Answer: Option A 
 
13. Which one of the following key is used to 
refresh the active window? 
A. F7  B. F8 
C. F9  D. F5 
Answer: Option D 
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14. To display system boot menu which of the 
following key you must press? 
A. F4 B. F7 
C. F8 D. F5 
Answer: Option C 
 
15. Press ____ key while booting to display 
Advanced Boot Menu 
A. F5 B. F6 
C. F8 D. Del 
Answer: Option C 
 
16. Which of the following key is used to move 
the pointer from one pane to next pane? 
A. F3 B. F4 
C. F5 D. F6 
Answer: Option D 
 
17. In a folder, which of the following key is 
used to rename the file or folder 
A. F3 B. F4 
C. F2 D. F7 
Answer: Option C 
 
18. A character that represents one or more 
unknown character is 
A. Wildcard character B. All file name 
C. Extensions  D. None of above 
Answer: Option A 
 
19. Which of the following file format supports 
in Windows 7? 
A. NTFS B. BSD 
C. EXT  D. All of the above 
Answer: Option A 
 
20. Anything you cut or copy on to the 
clipboard remains there until you 
A. Change it  B. Clear 
C. Exit windows  D. All of the 
above 
Answer: Option C 
 
21. Multi programming systems ...... 
A. Are easier to develop than single 
programming system 
B. Execute each job faster 
C. Execute more jobs in the same time period 
D. Are used only by large mainframe computer 
Answer: Option C 
 

22. Netscape navigator is a 
A. Browser B. Compose 
C. Editor D. None of these 
Answer: Option A 
 

23. To print documents from Windows 
A. File >> Print 
B. Drag the document icon over your printers 
icon 
C. Edit print 
D. Both A and B 
Answer: Option D 
 

24. Which of the following appear in Windows 
menu bar? 
A. Help  B. File 
C. Edit  D. All of above 
Answer: Option D 
 
25. The operating system allows the user to 
organize the computer's contents in a 
hierarchical structure of directories that include 
all of the following except: 
A. Files  B. Folders 
C. Drives D. System 
Answer: Option D 
 

26. Which operating system does not support 
long file names? 
A. OS/2 B. Windows 98 
C. DOS 6.2 D. Windows NT 
Answer: Option C 
 

27. Which operating system uses short file 
names? 
A. Windows B. Unix 
C. DOS  D. All of above 
Answer: Option C 
 

28. Bringing a page into memory only when it is 
needed, this mechanism is called 
A. Deadlock  B. Page Fault 
C. Dormant Paging D. Demand Paging 
Answer: Option D 
 

29. It is the default folder for many Windows 
Applications to save your file 
A. My Document  B. My Pictures 
C. Documents and Settings D. My 
Computer 
Answer: Option A 
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30. The component of Widows that lets you to 
transfer contents from one document to another 
A. Briefcase B. Clipboard 
C. Document D. Boot 
Answer: Option B 
 
31. What do you mean by Memory 
Compaction? 
A. Combine multiple equal memory holes into 
one big hole 
B. Combine multiple small memory holes into 
one big hole 
C. Divide big memory hole into small holes 
D. Divide memory hole by 2 
Answer: Option B 
 
32. Desktop is a 
A. Provides work space 
B. Screen saver 
C. Display program 
D. Working with my document 
Answer: Option A 
 
33. Which of the following is not a system tool? 
A. Scandisk  B. Drive space 
C. Disk defragmenter D. Doskey 
Answer: Option D 
 
34. Which of the following statement about 
directories is false? 
A. Directories can exist inside directories 
B. The root directory is always at the highest 
level 
C. Directories cannot be renamed 
D. Directories can be deleted 
Answer: Option C 
 
35. The program that is responsible for loading 
the operating system into RAM is called 
A. BIOS  B. Bootstrap program 
C. Device driver  D. Supervisor 
program 
Answer: Option B 
 
36. Copying a process from memory to disk to 
allow space for other processes is called 
A. Swapping  B. Deadlock 
C. Demand Paging D. Page Fault 
Answer: Option A 
 

37. Any files deleted in Windows goes into 
A. Trash can  B. Recycle bin 
C. Deleted Files  D. None of above 
Answer: Option B 
 
38. Which of the following is a disk 
compression tool? 
A. Drive space  B. Scan disk 
C. Defragmenter  D. None of the 
above 
Answer: Option A 
 
39. What does Belady's Anomaly related to? 
A. Page Replacement Algorithm 
B. Memory Management Algorithm 
C. Deadlock Prevention Algorithm 
D. Disk Scheduling Algorithm 
Answer: Option A 
 
40. A ..... allows you to write on screen with a 
digital pen and convert that writing into 
characters that the PC can process 
A. Monitor RS  B. Tablet PC 
C. Database manager D. Media Center 
Answer: Option B 
 
41. Driver is 
A. Hardware controller 
B. Hardware and gain controller 
C. Data controller 
D. All of above 
Answer: Option A 
 
42. System files allocated at 
A. Boot area B. FAT area 
C. Data area D. Directory 
Answer: Option A 
 
43. ...... transforms one interface into other 
interface 
A. Program B. Software 
C. Data  D. None 
Answer: Option B 
 
44. ........ interface consists of thing like program 
counter, register, interrupts and terminal 
A. Hardware B. Software 
C. Data  D. None 
Answer: Option A 
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45. ....... show characteristics with both 
hardware and software 
A. Operating system B. Software 
C. Data   D. None 
Answer: Option A 
 
46. Which of the following command is used to 
switch between the window programs? 
A. Alt+Tab B. Alt+F4 
C. Ctrl+Tab D. None of the above 
Answer: Option A 
 
47. To prevent the addition and deletion of files 
on a disk or tape we use 
A. Format  B. Write protect 
C. Create back up D. None of above 
Answer: Option B 
 
48. During the boot process, the ..... looks for 
the system file 
A. CD  B. BIOS 
C. CPU  D. DVD 
Answer: Option B 
49. Which of the following resources must be 
protected by the operating system? 
A. I/O  B. Memory 
C. CPU  D. All of the above 
Answer: Option D 
 
50. What are the two types of Semaphore? 
A. Digital Semaphores and Binary Semaphores 
B. Analog Semaphores and Octal Semaphores 
C. Counting Semaphores and Binary 
Semaphores 
D. Critical Semaphores and System Semaphores 
Answer: Option C 
 
51. Who is called a supervisor of computer 
activity? 
A. CPU   B. OS 
C. Control Unit  D. Application Program 
Answer: Option C 
 
52. Font folder is located on 
A. Program folder  
B. MS Word file 
C. Control Panel folder  
D. Desktop folder 
Answer: Option C 
 

53. From where do you change mouse setting? 
A. Setting >> mouse 
B. Hardware setting 
C. Control panel >> mouse 
D. None of the above 
Answer: Option C 
 
54. Work group means 
A. Computer in network   
B. Individual user 
C. Connection    
D. All of the above 
Answer: Option A 
 
55. The core of operating system is: 
A. Unix   B. Kernel 
C. Command.com D. None of these 
Answer: Option B 
 
56. What should be the extension to execute 
files? 
A. EXE   B. BAT 
C. COM  D. All of the above 
Answer: Option D 
 
57. Part of the POST process is to ensure that 
the test of essential peripheral device coincides 
with the hardware configuration that stored in 
A. ROM  B. The hard drive 
C. CMOS  D. Cache Memory 
Answer: Option C 
 
58. The memory resident portion of operating 
system is called the 
A. Registry  B. API 
C. CMOS  D. Kernel 
Answer: Option D 
 
59. Boot startup process 
A. Loads system files to RAM 
B. Checks the computer connections 
C. Clean up the computer memory 
D. Prepare the computer ready 
Answer: Option A 
 
60. When you delete file, where it resides? 
A. Briefcase  B. Recycle bin 
C. CD   D. Desktop 
Answer: Option B 
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61. Which of the following memory unit that 
processor can access more rapidly 
A. Main Memory  
B. Virtual Memory 
C. Cache memory  
D. Read Only Memory 
Answer: Option C 
 
62. Small pictures appear on the desktop 
A. Windows B. Icon 
C. Button D. None of above 
Answer: Option B 
 
63. A graphical user interface displays 
A. Graphics  B. Text 
C. Both of above D. None of above 
Answer: Option C 
 
64. To change the screen saver you can go from 
A. Control panel display 
B. Right click in desktop and properties 
C. Both of above 
D. None of these 
Answer: Option C 
 
65. You can add or remove program 
A. Add/remove program from control panel 
B. Delete the shortcut icon from desktop 
C. Both a and b 
D. None of above 
Answer: Option A 
 
66. The ....... is a temporary storage area in 
memory where you can attach text or graphics 
information 
A. Clipboard  B. Copyboard 
C. Both a and b  D. None of above 
Answer: Option A 
 
67. An embedded object might appear in a 
document as 
A. Embedding B. Linking 
C. Both  D. None of above 
Answer: Option A 
 

68. When a computer is first turned on or 
restarted, a special type of absolute loader called 
A. Compile and go loader B. Boot loader 
C. Bootstrap loader  D. Relating 
loader 
Answer: Option C 
 
69. In which type of the following OS, the 
response time is very crucial. 
A. Network Operating System 
B. Real Time Operating System 
C. Batch Operating System 
D. Unix Operating System 
Answer: Option B 
 
70. Which of the following is a correct 
association between a vendor and an operating 
system 
A. Redhat Linux  B. Microsoft 
Unix 
C. AT & T DOS  D. Novell 
Linux 
Answer: Option A 
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1. The ability to combine name and addresses 
with a standard document is called _________ 
A. document formatting  
B. database management 
C. mail merge   
D. form letters 
Answer: Option C 
 

2. Which enables us to send the same letter to 
different persons? 
A. macros  B. template 
C. mail merge  D. none 
Answer: Option C 
 

3. A word processor would most likely be used 
to do 
A. keep an account of money spent 
B. do a computer search in media center 
C. maintain an inventory 
D. type a biography 
Answer: Option D 
 
4. What is gutter margin? 
A. Margin that is added to the left margin when 
printing 
B. Margin that is added to right margin when 
printing 
C. Margin that is added to the binding side of 
page when printing 
D. Margin that is added to the outside of the 
page when printing 
Answer: Option C 
 
5. Which can be used for quick access to 
commonly used commands and tools? 
A. Status bar  B. Tool bar 
C. Menu bar  D. Title bar 
Answer: Option B 
 
6. Which of the following is not essential 
component to perform a mail merge operation? 
A. Main document B. Data source 
C. Merge fields  D. Word fields 
Answer: Option D 
 
7. When the Language bar is _____, it means 
that you do not see it on the screen but it will be 
displayed the next time you start your computer. 
A. restored  B. hidden 

C. minimized  D. closed 
Answer: Option B 
 
8. Auto Correct was originally designed to 
replace _________ words as you type. 
A. short, repetitive  
B. grammatically incorrect 
C. misspelled   
D. none of the above 
Answer: Option C 
 
9.  Home Key uses for 
A. Moves the cursor beginning of the document 
B. Moves the cursor beginning of the paragraph 
C. Moves the cursor beginning of the screen 
D. Moves the cursor beginning of the line 
Answer: Option D 
 
10. "Ctrl + Right Arrow" is used to 
A. Moves the cursor one word right 
B. Moves the cursor end of the line 
C. Moves the cursor end of the document 
D. Moves the cursor one Paragraph down 
Answer: Option A 
 
11. End Key is used to 
A. Moves the cursor end of the line 
B. Moves the cursor end of the document 
C. Moves the cursor end of the paragraph 
D. Moves the cursor end of the screen 
Answer: Option A 
 
12. "Ctrl + PageDown" is used to 
A. Moves the cursor one Paragraph Down 
B. Moves the cursor one Page Down 
C. Moves the cursor one Line Down 
D. Moves the cursor one Screen Down 
Answer: Option B 
 
13. "Ctrl + Down Arrow" is used to 
A. Moves the cursor one paragraph down 
B. Moves the cursor one line down 
C. Moves the cursor one page down 
D. Moves the cursor one screen down 
Answer: Option A 
 
14. PageUp Key uses for 
A. Moves the cursor one line up 
B. Moves the cursor one screen up 
C. Moves the cursor one page up 
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D. Moves the cursor one paragraph up 
Answer: Option B 
 
15. "Ctrl + Left Arrow" is used to 
A. Moves the cursor beginning of the Line 
B. Moves the cursor one word left 
C. Moves the cursor one paragraph up 
D. Moves the cursor one paragraph down 
Answer: Option B 
 
16. Page Down Key is used to 
A. Moves the cursor one line down 
B. Moves the cursor one page down 
C. Moves the cursor one screen down 
D. Moves the cursor one paragraph down 
Answer: Option C 
 
17. "Ctrl + PageUp" is used to 
A. Moves the cursor one Page Up 
B. Moves the cursor one Paragraph Up 
C. Moves the cursor one Screen Up 
D. Moves the cursor one Line Up 
Answer: Option A 
 
18. "Ctrl + Up Arrow" is used to 
A. Moves the cursor one page up 
B. Moves the cursor one line up 
C. Moves the cursor one screen up 
D. Moves the cursor one paragraph up 
Answer: Option D 
 
19. "Ctrl + Home" is used to 
A. Moves the cursor to the beginning of 
Document 
B. Moves the cursor to the beginning of Line 
C. Moves the cursor to the beginning of 
Paragraph 
D. All of the above 
Answer: Option A 
 
20. "Ctrl + End" is used to 
A. Moves the cursor to the end of Line 
B. Moves the cursor to the end of Document 
C. Moves the cursor to the end of Paragraph 
D. None of the Above 
Answer: Option B 
 
21. Which of the following are word processing 
software? 
A. WordPerfect  B. Wordpad 

C. MS Word  D. All of above 
Answer: Option D 
 
22. Which file starts MS Word? 
A. winword.exe  B. word.exe 
C. msword.exe  D. word2003.exe 
Answer: Option A 
 
23. Ctrl + N is used to 
A. Save Document B. Open Document 
C. New Document D. Close Document 
Answer: Option C  
 
24. To exit from the Resume Wizard and return 
to the document window without creating a 
resume, click the _____ button in any panel in 
the Resume Wizard dialog box. 
A. Cancel B. Back 
C. Next  D. Finish 
Answer: Option D 
 
25. What are inserted as cross-reference in 
Word? 
A. Placeholders  B. Bookmarks 
C. Objects  D. Word fields 
Answer: Option D 
 
26. Which of the following is not the Section 
Break Option? 
A. Next Page B. Previous Page 
C. Odd Page D. Even Page 
Answer: Option B 
 
27. Which of the following is not valid version 
of MS Office? 
A. Office XP  B. Office Vista 
C. Office 2007  D. None of above 
Answer: Option B 
 
28. By default, on which page the header or the 
footer is printed? 
A. on first page  B. on alternate page 
C. on every page D. none of the above 
Answer: Option C 
 
29. Where can you find the horizontal split bar 
on MS Word screen? 
A. On the left of horizontal scroll bar 
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B. On the right of horizontal scroll bar 
C. On the top of vertical scroll bar 
D. On the bottom of vertical scroll bar 
Answer: Option C 
 
30. Ctrl + G is used to 
A. Open Paragraph Dialog box activating Goto 
Tab 
B. Open Page Setup Dialog box activating Goto 
Tab 
C. Open Find and Replace Dialog box with 
activating Goto Tab 
D. Open Goto Dialog box 
Answer: Option C 
 

31. Short cut Ctrl + F is used to 
A. Open Find and Replace Dialog box with 
activating Find Tab 
B. Open Page Setup Dialog box with activating 
Layout Tab 
C. Open Font Dialog Box with activating Font 
tab 
D. Open File Save as Dialog box 
Answer: Option A 
 

32. Short cut Ctrl + H is used to 
A. Open Find and Replace Dialog box with 
activating Replace Tab 
B. Open Format Dialog box activating Insert 
Hyper Link tab 
C. Open Insert Dialog box activating Insert 
Hyper Link Tab 
D. Open Insert Hyper Link Dialog box 
Answer: Option A 
 

33. Short cut Ctrl + P used to 
A. Open Paragraph Dialog Box 
B. Open Page Format Dialog Box 
C. Open Save Dialog Box 
D. Open Print Dialog box 
Answer: Option D 
 

34. Short cut Ctrl + T is used to 
A. Hanging Indent 
B. Left Indent 
C. Open Tabs Dialog box 
D. Terminate all opened Dialog box 
Answer: Option A 
 

35. When sharing data in Office, the ________ 
document is the document in which the data was 
first entered. 
A. source B. destination 
C. original D. primary 
Answer: Option A 
 
36. With which view can you see how text and 
graphics will appear on the printed page? 
A. Normal  B. Print Layout 
C. Outline  D. Web Layout 
Answer: Option B 
 
37. Portrait and Landscape are 
A. Page Orientation B. Paper Size 
C. Page Layout  D. All of above 
Answer: Option A 
 
38. To verify that the note text is positioned 
correctly on the page, switch to _____ view or 
display the document in print preview. 
A. normal  
B. print layout 
C. page layout  
D. page edit 
Answer: Option B 
 
39. Which of the following is true regarding 
page Orientation of a Document? 
A. Page Orientation can be changed at any time 
B. Page Orientation of document determines by 
printer 
C. Page Orientation must be set before start 
typing 
D. Page Orientation of a document cannot be 
changed. 
Answer: Option A 
 
40. Which feature helps you to inserts the 
contents of the Clipboard as text without any 
formatting 
A. Paste Special  B. Format Painter 
C. Page Setup  D. Styles 
Answer: Option A 
 



Computer Fundamentals 

Courtesy: www.examveda.com Page 294 

 

41. Switching between portrait and landscape 
modes involves the: 
A. header and footer toolbar 
B. print layout view 
C. page setup dialog box 
D. none of the above 
Answer: Option C 
 
42. Where can you change the vertical 
alignment? 
A. Formatting toolbar  
B. Paragraph dialog box 
C. Page Setup dialog box  
D. Standard toolbar 
Answer: Option C 
 
43. A _____ is a collection of predefined design 
elements and color schemes. 
A. feature B. hyperlink 
C. palette D. theme 
Answer: Option D 
 
44. Change the _____ to create a document in 
wide format 
A. Page Orientation B. Page margins 
C. Paper Style  D. Paper Source 
Answer: Option A 
 
45. _____ formatting is the process of changing 
the way letters, numbers, punctuation marks, 
and symbols appear on the screen and in print. 
A. Document B. Character 
C. Paragraph D. Object 
Answer: Option B 
 
46. The Word Count command on the Tools 
menu displays the number of words as well as 
the number of _____ in the current document. 
A. lines  B. characters 
C. paragraphs D. all of the above 
Answer: Option D 
 
47. Which operation you will perform if you 
need to move a block of text? 
A. Copy and Paste B. Cut and Paste 
C. Paste and Delete D. Paste and Cut 
Answer: Option B 
 

48. Ctrl + V is used to 
A. Paste Texts in the beginning of Document 
B. Paste Images in the beginning of Document 
C. Paste Tables at the middle of Document 
D. None of the above 
Answer: Option D 
 
49. The _____, or typeface, defines the 
appearance and shape of letters, numbers, and 
special characters. 
A. font  B. font size 
C. point  D. paragraph formatting 
Answer: Option A 
 
50. Columns dialog box can be opened from 
A. Format menu Columns submenu 
B. Double click on column space in ruler 
C. Press Alt + O + C 
D. All of above 
Answer: Option D 
 
51. You can detect spelling and grammar errors 
by 
A. Press Shift + F7  
B. Press Ctrl + F7 
C. Press Alt+ F7  
D. Press F7 
Answer: Option D 
 
52. How can you break the current column? 
A. Press Ctrl + Shift + Enter 
B. Press Alt + Enter 
C. Press Ctrl + Enter 
D. Press Alt + Shift + Enter 
Answer: Option A 
 
53. How can you disable extended selection 
mode? 
A. Press F8 again to disable 
B. Press Del to disable 
C. Press Esc to disable 
D. Press Enter to disable 
Answer: Option C 
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54. To instruct Word to stop bulleting 
paragraphs, do any of the following except 
_____. 
A. press the enter key twice 
B. click the Undo button on the Standard toolbar 
C. press the backspace key to remove the bullet 
D. click the Bullets button on the Formatting 
toolbar 
Answer: Option B 
 
55. Which of these toolbars allows changing of 
Fonts and their sizes? 
A. Standard  B. Formatting 
C. Print Preview D. None of these 
Answer: Option B 
 
56. To view headers and footers, you must 
switch to 
A. normal view  B. print layout view 
C. print preview mode D. both B and C 
Answer: Option D 
 
57. Ctrl + C is used to 
A. Copy the selected text 
B. Cut the selected text 
C. Print the selected text 
D. Paste the selected text 
Answer: Option A 
 
58. Ctrl + Q is used to 
A. Remove Paragraph formatting (Line Space 
and Paragraph Space) 
B. Close Word Application without saving 
Document 
C. Print Whole Document without confirmation 
D. Does nothing 
Answer: Option A 
 
59. Background color or effects applied on a 
document is not visible in 
A. Web layout view 
B. Print Layout view 
C. Reading View 
D. Print Preview 
Answer: Option D 
 

60. Short cut Ctrl + R is used to 
A. Re-Open the last closed document 
B. Re-Print the last printed page 
C. Re-Apply the last paragraph formatting 
D. Right align the selected Paragraph 
Answer: Option D 
 
61. When Word flags a possible spelling or 
grammar error, it also changes the mark on the 
Spelling and Grammar Status icon to a _____. 
A. green X B. green check mark 
C. red X D. red check mark 
Answer: Option C 
 
62. Which of the following is not a font style? 
A. Bold 
B. Italics 
C. Regular 
D. Superscript 
Answer: Option D 
 
63. The other Col# are inactive when you've 
select 3 columns. How will you activate those 
boxes? 
A. double click on spacing box 
B. double click on inactive Col# 
C. Remove mark from Line between checkbox 
D. Remove mark from Equal Column Width 
check box 
Answer: Option D 
 
64. From where you can access Save command? 
A. Home tab B. Insert tab 
C. Review tab D. None of above 
Answer: Option D 
 
65. How can you remove tab stop markers from 
ruler? 
A. Double click the tab marker and choose Clear 
All 
B. Drag the tab stop marker out of the ruler 
C. Right click the tab stop marker and choose 
remove 
D. All of above 
Answer: Option B 
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66. Ctrl + M 
A. New Document B. Close Document 
C. Right Indent  D. Left Indent 
Answer: Option D 
 
67. Which of the following is not available on 
the Ruler of MS Word screen? 
A. Tab stop box  B. Left Indent 
C. Right Indent  D. Center Indent 
Answer: Option D 
 
68. In Word, the default alignment for 
paragraphs is _____. 
A. left-aligned or flush margins at the left edge 
and uneven edges at the right edge 
B. centered, or equidistant from both the left 
edge and the right edge 
C. right-aligned or flush margins at the right 
edge and uneven edges at the left edge 
D. justified, or flush margins at both the left and 
right edges 
Answer: Option A 
 
69. In MS Word, Ctrl+S is for..... 
A. Scenarios B. Size 
C. Save  D. Spelling Check 
Answer: Option C 
 
70. Ctrl + W 
A. Save and Print the Document 
B. Save and Close Word Application 
C. Save and Close document 
D. Without Save, Close Document 
Answer: Option C 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Section 2 
 
1. The key F12 opens a 
A. Save As dialog box  
B. Open dialog box 
C. Save dialog box  
D. Close dialog box 
Answer: Option A 
 
2. Ctrl + I 
A. Italic   
B. Left Indent 
C. Save Document  
D. Close Document 
Answer: Option A 
 
3. Ctrl + S 
A. Save Document with different name 
B. Save Document with same name 
C. Save Document and Close Word Application 
D. Save Document and Print whole Pages 
Answer: Option B 
 
4. If you will be displaying or printing your 
document on another computer, you'll want to 
make sure and select the _____________ option 
under the 'Save' tab. 
A. Embed Fonts 
B. Embed True Type Fonts 
C. Save True Type Fonts 
D. Save Fonts 
Answer: Option B 
 
5. Ctrl + J 
A. Align Justify  B. Insert Hyperlink 
C. Search  D. Print 
Answer: Option A 
 
6. What is a portion of a document in which you 
set certain page formatting options? 
A. Page    
B. Document 
C. Section   
D. Page Setup 
Answer: Option C 
 

MS Word 



Computer Fundamentals 

Courtesy: www.examveda.com Page 297 

 

7. If you need to double underline a word, how 
will you do that? 
A. Go to Format menu and then Font option. 
Open Underline Style and choose Double 
Underline 
B. From Format menu choose Font option and 
then from Font tab open Underline Style and 
select Double Underline 
C. Select the text then choose Format >> Font 
and on Font tab, open Underline Style and 
choose Double Underline 
D. Click double underline tool on formatting 
toolbar 
Answer: Option C 
 
8. How can you apply exactly the same 
formatting you did to another text? 
A. Copy the text and paste in new location. 
Then type the new text again 
B. Copy the text and click on Paste Special tool 
on new place 
C. Select the text then click on Format Painter 
and select the new text 
D. All of above 
Answer: Option C 
 
9. Which of the following is not one of the three 
'Mail Merge Helper' steps? 
A. merge the two files 
B. create the main document 
C. set the mailing list parameters 
D. create the data source 
Answer: Option C 
 
10. To select a block of text, click at the 
beginning of the selection, scroll to the end of 
the selection, position the mouse pointer at the 
end of the selection, hold down the _____ key, 
and then click (or drag through the text). 
A. ctrl  B. alt 
C. shift  D. tab 
Answer: Option C 
 
11. What is the shortcut-key for manual line 
break? 
A. CTRL + Enter  
B. Alt + Enter 
C. Shift + Enter   
D. Space + Enter 
Answer: Option C 
 

12. Which key should be pressed to start a new 
paragraph in MS-Word? 
A. Down Cursor Key B. Enter Key 
C. Shift + Enter  D. Ctrl + Enter 
Answer: Option B 
 
13. What is the shortcut key to display field 
codes? 
A. Alt + F9  B. Ctrl + F9 
C. Shift + F9  D. Space + F9 
Answer: Option A 
 
14. To use your keyboard instead of the mouse 
to select tools on the ribbon, you display the 
KeyTips by pressing the _____________key? 
A. Alt   B. Ctrl 
C. Shift+Enter  D. Alt+Enter 
Answer: Option A 
 
15. Press _____ to create a line break, which 
advances the insertion point to the beginning of 
the next physical line - ignoring any paragraph 
formatting instructions. 
A. shift+enter  B. ctrl+enter 
C. shift+tab  D. ctrl+tab 
Answer: Option A 
 
16. A word field may consist of an optional field 
instruction called a(n) ______ 
A. Subdocument B. Symbol 
C. Signal  D. Switch 
Answer: Option D 
 
17. Essential business letter elements include the 
_____. 
A. date line and inside address 
B. message 
C. signature block 
D. all of the above 
Answer: Option D 
 
18. Which of the following helps to reduce 
spelling error in the document? 
A. Auto Format  B. Auto Correct 
C. Smart Tags  D. Auto Text 
Answer: Option B 
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19. It is possible to _______ a data source 
before performing a merge. 
A. create B. modify 
C. sort  D. all of the above 
Answer: Option D 
 
20. Word has Web authoring tools allow you to 
incorporate _____ on Web pages. 
A. bullets B. hyperlinks 
C. sounds D. all of the above 
Answer: Option D 
 
21. When typing in Preeti font all the Ukars turn 
to something else? What's the cause? 
A. Autotext 
B. Autocorrect 
C. Speller 
D. Preeti font does not work with Word 
Answer: Option B 
 
22. Which of the following commands should 
you always use before submitting a document to 
others? 
A. find command  
B. Replace command 
C. Spelling and Grammar  
D. Thesaurus 
Answer: Option C 
 
23. What is placed to the left of horizontal scroll 
bar 
A. Tab stop buttons B. View buttons 
C. Split buttons  D. Indicators 
Answer: Option B 
 
24. Insert Date, Format Page Number, and Insert 
AutoText are buttons on the _____ toolbar. 
A. Formatting  B. Header and Footer 
C. Standard  D. Edit 
Answer: Option B 
 
25. Which of the following do you use to 
change margins? 
A. formatting toolbar  
B. page setup dialog box 
C. Standard toolbar  
D. paragraph dialog box 
Answer: Option B 
 

26. In order to email a Word document from 
within MS Word 
A. Office button >> Send to >> Mail Recipient 
B. Save the file as an email attachment 
C. Start Outlook and attach the file while open 
in Word 
D. This is an impossible operation 
Answer: Option A 
 
27. A screen element of MS Word that is 
usually located below the title bar that provides 
categorized options is 
A. Menu Bar  
B. Tool Bar 
C. Status Bar  
D. All of the above 
Answer: Option A 
 
28. In Word 2007 the Zoom is placed on 
A. View tab  B. Home tab 
C. Status bar  D. A & C both 
Answer: Option D 
 
29. The _____ is a short horizontal line 
indicating the conclusion of a document. 
A. insertion point B. end mark 
C. status indicator D. scroll box 
Answer: Option B 
 
30. Small squares, called _____, on the selection 
rectangle that surrounds a graphic can be used to 
change the dimensions of the graphic. 
A. scroll boxes  B. sizing handles 
C. status indicators D. move handles 
Answer: Option B 
 
31. Which of the following are valid Minimum 
and Maximum zoom sizes in MS-office? 
A. 10, 100 B. 20, 250 
C. 10, 500 D. 10, 1000 
Answer: Option C 
 
32. You can replace the text ... 
A. Ctrl+H 
B. Ctrl+R 
C. Replace from edit menu 
D. Both A and C 
Answer: Option D 
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33. To update a formula in a table, press the 
A. F9 keys   
B. ALT+F9 keys 
C. SHIFT+F9 keys  
D. F8 keys 
Answer: Option A 
 
34. To move the cursor page to page of 
documents. 
A. Ctrl+Page Down B. Ctrl+Page Up 
C. Both of the above D. None of the above 
Answer: Option C 
 
35. The word wrap feature ..... 
A. automatically moves text to the next line 
when necessary 
B. appears at the bottom of the document 
C. allows you to type over text 
D. is the short horizontal line indicating the end 
of the document 
Answer: Option A 
 
36. You can move the insertion point in a table 
A. With the up arrow and down arrow keys 
B. With the shift + tab keys 
C. With the tab key 
D. All of the above 
Answer: Option D 
 
37. The following tool bars display in the word 
application window by default 
A. Forms tool bar B. Formatting tool bar 
C. Drawing tool bar D. All of the above 
Answer: Option B 
 
38. A table .... 
A. can be formatted with character formats like 
bold and paragraph formats like borders and 
shading 
B. can be created and modified with a button on 
the standard tool bar 
C. is a method of organizing data in your 
document 
D. is a grid organized in columns and rows 
Answer: Option D 
 

39. Which key or key combination will move 
the insertion point to the bottom of your 
document? 
A. END 
B. PAGE DOWN 
C. CTRL + PAGE DOWN 
D. None of the above 
Answer: Option D 
 
40. The four types of mail merge main 
documents are ... 
A. Form letters, directories, catalogues and 
envelope 
B. Form letters, envelops and mailing labels, 
directories and lists 
C. Basic letters, envelops, labels and list 
D. Form letters, envelops, mailing labels and 
catalogue 
Answer: Option D 
 
41. Which of the following cannot be done with 
document version? 
A. Modifying a version  
B. Deleting a version 
C. Opening a version  
D. None of the above 
Answer: Option D 
 
42. We can insert maximum number of columns 
in Ms Word are ... 
A. 35  B. 15 
C. 63  D. 65 
Answer: Option C 
 
43. Which of the following is not of the merge 
process? 
A. Preview the merge results 
B. Format a main document 
C. Edit a data source 
D. Identify the main document 
Answer: Option B 
 
44. Which type of files cannot be navigated 
using clip-art browser? 
A. AVI  B. BMP 
C. WAV D. MP3 
Answer: Option D 
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45. When you want to view different parts of a 
document without moving the insertion point. 
A. Use the previous page or next page buttons 
B. Use the keyboard 
C. Use the vertical and horizontal scroll bars 
D. Use the zoom button 
Answer: Option C 
 
46. In the merge process, you can 
A. Preview a merge 
B. Merge directly to a printer 
C. Merge to new document 
D. All of the above 
Answer: Option D 
 
47. To view smaller text on the screen you can 
... 
A. Decrease the editing percentage 
B. Increase the editing percentage 
C. Decrease the view percentage 
D. Increase the view percentage 
Answer: Option D 
 
48. Thesaurus tool in MS Word is used for... 
A. Spelling suggestions 
B. Synonyms and Antonyms words 
C. Translate 
D. None of these 
Answer: Option B 
 
49. The minimum number of rows and columns 
in MS Word document is 
A. 1 and 1 B. 2 and 1 
C. 1 and 2 D. 2 and 2 
Answer: Option A 
 
50. What is the smallest and largest font size 
available in Font Size tool on formatting 
toolbar? 
A. 8 and 72 B. 8 and 68 
C. 6 and 72 D. 6 and 68 
Answer: Option A 
 
51. A character that is raised and smaller above 
the baseline is known as 
A. Raised B. Outlined 
C. Capscript D. Superscript 
Answer: Option D 
 

52. Selecting text means, selecting? 
A. a word   
B. an entire sentence 
C. whole document  
D. any of the above 
Answer: Option D 
 
53. MS-Word automatically moves the text to 
the next line when it reaches the right edge of 
the screen and is called? 
A. Carriage Return  
B. Enter 
C. Word Wrap   
D. None of the above 
Answer: Option C 
 
54. In MS-Word, for what does ruler help? 
A. to set tabs   
B. to set indents 
C. to change page margins  
D. All of the above 
Answer: Option D 
 
55. Which menu in MSWord can be used to 
change character size and typeface? 
A. View B. Tools 
C. Format D. Data 
Answer: Option C 
 
56. Which option in File pull-down menu is 
used to close a file in MSWord? 
A. New  B. Quit 
C. Close D. Exit 
Answer: Option C 
 
57. What is the function of CTRL+R in MS-
Word 
A. Open the Print dialog box 
B. Update the current Web page 
C. Close the current window 
D. None of these 
Answer: Option D 
 
58. What is the extension of files created in MS-
Word 97- 2003 
A. dot  B. doc 
C. dom  D. txt 
Answer: Option B 
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59. Why headers and footers used in MS -Word 
A. To enhance the overall appearance of the 
document 
B. To mark the starting of a page 
C. To make large document more readable 
D. To allow page headers and footers to appear 
on document when it is printed 
Answer: Option D 
 
60. In MS-Word shortcut SHIFT+DELETE is 
used to 
A. Delete the selected item permanently without 
placing the item in the Recycle Bin 
B. Copy the selected item 
C. Rename the selected item 
D. Create a shortcut to the selected item 
Answer: Option A 
 
61. What is the default number of lines to drop 
for drop cap? 
A. 3  B. 10 
C. 15  D. 20 
Answer: Option A 
 
62. A bookmark is an item or location in 
document that you identify a name for future 
Reference. Which of the following task is 
accomplished by using bookmarks? 
A. To mark the ending of a page of document 
B. To quickly jump to a specific location in the 
document 
C. To add hyperlinks in a web page 
D. None of These 
Answer: Option B 
 
63. What is the maximum number of lines you 
can set for a drop cap? 
A. 10  B. 15 
C. 20  D. Undefined 
Answer: Option A 
 
64. How can you insert a sound file in your 
word document? 
A. From insert -> sound menu option 
B. From insert -> file menu option 
C. From insert -> object menu option 
D. None of These 
Answer: Option C 
 

65. Macros are: 
A. Small programs created in MS-Word to 
automate repetitive tasks by using VBA 
B. Small add-on programs that are installed 
afterwards if you need them 
C. Programming language that you can use to 
customize MS-Word 
D. Large tools in Word such as mail merge 
Answer: Option A 
 
66. A template stores: 
A. Graphics, text, styles, macros 
B. Customized word command setting 
C. Auto text entries 
D. All of above 
Answer: Option D 
 
67. What do you mean by vertical separation 
between columns? 
A. Orientation  B. Gutter 
C. Margin  D. Index 
Answer: Option C 
 
68. What does EXT indicator on status bar of 
MS Word indicate? 
A. It indicates whether the external text is pasted 
on document or not 
B. It indicates whether extended add-ons are 
installed on MS Word or not 
C. It indicates whether Extended Selection mode 
is turned on or off 
D. None of These 
Answer: Option C 
 
69. Why Drop Caps are used in document? 
A. To drop all the capital letters 
B. To automatically begin each paragraph with 
capital letter 
C. To begin a paragraph with a large dropped 
initial capital letter 
D None of These 
Answer: Option C 
 
70. Which of the following is not a type of page 
margin? 
A. Right B. Center 
C. Left  D. Top 
Answer: Option B 
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MS Word 
 
Section 3 
 
1. What is the default left margin in Word 2003 
document? 
A. 1  B. 1.25 
C. 1.5  D. 2 
Answer: Option B 
 
2. If you need to change the typeface of a 
document, which menu will you choose? 
A. Edit  B. View 
C. Format D. Tools 
Answer: Option C 
 
3. Which of the following is not a font style? 
A. Bold  B. Italics 
C. Regular D. Superscript 
Answer: Option D 
 
4. What is the maximum font size you can apply 
for any character? 
A. 163  B. 1638 
C. 16038 D. None of above 
Answer: Option B 
 
5. To auto fit the width of column 
A. Double click the left border of column 
B. Double click the right border of column 
C. Double click the column header 
D. All of above 
Answer: Option B 
 
6. When inserting Page number in footer it 
appeared 1 but you wish to show a. How can 
you do that? 
A. From Insert menu choose Page Number and 
specify necessary setting 
B. From format menu choose bullets and 
Numbering and configure necessary setting 
C. Click on Page Number Format tool and 
specify required setting 
D. All of above 
Answer: Option C 
 

7. To get to the 'Symbol' dialog box, click on the 
______ menu and choose 'Symbol'. 
A. Tools B. Table 
C. Insert D. Format 
Answer: Option C 
 
8. AutoCorrect was originally designed to 
replace _________ words as you type. 
A. Grammatically incorrect 
B. Short, repetitive 
C. Misspelled 
D. None of the above 
Answer: Option C 
 
9. In Word, the mailing list is known as the 
____________. 
A. Data source  B. Sheet 
C. Data sheet  D. Source 
Answer: Option A 
10. What is the default font size of a new Word 
document based on Normal template? 
A. 9 pt   B. 12 pt 
C. 14 pt   D. None of above 
Answer: Option B 
 
11. What is the default font used in MS Word 
document? 
A. Times New Roman  
B. Arial 
C. Algerian   
D. None of the above 
Answer: Option A 
 
12. Drop Cap means 
A. Small Caps  B. Title case 
C. All Caps  D. None of above 
Answer: Option D 
 
13. Which indent marker controls all the lines 
except first line? 
A. Left Indent Marker 
B. First Line Indent Marker 
C. Right Indent Marker 
D. Hanging Indent Marker 
Answer: Option A 
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14. Which of the following option is not 
available in Insert >> Picture? 
A. Chart  B. Graph 
C. Clip Art  D. Word Art 
Answer: Option B 
 
15. How many different positions can you set 
for drop cap? 
A. 1  B. 2 
C. 3  D. 4 
Answer: Option B 
 
16. Which of the following is used to create 
newspaper style columns? 
A. Format Columns  
B. Table Insert Table 
C. Format Tabs   
D. Insert Textbox 
Answer: Option A 
 
17. Columns dialog box can be opened from... 
A. Press Alt + O + C 
B. Format menu Columns submenu 
C. Double click on column space in ruler 
D. All of above 
Answer: Option D 
 
18. You can jump to the next column by 
A. Press Alt + Down-arrow 
B. Clicking with your mouse on the next column 
C. Both of above 
D. None of Above 
Answer: Option C 
 
19.  To open Columns dialog box quickly.. 
A. double click the space between area on ruler 
B. double click the right margin in ruler 
C. double click on the left margin area of ruler 
D. All of above 
Answer: Option A 
 
20. Text boundary can be displayed or hidden 
from 
A. Customize from Tools menu 
B. Auto text option from Insert menu 
C. Options from Tools menu 
D. All of above 
Answer: Option C 
 

21. You wished to justify text over the height of 
paper, which option will you choose... 
A. From formatting toolbar 
B. Page Setup from File menu 
C. Font from Format menu 
D. Paragraph from Format menu 
Answer: Option B 
 

22. Which of the following is not the part of 
standard office suite? 
A. Database  B. File manager 
C. Image Editor  D. Word Processor 
Answer: Option B 
 

23. Where can you find the Draw Table tool 
button? 
A. Formatting toolbar 
B. Drawing toolbar 
C. Standard toolbar 
D. Tables and formatting toolbar 
Answer: Option D 
 

24. Superscript, subscript, outline, emboss, 
engrave are known as 
A. font effects  B. text effects 
C. font styles  D. word art 
Answer: Option A 
 

25. Shimmer, Sparkle text, Blinking 
Background etc. are known as 
A. word art  B. font styles 
C. text effects  D. font effects 
Answer: Option C 
 

26. The feature of Word that automatically 
adjusts the amount of space between certain 
combinations of characters so that an entire 
word looks more evenly spaced. What is that 
feature called? 
A. Spacing  B. Kerning 
C. Positioning  D. Scaling 
Answer: Option B 
 

27. A feature of MS Word that saves the 
document automatically after certain interval is 
available on 
A. Save tab on Options dialog box 
B. Save As dialog box 
C. Both of above 
D. None of above 
Answer: Option A 
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28. What happens if you press Ctrl + Shift + F8? 
A. It activates extended selection 
B. It activates the rectangular selection 
C. It selects the paragraph on which the 
insertion line is 
D. None of above 
Answer: Option B 
 
29. What is the shortcut key you can press to 
create a copyright symbol? 
A. Alt+Ctrl+C  
B. Alt + C 
C. Ctrl + C  
D. Ctrl + Shift + C 
Answer: Option A 
 
30. When assigning a shortcut key to a symbol, 
you should always try to select a key or key 
combination that is: 
A. unassigned 
B. Located on the ten-key pad section of your 
keyboard. 
C. Assigned to another task. 
D. From the same font family as the symbol. 
Answer: Option A 
 
31.Suppose you wanted to create an 
AutoCorrect entry that would type the words 
'We regret to inform you that your submission 
has been declined' Of the following choices, 
which would be the best name you could assign 
to this entry? 
A. Regret 
B. Subdual 
C. We regret to inform you that your submission 
has been declined 
D. 11 
Answer: Option B 
 
32. If you want to convert a symbol or several 
lines of text into an AutoCorrect entry, you 
should: 
A. Insert the symbol or type the text in a Word 
document first. Then, select the text or symbol 
and go to the AutoCorrect dialog box. 
B. Click the Tools menu and choose 
AutoCorrect Options. Then, click the Insert 
menu and choose Symbol (or click the Format 

menu and choose Paragraph) to add the symbol 
or paragraph to AutoCorrect. 
C. AutoCorrect can only accommodate one line 
of text. It is not possible to convert a symbol or 
multiple lines of text into an AutoCorrect entry. 
D. Insert the symbol or type the text in a Word 
document first. Then, select the text or symbol 
and click the Edit menu followed by Paste 
Special. Select New AutoCorrect Entry and then 
click OK. 
Answer: Option A 
 
33. How can you access the font size tool on 
formatting toolbar? 
A. Ctrl + S B. Ctrl + Shift + S 
C. Ctrl + P D. Ctrl + Shift + P 
Answer: Option D 
 
34. How can you make the selected character 
superscripted? 
A. Ctrl + = 
B. Ctrl + Shift + = 
C. Alt + Ctrl + Shift + = 
D. None of above 
Answer: Option B 
 
35. What does Ctrl + = key effect? 
A. Superscript B. Subscript 
C. All Caps D. Shadow 
Answer: Option B 
 
36. How can you increase the font size of 
selected text by one point every time? 
A. By pressing Ctrl + ] 
B. By pressing Ctrl + [ 
C. By pressing Ctrl + } 
D. By pressing Ctrl + { 
Answer: Option A 
 
37. What is the smallest width of a column? 
A. 0" B. 0.5" 
C. 1" D. 1.5" 
Answer: Option B 
 
38. How much space in minimum must be 
provided between columns? 
A. 0" B. 0.5" 
C. 1" D. 1.5" 
Answer: Option A 
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39. Which of the following is not available in 
Font Spacing? 
A. Normal   
B. Loosely 
C. Condensed   
D. Expanded 
Answer: Option B 
 
40. Which of the following position is not 
available for fonts on MS Word? 
A. Normal B. Raised 
C. Lowered D. Centered 
Answer: Option D 
 
41. What is the maximum scale percentage 
available in Scale drop down box? 
A. 500  B. 200 
C. 100  D. 90 
Answer: Option B 
 
42. Uppercase on Change Case dialog box and 
All Caps on Fonts dialog box both converts 
selected text into Capital Letters. What's the 
difference between the two? 
A. Both are same. They are only two different 
ways of capitalize text 
B. It is faster to convert from Change Case than 
from Font dialog box 
C. Change Case makes conversion permanent 
but All Caps on Font can always be reverted 
D. All Caps on Font dialog box makes the 
change permanent where Change Case can be 
always reverted 
Answer: Option C 
 
43. Changing the appearance of a document is 
called  
A. Proofing  B. Editing 
C. Formatting  D. All of above 
Answer: Option C 
 
44. Which language does MS-Word use to 
create Macros? 
A. Visual C++   
B. Visual Basic 
C. FoxPro   
D. Access 
Answer: Option B 
 

45. Which key is used to increase left indent? 
A. Ctrl+I B. Ctrl+M 
C. Alt+I D. F10 
Answer: Option B 
 
46. Which key is used to select all the text in the 
document? 
A. Ctrl+T B. Ctrl+A 
C. Ctrl+F D. Ctrl+N 
Answer: Option B 
 
47. To undo the last work, press ...... 
A. Ctrl+U B. Ctrl+Y 
C. Ctrl+Z D. Ctrl+W 
Answer: Option C 
 
48. To Redo the last work, press ..... 
A. Ctrl+U B. Ctrl+Y 
C. Ctrl+Z D. Ctrl+W 
Answer: Option B 
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MS Excel 
 
Section 1 
 
1. Which of the following format you can decide 
to apply or not in AutoFormat dialog box? 
A. Number format B. Border format 
C. Font format  D. All of above 
Answer: Option D 
 
 
2. How can you remove borders applied in 
cells? 
A. Choose None on Border tab of Format cells 
B. Open the list on Border tool in Formatting 
toolbar then choose first tool (no border) 
C. Both of above 
D. None of above 
Answer: Option C 
3. Where can you set the shading color for a 
range of cells in Excel? 
A. Choose required color form Patterns tab of 
Format Cells dialog box 
B. Choose required color on Fill Color tool in 
Formatting toolbar 
C. Choose required color on Fill Color tool in 
drawing toolbar 
D. All of above 
Answer: Option D 
 
4. You can set Page Border in Excel from 
A. From Border tab in Format Cells dialog box 
B. From Border tool in Formatting toolbar 
C. From Line Style tool in Drawing toolbar 
D. You cannot set page border in Excel 
Answer: Option D 
 
5. When all the numbers between 0 and 100 in a 
range should be displayed in Red Color, apply 
A. Use =if () function to format the required 
numbers red 
B. Apply Conditional Formatting command on 
Format menu 
C. Select the cells that contain number between 
0 and 100 then click Red color on Text Color 
tool 
D. All of above 
Answer: Option B 
 

6. You can check the conditions against 
__________ when applying conditional 
formatting 
A. Cell value  B. Formula 
C. Both of above D. None of above 
Answer: Option C 
 
7. Which of the following is not true regarding 
Conditional Formatting? 
A. You can add more than one condition to 
check 
B. You can set condition to look for Bold and 
apply Italics on them 
C. You can apply Font, border and pattern 
formats that meets the specified conditions 
D. You can delete any condition from 
Conditional Formatting dialog box if it is not 
required 
Answer: Option B 
 
8. Which of the following is invalid statement? 
A. Sheet tabs can be colored 
B. Some picture can be applied as a background 
of a sheet 
C. You can set the column width automatically 
fit the amount of text 
D. The width of a row and be specified 
manually or fit automatically 
Answer: Option D 
 
9. You can use the formula palette to 
A. format cells containing numbers 
B. creates and edits formula containing 
functions 
C. enter assumptions data 
D. copy a range of cells 
Answer: Option B 
 
10. When a range is selected, how can you 
activate the previous cell? 
A. Press the Alt key B. Press Tab 
C. Press Enter  D. None of above 
Answer: Option D 
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11. Which tool you will use to join some cells 
and place the content at the middle of joined 
cell? 
A. From Format Cells dialog box click on 
Merge Cells check box 
B. From Format Cells dialog box select the 
Centered alignment 
C. From Format Cells dialog box choose Merge 
and Center check box 
D. Click on Merge and Center tool on 
formatting toolbar 
Answer: Option D 
 
12. Tab scroll buttons are place on Excel screen 
A. towards the bottom right corner 
B. towards the bottom left corner 
C. towards the top right corner 
D. towards the top left corner 
Answer: Option B 
 
13. The Name box on to the left of formula bar 
A. shows the name of workbook currently 
working on 
B. shows the name of worksheet currently 
working on 
C. shows the name of cell or range currently 
working on 
D. None of above 
Answer: Option C 
 
14. Each excel file is a workbook that contains 
different sheets. Which of the following cannot 
be a sheet in workbook? 
A. work sheet  B. chart sheet 
C. module sheet  D. data sheet 
Answer: Option D 
 
15. Which of the following is not the correct 
method of editing the cell content? 
A. Press the Alt key  
B. Press the F2 key 
C. Click the formula bar  
D. Double click the cell 
Answer: Option A 
 

16. You can merge the main document with data 
source in Excel. In mail merge operation, Word 
is usually 
A. server B. source 
C. client D. none 
Answer: Option C 
 
17. How can you update the values of formula 
cells if Auto Calculate mode of Excel is 
disabled? 
A. F8  B. F9 
C. F10  D. F11 
Answer: Option B 
 
18. You want to set such that when you type 
Baishakh and drag the fill handle, Excel should 
produce Jestha, Aashadh and so on. What will 
you set to effect that? 
A. Custom List   
B. Auto Fill Options 
C. Fill Across Worksheet  
D. Fill Series 
Answer: Option A 
 
19. Where can you change automatic or manual 
calculation mode in Excel? 
A. Double CAL indicator on status bar 
B. Go to Tools >> Options >> Calculation and 
mark the corresponding radio button 
C. Both of above 
D. None of above 
Answer: Option B 
 
20. How can you show or hide the gridlines in 
Excel Worksheet? 
A. Go to Tools >> Options >> View tab and 
mark or remove the check box named Gridline 
B. Click Gridline tool on Forms toolbar 
C. Both of above 
D. None of above 
Answer: Option C 
 
21. Which of the following Excel screen 
components can NOT be turned on or off? 
A. Formula Bar  B. Status Bar 
C. Tool Bar  D. None of above 
Answer: Option D 
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22. What happens when you press Ctrl + X after 
selecting some cells in Excel? 
A. The cell content of selected cells disappear 
from cell and stored in clipboard 
B. The cells selected are marked for cutting 
C. The selected cells are deleted and the cells 
are shifted left 
D. The selected cells are deleted and cells are 
shifted up 
Answer: Option B 
 
23. Which of the following option is not 
available in Paste Special dialog box? 
A. Add  B. Subtract 
C. Divide D. SQRT 
Answer: Option D 
 
24. Which command will you choose to convert 
a column of data into row? 
A. Cut and Paste 
B. Edit >> Paste Special >> Transpose 
C. Both of above 
D. None of above 
Answer: Option B 
 
25. It is acceptable to let long text flow into 
adjacent cells on a worksheet when 
A. data will be entered in the adjacent cells 
B. no data will be entered in the adjacent cells 
C. there is no suitable abbreviation for the text 
D. there is not time to format the text 
Answer: Option B 
26. Which of the cell pointer indicates you that 
you can make selection? 
A. Doctor’s symbol (Big Plus) 
B. Small thin plus icon 
C. Mouse Pointer with anchor at the tip 
D. None of above 
Answer: Option A 
 
27. Which of the cell pointer indicates that you 
can fill series? 
A. Doctor’s symbol (Big Plus) 
B. small thin plus icon 
C. Mouse Pointer with anchor at the tip 
D. None of above 
Answer: Option B 
 

28. Which of the cell pointer indicate that you 
can move the content to other cell? 
A. Doctor’s symbol (Big Plus) 
B. Small thin plus icon 
C. Mouse Pointer with anchor at the tip 
D. None of above 
Answer: Option C 
 
29. You can auto fit the width of column by 
A. double clicking on the column name on 
column header 
B. Double click on the cell pointer in worksheet 
C. Double clicking on column right border on 
column header 
D. Double clicking on the column left border of 
column header 
Answer: Option C 
 
30. Long text can be broken down into many 
lines within a cell. You can do this through 
A. Wrap Text in Format >> Cells 
B. Justify in Edit >> Cells 
C. Text Wrapping in Format >> Cells, Layout 
tab 
D. All of above 
Answer: Option A 
 
31. MS Excel provides the default value for step 
in Fill Series dialog box 
A. 0  B. 1 
C. 5  D. 10 
Answer: Option B 
 
32. When a row of data is to be converted into 
columns 
A. Copy the cells in row; select the same 
number of cells in row and paste 
B. Copy the cells in column then choose Edit >> 
Paste Special, then click Transpose and OK 
C. Copy the cells then go to Format >> Cells 
then on Alignment tab click Transpose check 
box and click OK 
D. Select the cells then place the cell pointer on 
new cell and choose Edit >> Paste Special, mark 
Transpose check box and click OK 
Answer: Option D 
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33. Ctrl + D shortcut key in Excel will 
A. Open the font dialog box 
B. Apply double underline for the active cell 
C. Fill down in the selection 
D. None of above 
Answer: Option C 
34. The short cut key Ctrl + R is used in Excel 
to 
A. Right align the content of cell 
B. Remove the cell contents of selected cells 
C. Fill the selection with active cells to the right 
D. None of above 
Answer: Option C 
 
35. The command Edit >> Fill Across 
Worksheet is active only when 
A. One sheet is selected 
B. When many sheets are selected 
C. When no sheet is selected 
D. None of above 
Answer: Option B 
 
36. Which of the following series type is not 
valid for Fill Series dialog box? 
A. Linear B. Growth 
C. Autofill D. Time 
Answer: Option D 
 
37. Which of the following you can paste 
selectively using Paste Special command? 
A. Validation B. Formats 
C. Formulas D. All of above 
Answer: Option D 
 
38. Paste Special allows some operation while 
you paste to new cell. Which of the following 
operation is valid? 
A. Square B. Percentage 
C. Goal Seek D. Divide 
Answer: Option D 
 
39. Edit >> Delete command 
A. Deletes the content of a cell 
B. Deletes Formats of cell 
C. Deletes the comment of cell 
D. Deletes selected cells 
Answer: Option D 
 

40. To remove the content of selected cells you 
must issue ______ command 
A. Edit >> Delete 
B. Edit >> Clear >> Contents 
C. Edit >> Clear >> All 
D. Data >> Delete 
Answer: Option B 
 
41. The Delete key of keyboard is assigned to 
which command in Excel? 
A. Edit >> Clear >> Contents 
B. Edit >> Clear >> All 
C. Edit >> Delete 
D. All of above 
Answer: Option A 
 
42. If you need to remove only the formatting 
done in a range (numbers and formula typed 
there should not be removed), you must 
A. From Edit menu choose Clear and then 
Formats 
B. From Edit menu choose Delete 
C. Click on Remove Formatting tool on 
Standard Toolbar 
D. Double click the Format Painter and then 
press Esc key in keyboard 
Answer: Option A 
 
43. By default Excel provides 3 worksheets. 
You need only two of them, how will you delete 
the third one? 
A. Right click on Sheet Tab of third sheet and 
choose Delete from the context menu 
B. Click on Sheet 3 and from Edit menu choose 
Delete 
C. Both of above 
D. None of above 
Answer: Option A 
 
44. Which of the following action removes a 
sheet from workbook? 
A. Select the sheet, then choose Edit >> Delete 
Sheet 
B. Select the sheet then choose Format >> Sheet 
>> Hide 
C. Both of above 
D. None of above 
Answer: Option A 
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45. While Finding and replacing some data in 
Excel, which of the following statement is valid? 
A. You can Find and Replace within the sheet or 
workbook 
B. Excel does not have option to match case for 
find 
C. Both are valid 
D. None are valid 
Answer: Option A 
 
46. Which of the following is not true about Find 
and Replace in Excel 
A. You can search for bold and replace with italics 
B. You can decide whether to look for the whole 
word or not 
C. You can search in formula too 
D. You can search by rows or columns or sheets 
Answer: Option D 
 
47. You can move a sheet from one workbook into 
new book by 
A. From Edit menu choose Move or Copy sheet, 
mark the Create a ccopy and Click OK 
B. From Edit menu choose Move of Copy then 
choose (Move to end) and click OK 
C. From Edit menu choose Move or Copy then 
select (new book) from To Book list and click OK 
D. None of above 
Answer: Option C 
48. What is the short cut key to replace a data with 
another in sheet? 
A. Ctrl + R  B. Ctrl + Shift + R 
C. Ctrl + H  D. Ctrl + F 
Answer: Option C 
 
49. Comments can be added to cells using ...... 
A. Edit -> Comments B. Insert -> Comment 
C. File -> Comments D. View –> Comments 
Answer: Option B 
 
50. Which menu option can be used to split 
windows into two? 
A. Format -> Window 
B. View -> Window-> Split 
C. Window -> Split 
D. View –> Split 
Answer: Option C 
 

51. Getting data from a cell located in a 
different sheet is called ...... 
A. Accessing  B. Referencing 
C. Updating  D. Functioning 
Answer: Option B 
 
52. Which of the following is not a valid data 
type in Excel? 
A. Number  B. Character 
C. Label  D. Date/Time 
Answer: Option B 
 
53. Which elements of a worksheet can be 
protected from accidental modification? 
A. Contents  B. Objects 
C. Scenarios  D. All of the above 
Answer: Option D 
 
54. A numeric value can be treated as label 
value if ...... precedes it. 
A. Apostrophe ( ‘ ) B. Exclamation ( ! ) 
C. Hash ( # )  D. Tilde ( ~ ) 
Answer: Option A 
 
55. Concatenation of text can be done using 
A. Apostrophe ( ‘ ) B. Exclamation ( ! ) 
C. Hash ( # )  D. Ampersand ( & ) 
Answer: Option D 
 
56. Which area in an Excel window allows 
entering values and formulas? 
A. Title Bar B. Menu Bar 
C. Formula Bar D. Standard Tool Bar 
Answer: Option C 
 
57. Multiple calculations can be made in a 
single formula using ....... 
A. Standard Formulas B. Array Formula 
C. Complex Formulas D. Smart Formula 
Answer: Option B 
 
58. An Excel Workbook is a collection of ....... 
A. Workbooks B. Worksheets 
C. Charts D. Worksheets and Charts 
Answer: Option D 
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59. What do you mean by a Workspace? 
A. Group of Columns  
B. Group of Worksheets 
C. Group of Rows  
D. Group of Workbooks 
Answer: Option D 
 
60. MS-EXCEL is based on .........? 
A. WINDOWS  B. DOS 
C. UNIX  D. OS/2 
Answer: Option A 
 
61. In EXCEL, you can sum a large range of 
data by simply selecting a tool button called 
.....? 
A. AutoFill B. Auto correct 
C. Auto sum D. Auto format 
Answer: Option C 
 
62. To select an entire column in MS-EXCEL, 
press? 
A. CTRL + C 
B. CTRL + Arrow key 
C. CTRL + S 
D. None of the above 
Answer: Option D 
 
63. To return the remainder after a number is 
divided by a divisor in EXCEL we use the 
function? 
A. ROUND ( ) B. FACT ( ) 
C. MOD ( ) D. DIV ( ) 
Answer: Option C 
 
64. Which function is not available in the 
Consolidate dialog box? 
A. Pmt  B. Average 
C. Max  D. Sum 
Answer: Option A 
 
65. Which is not the function of "Edit, Clear" 
command? 
A. Delete contents B. Delete notes 
C. Delete cells  D. Delete formats 
Answer: Option C 
 

66. Microsoft Excel is a powerful ........... 
A. Word processing package 
B. Spreadsheet package 
C. Communication S/W Package 
D. DBMS package 
Answer: Option B 
 
67. How do you rearrange the data in ascending 
or descending order? 
A. Data, Sort B. Data, Form 
C. Data, Table D. Data Subtotals 
Answer: Option A 
 
68. Which Chart can be created in Excel? 
A. Area  B. Line 
C. Pie  D. All of the above 
Answer: Option D 
 
69. What will be the output if you format the 
cell containing 5436.8 as '#,##0.00' ? 
A. 5430  B. 5436.80 
C. 5436.8 D. 6.8 
Answer: Option B 
 
70. How do you display current date and time in 
MS Excel? 
A. date () B. Today () 
C. now () D. time () 
Answer: Option C 
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MS Excel 
 
 
Section 2 
 
1. How do you display current date only in MS 
Excel? 
A. date () B. Today () 
C. now () D. time () 
Answer: Option B 
 
2. How do you wrap the text in a cell? 
A. Format, cells, font 
B. Format, cells, protection 
C. Format, cells, number 
D. Format, cells, alignment 
Answer: Option D 
 
3. What does COUNTA () function do? 
A. counts cells having alphabets 
B. counts empty cells 
C. counts cells having number 
D. counts non-empty cells 
Answer: Option D 
 
4. What is the short cut key to highlight the 
entire column? 
A. Ctrl+C  B. Ctrl+Enter 
C. Ctrl+Page Up D. Ctrl+Space Bar 
Answer: Option D 
 
5. In the formula, which symbol specifies the 
fixed columns or rows? 
A. $  B. * 
C. %  D. & 
Answer: Option A 
 
6. Excel displays the current cell address in the 
........ 
A. Formula bar  B. Status Bar 
C. Name Box  D. Title Bar 
Answer: Option C 
 
7. What is the correct way to refer the cell A10 
on sheet3 from sheet1? 
A. sheet3!A10 B. sheet1!A10 
C. Sheet3.A10 D. A10 
Answer: Option A 
 

8. Which language is used to create macros in 
Excel? 
A. Visual Basic  B. C 
C. Visual C++  D. Java 
Answer: Option A 
 
9. Which of the following is not a term of MS-
Excel? 
A. Cells  B. Rows 
C. Columns  D. Document 
Answer: Option D 
10. How many worksheets can a workbook 
have? 
A. 3  B. 8 
C. 255  D. none of above 
Answer: Option D 
 
11. Which would you choose to create a bar 
diagram? 
A. Edit, Chart  B. Insert, Chart 
C. Tools, Chart  D. Format, Chart 
Answer: Option B 
 
12. Which setting you must modify to print a 
worksheet using letterhead? 
A. Paper B. Margin 
C. Layout D. Orientation 
Answer: Option B 
 
13. What do you call the chart that shows the 
proportions of how one or more data elements 
relate to another data element? 
A. XY Chart B. Line Chart 
C. Pie Chart D. Column Chart 
Answer: Option C 
 
14. The spelling dialog box can be involved by 
choosing spelling from ________ menu. 
A. insert B. file 
C. tools  D. view 
Answer: Option C 
 
15. Which key do you press to check spelling? 
A. F3  B. F5 
C. F7  D. F9 
Answer: Option C 
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16. To record a sequence of keystrokes and 
mouse actions to play back later we use: 
A. Media player  B. Sound Recorder 
C. Calculator  D. Macro Recorder 
Answer: Option D 
 
17. We can save and protect the workbook by 
A. Write Reservation Password 
B. Protection Password 
C. Read-only Recommended 
D. Any of the above 
Answer: Option D 
 
18. The first cell in EXCEL worksheet is labeled 
as 
A. AA  B. A1 
C. Aa  D. A0 
Answer: Option B 
 
19. What happens when dollar signs ($) are 
entered in a cell address? (e$B$2:$B$10) 
A. An absolute cell address is created 
B. Cell address will change when it is copied to 
another cell 
C. The sheet tab is changed 
D. The status bar does not display the cell 
address 
Answer: Option A 
 
20. What are the tabs that appear at the bottom 
of each workbook called? 
A. Reference tabs B. Position tabs 
C. Location tabs D. Sheet tabs 
Answer: Option D 
 
21. What is represented by the small, black 
square in the lower-right corner of an active cell 
or range? 
A. Copy handle  B. Fill handle 
C. Insert handle  D. Border 
Answer: Option B 
 
22. In Excel, a Data Series is defined as what? 
A. A type of chart 
B. A cell reference 
C. A collection of related data 
D. A division of results 
Answer: Option C 
 

23. In Excel, the Fill Color button on the 
Formatting toolbar is used for what? 
A. To insert a background 
B. To add borders 
C. To select a distribution of figures 
D. To add shading or color to a cell range 
Answer: Option D 
 
24. In help menu of Excel, which of the 
following tabs are found? 
A. Contents tab  B. Answer Wizard tab 
C. Index tab  D. all of the above 
Answer: Option D 
 
25. A __________ is a grid with labeled 
columns and rows. 
A. Dialog box B. Worksheet 
C. Clipboard D. Toolbar 
Answer: Option B 
 
26. The active cell: 
A. is defined by a bold border around the cell 
B. Receives the data the user enters 
C. It is the formula bar 
D. Only A and B 
Answer: Option D 
 
27. Which function is used to calculate 
depreciation, rates of return, future values and 
loan payment amounts? 
A. Logical  
B. Math & Trigonometry 
C. Statistical  
D. Financial 
Answer: Option D 
 
28. B7:B9 indicates: 
A. Cells B7 and cell B9 only 
B. Cells B7 through B9 
C. Cell B8 only 
D. None of the above 
Answer: Option B 
 
29. The Cancel and Enter buttons appear in the: 
A. Title bar B. Formula bar 
C. Menu bar D. Sheet tabs 
Answer: Option B 
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30. Which of the following methods cannot be 
used to enter data in a cell 
A. Pressing an arrow key 
B. Pressing the Tab key 
C. Pressing the Esc key 
D. Clicking on the formula bar 
Answer: Option C 
 
31. Which of the following will not cut 
information? 
A. Pressing Ctrl + C 
B. Selecting Edit > Cut from the menu 
C. Clicking the Cut button on the standard 
D. Pressing Ctrl+X 
Answer: Option 
 
32. Which of the following is not a way to 
complete a cell entry? 
A. Pressing enter 
B. Pressing any arrow key on the keyboard 
C. Clicking the Enter button on the Formula bar 
D. Pressing spacebar 
Answer: Option D 
 
33. You can activate a cell by 
A. Pressing the Tab key  
B. Clicking the cell 
C. Pressing an arrow key  
D. All of the above 
Answer: Option D 
 
34. Text formulas: 
A. Replace cell references 
B. Return ASCII values of characters 
C. Concatenate and manipulate text 
D. Show formula error value 
Answer: Option C 
 
35. How do you insert a row? 
A. Right-click the row heading where you want 
to insert the new row and select Insert from the 
shortcut menu 
B. Select the row heading where you want to 
insert the new row and select Edit >Row from 
the menu 
C. Select the row heading where you want to 
insert the new row and click the Insert Row 
button on the standard toolbar 
D. All of the above 
Answer: Option A 
 

36. Which of the following is not a basic step in 
creating a worksheet? 
A. Save workbook  
B. Modify the worksheet 
C. Enter text and data  
D. Copy the worksheet 
Answer: Option D 
 

37. How do you select an entire column? 
A. Select Edit > Select > Column from the menu 
B. Click the column heading letter 
C. Hold down the shift key as you click 
anywhere in the column 
D. Hold down the Ctrl key as you click 
anywhere in the column 
Answer: Option B 
 

38. How can you print three copies of a 
workbook? 
A. Select File > Properties form the menu and 
type 3 in the Copies to print text box 
B. Select File > Print from the menu and type 3 
in the Number of copies text box 
C. Click the Print button on the standard toolbar 
to print the document then take it to Kinko’s and 
has 2 more copies made 
D. Press Ctrl+P+3 
Answer: Option B 
 

39. To create a formula, you first: 
A. Select the cell you want to place the formula 
into 
B. Type the equals sign (=) to tell Excel that 
you’re about to enter a formula 
C. Enter the formula using any input values and 
the appropriate mathematical operators that 
make up your formula 
D. Choose the new command from the file menu 
Answer: Option B 
 

40. To center worksheet titles across a range of 
cells, you must 
A. Select the cells containing the title text plus 
the range over which the title text is to be 
centered 
B. Widen the columns 
C. Select the cells containing the title text plus 
the range over which the title text is to be 
enfettered 
D. Format the cells with the comma style 
Answer: Option A 
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41. How do you delete a column? 
A. Select the column heading you want to delete 
and select the Delete Row button on the 
standard toolbar 
B. Select the column heading you want to delete 
and select Insert Delete from the menu 
C. Select the row heading you want to delete 
and select Edit>Delete from the menu 
D. Right click the column heading you want to 
delete and select delete from the shortcut menu 
Answer: Option D 
 
42. How can you find specific information in a 
list? 
A. Select Tools > Finder from the menu 
B. Click the Find button on the standard toolbar 
C. Select Insert > Find from the menu 
D. Select Data > Form from the menu to open 
the Data Form dialog box and click the Criteria 
button 
Answer: Option D 
 
43. When integrating word and excel, word is 
usually the 
A. Server  B. Destination 
C. Client  D. Both b and c 
Answer: Option D 
 
44. When a label is too long to fit within a 
worksheet cell, you typically must 
A. Shorten the label 
B. Increase the column width 
C. Decrease the column width 
D. Adjust the row height 
Answer: Option B 
 
45. The name box 
A. Shows the location of the previously active 
cell 
B. Appears to the left of the formula bar 
C. Appears below the status bar 
D. Appears below the menu bar 
Answer: Option B 
 
46. Comments put in cells are called 
A. Smart Tip  B. Cell Tip 
C. Web Tip  D. Soft Tip 
Answer: Option B 
 

47. Which is used to perform what if analysis? 
A. Solver  B. Goal seek 
C. Scenario Manager D. All of above 
Answer: Option D 
 
48. You can use the horizontal and vertical 
scroll bars to 
A. Split a worksheet into two panes 
B. View different rows and columns edit the 
contents of a cell 
C. Edit the contents of a cell 
D. view different worksheets 
Answer: Option B 
 
49. Multiple calculations can be made in a 
single formula using 
A. standard formulas  
B. array formula 
C. complex formulas  
D. smart formula 
Answer: Option B 
 
50. Hyperlinks can be 
A. Text  B. Drawing objects 
C. Pictures D. All of above 
Answer: Option D 
 
51. To activate the previous cell in a pre-
selected range, press 
A. The Alt key  B. The Tab key 
C. The Enter key D. None of the above 
Answer: Option D 
 
52. Which button do you click to add up a series 
of numbers? 
A. The autosum button B. The Formula button 
C. The quicktotal button D. The total button 
Answer: Option A 
 
53. When the formula bar is active, you can see 
A. The edit formula button 
B. The cancel button 
C. The enter button 
D. All of the above 
Answer: Option D 
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54. To copy formatting from one area in a 
worksheet and apply it to another area you 
would use: 
A. The Edit > Copy Format and Edit>Paste 
Format commands form the menu 
B. The Copy and Apply Formatting dialog box, 
located under the Format > Copy and Apply 
menu 
C. There is no way to copy and apply formatting 
in Excel – You have to do it manually 
D. The Format Painter button on the standard 
toolbar 
Answer: Option D 
 
55. In a worksheet you can select 
A. The entire worksheet  
B. Rows 
C. Columns   
D. All of the above 
Answer: Option D 
 
56. When you link data maintained in an excel 
workbook to a word document 
A. The word document cannot be edit 
B. The word document contains a reference to 
the original source application 
C. The word document must contain a hyperlink 
D. The word document contains a copy of the 
actual data 
Answer: Option B 
 
57. Which area in an excel window allows 
entering values and formulas 
A. Title bar  B. Menu bar 
C. Formula bar  D. Standard toolbar 
Answer: Option C 
 
58. To hold row and column titles in place so 
that they do not scroll when you scroll a 
worksheet click the 
A. Unfreeze panes command on the window 
menu 
B. Freeze panes command on the window menu 
C. Hold titles command on the edit menu 
D. Split command on the window menu 
Answer: Option B 
 

59. To edit in an embedded excel worksheet 
object in a word document 
A. Use the excel menu bar and toolbars inside 
the word application 
B. Edit the hyperlink 
C. Edit the data in a excel source application 
D. Use the word menu bar and toolbars 
Answer: Option A 
 
60. To create a formula, you can use: 
A. Values but not cell references 
B. Cell references but not values 
C. Values or cell references although not both at 
the same time 
D. Value and cell references 
Answer: Option D 
 
61. Status indicators are located on the 
A. Vertical scroll bar B. Horizontal scroll bar 
C. Formula bar  D. Standard toolbar 
Answer: Option C 
 
62. Which of the following is the oldest 
spreadsheet package? 
A. VisiCalc B. Lotus 1-2-3 
C. Excel D. StarCalc 
Answer: Option A 
 
63. Rounding errors can occur 
A. When you use multiplication, division, or 
exponentiation in a formula 
B. When you use addition and subtraction in a 
formula 
C. Because excel uses hidden decimal places in 
computation 
D. When you show the results of formulas with 
different decimal places that the calculated 
results 
Answer: Option A 
 
64. You can copy data or formulas 
A. With the copy, paste and cut commands on 
the edit menu 
B. With commands on the shortcut menu 
C. With buttons on the standard toolbars 
D. All of the above 
Answer: Option D 
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65. You cannot link excel worksheet data to a 
word document 
A. With the right drag method 
B. With a hyperlink 
C. With the copy and paste special commands 
D. With the copy and paste buttons on the 
standard toolbar 
Answer: Option D 
 
66. Which of the following is a popular DOS 
based spreadsheet package? 
A. Word B. Smart cell 
C. Excel D. Lotus 1-2-3 
Answer: Option D 
 
67. An excel workbook is a collection of 
A. Workbooks  
B. Worksheets 
C. Charts  
D. Worksheets and charts 
Answer: Option D 
 
68. Excel files have a default extension of 
A. Xls   
B. Xlw 
C. Wk1   
D. 123 
Answer: Option A 
 
 
 
69. You can use the format painter multiple 
times before you turn it off by 
A. You can use the format painter button on ly 
one time when you click it 
B. Double clicking the format painter button 
C. Pressing the Ctrl key and clicking the format 
painter button 
D. Pressing the Alt key and clicking the format 
painter button 
Answer: Option B 
 
70. You can use the formula palette to 
A. Format cells containing numbers 
B. Create and edit formulas containing functions 
C. Enter assumptions data 
D. Copy a range of cells 
Answer: Option B 

 
1. You can convert existing excel worksheet 
data an charts to an HTML document by using 
A. FTP wizard 
B. Internet assistant wizard 
C. Intranet wizard 
D. Import wizard 
Answer: Option B 
 
2. A circular reference is 
A. Geometric modeling tool 
B. A cell that points to a drawing object 
C. A formula that either directly or indirectly 
depends on itself 
D. Always erroneous 
Answer: Option C 
 
3. Which of following is not one of Excel's 
what-if functions? 
A. Goal seek  B. Solver 
C. Scenario manager D. Auto Outline 
Answer: Option D 
 
4. When you insert an excel file into a word 
document. The data are 
A. Hyperlinked placed in a word table 
B. Linked 
C. Embedded 
D. Use the word menu bar and toolbars 
Answer: Option B 
 
5. Which of the following is not information you 
can specify using the solver? 
A. Input cells  
B. Constraints 
C. Target cell  
D. Changing cells 
Answer: Option A 
 
 
6. Each excel file is called a workbook because 
A. It can contain text and data 
B. It can be modified 
C. It can contain many sheets including 
worksheets and chart sheets 
D. You have to work hard to create it 
Answer: Option C 
 

MS Excel 
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7. Excel probably considers the cell entry 
January 1, 2000 to be a 
A. Label B. Value 
C. Formula D. Text string 
Answer: Option B 
 

8. You can enter which types of data into 
worksheet cells? 
A. Labels, values, and formulas 
B. Labels and values but not formulas 
C. Values and formulas but not labels 
D. Formulas only 
Answer: Option A 
 

9. All worksheet formula 
A. Manipulate values 
B. Manipulate labels 
C. Return a formula result 
D. Use the addition operator 
Answer: Option C 
 

10. Which of the following is a correct order of 
precedence in formula calculation? 
A. Multiplication and division exponentiation 
positive and negative values 
B. Multiplication and division, positive and 
negative values, addition and subtraction 
C. Addition and subtraction, positive and 
negative values, exponentiation 
D. All of above 
Answer: Option D 
 

11. The Paste Special command lets you copy 
and paste: 
A. Multiply the selection by a copied value 
B. Cell comments 
C. Formatting options 
D. The resulting values of a formula instead of 
the actual formula 
Answer: Option D 
 

12. The numbers in our worksheet look like this: 
You want them to look like this: $1,000.How 
can you accomplish this? 
A. None of these 
B. Select Format > Money from the menu 
C. Click the Currency Style button on the 
formatting toolbar 
D. You have to retype everything and manually 
add the dollar signs, commas, and decimals 
Answer: Option C 
 

13. Excel worksheet cells work very similarly to 
what common element of the windows graphical 
user interface 
A. Option buttons B. List boxes 
C. Text boxes  D. Combo boxes 
Answer: Option C 
 
14. Which of the following options is not 
located in the Page Setup dialog box? 
A. Page Break Preview  
B. Page Orientation 
C. Margins   
D. Headers and Footers 
Answer: Option A 
 
15. You want to track the progress of the stock 
market on a daily basis. Which type of chart 
should you use? 
A. Pie chart   
B. Row chart 
C. Line chart   
D. Column chart 
Answer: Option C 
 
16. Without using the mouse or the arrow keys, 
what is the fastest way of getting to cell A1 in a 
spreadsheet? 
A. Press Ctrl +Home  
B. Press Home 
C. Press Shift + Home  
D. Press Alt + Home 
Answer: Option A 
 
17. Which of the following methods cannot be 
used to edit the contents of a cell? 
A. Press the Alt key 
B. Clicking the formula bar 
C. Pressing the F2 key 
D. Double clicking the cell 
Answer: Option A 
 
18. If you begin typing an entry into a cell and 
then realize that you don't want your entry 
placed into a cell, you: 
A. Press the Erase key 
B. Press Esc 
C. Press the Enter button 
D. Press the Edit Formula button 
Answer: Option B 
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19. To view a cell comment 
A. click the edit comment command on the 
insert menu 
B. click the display comment command on the 
window menu 
C. position the mouse pointer over the cell 
D. click the comment command on the view 
menu 
Answer: Option C 
 
20. When you want to insert a blank imbedded 
excel object in a word document you can 
A. Click the object command on the insert menu 
B. Click the office links button on the standard 
toolbar 
C. Click the create worksheet button on the 
formatting toolbar 
D. Click the import excel command on the file 
menu 
Answer: Option A 
 
21.  To save a workbook, you: 
A. Click the save button on the standard toolbar 
from the menu 
B. Press Ctrl+F5 
C. Click Save on the Windows Start button 
D. Select Edit>Save 
Answer: Option A 
 

22. You can edit a cell by 
A. Clicking the formula button 
B. Double clicking the cell to edit it in-place 
C. Selecting Edit>Edit Cell from the menu 
D. None of above 
Answer: Option B 
 

23. You can select a single range of cells by 
A. Clicking the upper-left cell in a group of cells 
and then pressing the Shift key while clicking 
the lower right cell in a group of cells 
B. Pressing the Ctrl key while dragging over the 
desired cells 
C. Pressing the Shift key and an arrow key 
D. Dragging over the desired cells 
Answer: Option D 
 

24. Which elements of worksheet can be 
protected from accidental modification 
A. Contents B. Objects 
C. Scenarios D. All of above 
Answer: Option D 
 

25. You can use the drag and drop method to 
A. Copy cell contents B. Move cell contents 
C. Add cell contents D. a and b 
Answer: Option D 
 
26. It is acceptable to let long text flow into 
adjacent cells on a worksheet when 
A. Data will be entered in the adjacent cells 
B. No data will be entered in the adjacent cells 
C. There is no suitable abbreviation of the text 
D. There is not time to format the next 
Answer: Option B 
27. How can you delete a record? 
A. Delete the column from the worksheet 
B. Select Data > Form from the menu to open 
the Data Form dialog box, find the record and 
Click the Delete button 
C. Select Data > Delete Record from the menu 
D. Click the Delete button on the Standard 
toolbar 
Answer: Option B 
 
28. Right clicking something in Excel: 
A. Deletes the object 
B. Nothing the right mouse button is there for 
left handed people 
C. Opens a shortcut menu listing everything you 
can do to the object 
D. Selects the object 
Answer: Option C 
 
29. Documentation should include 
A. Destination and users of the output data 
B. Source of input data 
C. Information on the purpose of the workbook 
D. All of the above 
Answer: Option D 
 
30. Files created with Lotus 1-2-3 have an 
extension 
A. DOC B. XLS 
C. 123  D. WK1 
Answer: Option C 
 
31. To delete an embedded objects, first 
A. Double click the object 
B. Select the object by clicking it 
C. Press the Shift + Delete keys 
D. Select it and then press the delete key 
Answer: Option D 
 



Computer Fundamentals 

Courtesy: www.examveda.com Page 320 

 

32. Comments can be added to cells using 
A. Edit > Comments  
B. Insert > Comments 
C. File > Comments  
D. View > Comments 
Answer: Option B 
 
33. Which of the following is not a worksheet 
design criterion? 
A. Efficiency  B. Aditibility 
C. Description  D. Clarity 
Answer: Option C 
 
34. To copy cell contents using drag and drop 
press the 
A. End key  B. Shift key 
C. Ctrl key  D. Esc key 
Answer: Option A 
 
35. Which of the following is the latest version 
of Excel 
A. Excel 2000  B. Excel 2002 
C. Excel ME  D. Excel XP 
Answer: Option D 
 
36. When you copy a formula 
A. Excel erases the original copy of the formula 
B. Excel edits cell references in the newly 
copied formula 
C. Excel adjusts absolute cell references 
D. Excel doesn’t adjust relative cell references 
Answer: Option B 
 
37. The autofill feature 
A. extends a sequential series of data 
B. automatically adds range of cell values 
C. applies a boarder around the selected cells 
D. none of the above 
Answer: Option D 
 
38. Which menu option can be sued to split 
windows into two 
A. Format > window  
B. View > window > split 
C. Window > split  
D. View > split 
Answer: Option C 
 

39. Which of the following is an absolute cell 
reference? 
A. !A!1   B. $A$1 
C. #a#1   D. A1 
Answer: Option B 
 
40. What symbol is used before a number to 
make it a label? 
A. ” ( quote )  B. = ( equal ) 
C. _ ( underscore ) D.  ‘ ( apostrophe ) 
Answer: Option D 
 
41. Which symbol must all formula begin with? 
A. =   B. + 
C.  (   D. @ 
Answer: Option A 
 
42. Which of the following formulas is not 
entered correctly? a. b. c. d. 
A. =10+50  B. =B7*B1 
C. =B7+14  D. 10+50 
Answer: Option D 
 
43. Which of the following formulas will Excel 
Not be able to calculate? 
A. =SUM(Sales)-A3 
B. =SUM(A1:A5)*.5 
C. =SUM(A1:A5)/(10-10) 
D. =SUM(A1:A5)-10 
Answer: Option A 
 
44. A typical worksheet has ..... Number of 
columns 
A. 128  B. 256 
C. 512  D. 1024 
Answer: Option B 
 
45. How many characters can be typed in a 
single cell in Excel? 
A. 256  B. 1024 
C. 32000 D. 65535 
Answer: Option D 
 
46. A worksheet can have a maximum of .... 
Number of rows 
A. 256  B. 1024 
C. 32000 D. 65535 
Answer: Option D 
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47. Which of the following is not an example of 
a value? 
A. 350  B. May 10, 2001 
C. 0.57  D. Serial Number 50771 
Answer: Option D 
 
48. The chart wizard term data series refers to 
A. A chart legend 
B. A collection of chart data markers 
C. A set of values you plot in a chart 
D. A data label 
Answer: Option B 
 
49. The Chart wizard term data categories refers 
to; 
A. A chart plot area 
B. A horizontal axis 
C. The organization of individual values with a 
chart’s data series 
D. The data range that supply chart data 
Answer: Option B 
 
50. A worksheet range is a 
A. A command used for data modeling 
B. A range of values such as from 23 to 234 
C. A group of cells 
D. A group of worksheets 
Answer: Option C 
 
51. Getting data from a cell located in a 
different sheet is called ...... 
A. Accessing B. Referencing 
C. Updating D. Functioning 
Answer: Option B 
 
52. Tab scrolling button 
A. Allow you to view a different worksheet 
B. Allow you to view additional worksheet rows 
down 
C. Allow you to view additional worksheet 
columns to the right 
D. Allow you to view additional sheets tabs 
Answer: Option D 
 
53. A numeric value can be treated as a label 
value if it precedes with 
A. Apostrophe (&lsquo B. Exclamation (!) 
C. Hash (#)  D. Ampersand (& 
Answer: Option A 
 

54. Concatenation of text can be done using 
A. Apostrophe (&lsquo B. Exclamation (!) 
C. Hash (#)  D. Ampersand (& 
Answer: Option D 
 
55. Data can be arranged in a worksheet in a 
easy to understand manner using 
A. auto formatting B. applying styles 
C. changing fonts D. all of above 
Answer: Option D 
 
56. You can use drag-and-drop to embed excel 
worksheet data in a word document 
A. By dragging a range of excel data to the word 
button on the taskbar while pressing the Ctrl key 
B. By dragging a range of excel data to the word 
button on the taskbar while pressing Shift key 
C. By dragging a range of excel data to the word 
button on the taskbar while pressing Alt key 
D. None of above 
Answer: Option A 
 
57. The auto calculate feature 
A. Can only add values in a range of cells 
B. Provides a quick way to view the result of an 
arithmetic operation on a range of cells 
C. Automatically creates formulas and adds 
them to a worksheet 
D. A and C 
Answer: Option B 
 
58. Excel uniquely identifies cells within a 
worksheet with a cell name 
A. Cell names 
B. Column numbers and row letters 
C. Column letters and row numbers 
D. Cell locator coordinates 
Answer: Option C 
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PowerPoint 
 
Section 1 
 
1. Which tab is not available on left panel when 
you open a presentation? 
A. Outline  
B. Slides 
C. Notes  
D. All of above are available 
Answer: Option C 
 
2. Which of the following statements is not true? 
A. You can type text directly into a PowerPoint 
slide but typing in text box is more convenient. 
B. From Insert menu choose Picture and then 
File to insert your images into slides. 
C. You can view a PowerPoint presentation in 
Normal, Slide Sorter or Slide Show view. 
D. You can show or hide task pane from View 
>> Toolbars. 
Answer: Option A 
 
3. To start Microsoft PowerPoint application 
A. Click on Start >> Programs >> All Programs 
>> Microsoft PowerPoint 
B. Hit Ctrl + R then type ppoint.exe and Enter 
C. Click Start >> Run then type PowerPoint 
then press Enter 
D. All of above 
Answer: Option C 
 
4. Which of the following section does not exist 
in a slide layout? 
A. Titles  B. Lists 
C. Charts  D. Animations 
Answer: Option D 
 
5. PowerPoint presentations are widely used as 
A. note outlines for teachers 
B. project presentations by students 
C. communication of planning 
D. All of above 
Answer: Option D 
 
6. _______ controls all the main slide control 
tasks for your presentation. 
A. Task Panel  B. Task Bar 
C. Control Panel D. None of above 
Answer: Option A 

 
7. Which of the following cannot be toggled 
from View >> Toolbars? 
A. Control Toolbox B. Slides 
C. Revisions  D. Reviewing 
Answer: Option B 
 
8. Which of the following pane is not available 
in Task Pane? 
A. Getting Started  
B. Clip Art 
C. Word Art   
D. Search Results 
Answer: Option C 
 
9. Which of the following pane is NOT 
available in Task Pane? 
A. Slide Design  B. Master Slide 
C. Slide Layout  D. Slide Transition 
Answer: Option B 
 
10. A new presentation can be created from 
A. Blank Presentation 
B. From Existing Presentation 
C. From Design Template 
D. All of above 
Answer: Option D 
 
11. In slide layout panel how many layouts are 
available for text layout by default? 
A. 4  B. 7 
C. 12  D. None of above 
Answer: Option A 
 
12. Which of the following statement is false? 
A. If you choose to select from one of the pre-
made slide layouts, you can change the 
positioning 
B. If you choose to select from the pre-made 
slide layouts, you cannot delete the objects in 
the layout 
C. Blank Slide is at the top of the ‘Content 
Layouts’ area in the Slide Layout panel 
D. All of above are false statements 
Answer: Option B 
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13. What lets you to create new presentation by 
selecting ready-made font color and graphics 
effects? 
A. Presentation Template 
B. Master Slide 
C. Design Template 
D. Animation Scheme 
Answer: Option C 
 
14. Which command will you use in PowerPoint if 
you need to change the color of different objects 
without changing content? 
A. Design Template B. Color Scheme 
C. Font Color  D. Object Color 
Answer: Option B 
 
15. What PowerPoint feature will you use to apply 
motion effects to different objects of a slide? 
A. Slide Transition B. Slide Design 
C. Animation Objects D. Animation Scheme 
Answer: Option D 
 
16. What feature will you use to apply motion 
effects in between a slide exits and another enters? 
A. Slide Transition B. Slide Design 
C. Animation Objects D. Animation Scheme 
Answer: Option A 
 
17. The selected design template can be applied a. 
b. c. d. 
A. to current slide only 
B. to all the slides 
C. to all the new presentation you create 
D. all of above 
Answer: Option D 
 
18. The difference between Slide Design and Auto 
Content Wizard is 
A. Both are same 
B. Auto Content Wizard is just the wizard version 
of Slide Design 
C. Slide Design does not provide sample content 
but Auto Content Wizard provides sample content 
too! 
D. Slide Design asks your choice in steps but Auto 
Content Wizard does not let you make choices 
Answer: Option C 
 

19. In which menu can you find features like 
Slide Design, Slide Layout etc.? 
A. Insert Menu   
B. Format Menu 
C. Tools Menu   
D. Slide Show Menu 
Answer: Option B 
 
20. Which menu provides you options like 
Animation Scheme, custom Animation, Slide 
Transition? 
A. Insert Menu  B. Format Menu 
C. Tools Menu  D. Slide Show Menu 
Answer: Option D 
 
21. How many steps are there between Start and 
Finish in AutoContent Wizard? 
A. 3  B. 4 
C. 5  D. 6 
Answer: Option A 
 
22. Which short cut key inserts a new slide in 
current presentation? 
A. Ctrl+N B. Ctrl+M 
C. Ctrl+S D. All of above 
Answer: Option B 
 
23. What happens if you select first and second 
slide and then click on New Slide button on 
toolbar? 
A. A new slide is inserted as first slide in 
presentation 
B. A new slide is inserted as second slide in 
presentation 
C. A new slide is inserted as third slide in 
presentation 
D. None of above 
Answer: Option C 
 
24. Which of the following method can insert a 
new slide in current presentation? 
A. Right click on the Slide panel and choose 
New Slide 
B. From Insert menu choose New Slide 
C. Click on New Slide button on toolbar 
D. All of above 
Answer: Option D 
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25. Which of the following is not a part of Slide 
Design 
A. Design Template B. Color Scheme 
C. Animation Scheme D. Slide Layout 
Answer: Option D 
 
26. What is the best way to create another copy 
of a slide? 
A. Click the slide then press Ctrl+A and paste in 
new slide 
B. From Insert Menu choose Duplicate Slide 
C. Redo everything on a new slide that you had 
done on previous slide 
D. None of above 
Answer: Option B 
 
27. From which menu you can access Picture, 
Test Box, Chart etc? 
A. File  B. Edit 
C. Insert D. View 
Answer: Option C 
 
28. If you want to insert some slides from other 
presentation into current one choose 
A. From Insert menu choose Slides from Files 
B. From Insert menu choose Slides from 
Presentation 
C. From Insert menu choose Slides 
D. None of above 
Answer: Option A 
 
29. What are the three options available in Insert 
>> Picture menu? 
A. Clipart, Pictures, Shapes 
B. Clipart, From File, Shapes 
C. Clipart, From Files, AutoShapes 
D. Clipart, Pictures, AutoShapes 
Answer: Option C 
 
30. To insert slide numbers 
A. Insert a text box and select Insert >> Page 
Number 
B. Insert a textbox and select Insert >> Number 
>> PageNumber 
C. Choose Insert >> Slide Number 
D. Insert a new text box and select Insert >> 
slide Number 
Answer: Option D 
 

31. In a PowerPoint presentation 
A. Sound clips can be inserted but not movie 
clips 
B. Movie clips can be inserted but not sound 
clips 
C. Both cannot be inserted 
D. Both can be inserted 
Answer: Option D 
 
32. To insert a hyperlink in a slide 
A. Choose Insert >> Hyperlink 
B. Press Ctrl + K 
C. Hyperlinks can’t be inserted in slides 
D. both a & b 
Answer: Option D 
 
33. List Box and Text box 
A. are some other than that in a list box the 
bullets are enabled 
B. are different. List boxes are used to present 
lists and can’t be created with text boxes 
C. Both of above 
D. None of above 
Answer: Option A 
 
34. Which of the following statement is true 
A. You can insert text boxes from drawing 
toolbar in PowerPoint 
B. You cannot insert text boxes from drawing 
toolbar in PowerPoint 
C. Text boxes are provides when you choose a 
layout and can’t be inserted afterwards 
D. None of above 
Answer: Option A 
 
35. When you delete a text box object from a 
slide in PowerPoint Presentation 
A. The object is deleted but text box and the text 
inside is left on the slide 
B. The text box is deleted and the text is pasted 
on the slide 
C. The text box and text both are deleted 
D. None of above 
Answer: Option C 
 
36. Which of the following font effect is not 
available in PowerPoint Font dialog box? 
A. Underline B. Shadow 
C. Emboss D. Strikethrough 
Answer: Option D 
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37. What happens if you edited an image 
inserted in PowerPoint 
A. The original file that was inserted is not 
changed 
B. The original file that was inserted is changed 
C. The original file is changed when you save 
presentation 
D. None of above 
Answer: Option A 
 
38. If you select Insert >> Picture >> From File 
A. You can insert pictures and clipart 
B. You can insert clipart only 
C. you can insert pictures only 
D. None of above 
Answer: Option C 
 
39. The effect applied to display when slides 
changes in slide show view is 
A. Slide Animation B. Custom Animation 
C. Custom Transition D. Slide Transition 
Answer: Option D 
 
40. To start slide show of a presentation 
A. Hit F5 key 
B. From Slide Show menu choose View Show 
option 
C. From Slide Show menu choose Rehearse 
timing 
D. both a & b 
Answer: Option D 
 
41. Which file format can be added to a 
PowerPoint show? 
A. .jpg  B. .gif 
C. .wav  D. All of the above 
Answer: Option D 
 
42. In Microsoft PowerPoint, two kinds of 
sound effects files that can be added to the 
presentation are 
A. .wav files and .mid files 
B. .wav files and .gif files 
C. .wav files and .jpg files 
D. .jpg files and .gif files 
Answer: Option A 
 

43. Material consisting of text and numbers is 
best presented as 
A. A table slide  B. A bullet slide 
C. A title slide  D. All of the above 
Answer: Option A 
 
44. What is a motion path? 
A. A type of animation entrance effect 
B. A method of advancing slides 
C. A method of moving items on a slide 
D. All of the above 
Answer: Option C 
 
45. What is a slide-title master pair? 
A. The title area and text area of a specific slide 
B. A slide master and title master merged into a 
single slide 
C. A slide master and title master for a specific 
design template 
D. All of above 
Answer: Option C 
 
46. Which of the following should you use if 
you want all the slides in the presentation to 
have the same ‘look’? 
A. the slide layout option 
B. add a slide option 
C. outline view 
D. a presentation design template 
Answer: Option D 
 
47. In the context of animations, what is a 
trigger? 
A. An action button that advances to the next 
slide 
B. An item on the slide that performs an action 
when clicked 
C. The name of a motion path 
D. All of above 
Answer: Option B 
 
48. If you have a PowerPoint show you created 
and want to send using email to another teacher 
you can add the show to your email message as 
a (an) 
A. Inclusion B. Attachment 
C. Reply D. Forward 
Answer: Option B 
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49. In order to edit a chart, you can 
A. Triple click the chart object 
B. Click and drag the chart object 
C. Double click the chart object 
D. Click the chart object 
Answer: Option C 
 
50. To exit the PowerPoint 
A. click the application minimize button 
B. click the document close button 
C. double click the applications control menu 
icon 
D. double click the document control menu icon 
Answer: Option C 
 
51. To preview a motion path effect using the 
custom animation task pane, you should 
A. click the play button 
B. click the show effect button 
C. double click the motion path 
D. all of above 
Answer: Option A 
 
52. You can create a new presentation by 
completing all of the following except 
A. Clicking the new button on the standard 
toolbar 
B. Clicking file, new 
C. Clicking file open 
D. Pressing ctrl + N 
Answer: Option C 
 
53. You can embed a MS-Organization Chart in 
a slide by 
A. Clicking the object command on the edit 
menu 
B. Clicking the object command on the edit 
menu 
C. Clicking the insert new slide button the 
standard toolbar, then double click the 
organization chart button on the formatting 
toolbar 
D. Clicking the MS-Organization Chart button 
on the standard toolbar 
Answer: Option B 
 

54. To select one hyperlink after another during 
a slide presentation, what do you press? 
A. Tab  B. Ctrl + K 
C. Ctrl + h D. All of above 
Answer: Option A 
 
55. Special effects used to introduce slides in a 
presentation are called 
A. effects B. custom animations 
C. transitions D. present animations 
Answer: Option C 
 
56. You can edit an embedded organization 
chart object by 
A. Clicking edit object 
B. Double clicking the organization chart object 
C. Right clicking the chart object, then clicking 
edit MS-Organization Chart object 
D. b and c both 
Answer: Option D 
 
57. What is the term used when you press and 
hold the left mouse key and more the mouse 
around the slide? 
A. Highlighting  
B. Dragging 
C. Selecting  
D. Moving 
Answer: Option B 
 
58. Which of the following toolbars provide 
different options in various master views? 
A. Common tasks toolbar 
B. Drawing toolbar 
C. Formatting toolbar 
D. Standard toolbar 
Answer: Option A 
 
59. How can you create a uniform appearance 
by adding a background image to all slides? 
A. Create a template 
B. Edit the slide master 
C. Use the autocorrect wizard 
D. All of the above 
Answer: Option B 
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60. How do you create speaker note pages that 
show the slides, related notes, and your 
company logo on each page? 
A. Edit the notes master and add your company 
logy 
B. Edit the slide master and insert your company 
logo and notes pane 
C. Edit the handout master to include your 
company logo and one slide per page with 
additional note space 
D. All of the above 
Answer: Option A 
 
61. Which option on the custom animation task 
pane allows you to apply a preset or custom 
motion path? 
A. Add effect  B. Emphasis 
C. Animate now D. All of the above 
Answer: Option A 
 
62. What is the term used when a clip art image 
changes the direction of faces? 
A. Group  B. Flip 
C. Rotate  D. All of the above 
Answer: Option C 
 
63. The slide that is used to introduce a topic 
and set the tone for the presentation is called the 
A. table slide  B. graph slide 
C. bullet slide  D. title slide 
Answer: Option D 
 
64. Which of the following features should you 
use when typing in the notes text box? 
A. Slide show  B. Insert 
C. Slide maser  D. Zoom 
Answer: Option D 
 
65. Which option allows you to select line, 
curve, freeform or scribble tools? 
A. Create effect   
B. Insert motion path 
C. Draw custom path  
D. All of the above 
Answer: Option C 
 

66. Which of the following should be used when 
you want to add a slide to an existing 
presentation? 
A. File, add a new slide B. Insert, New slide 
C. File Open  D. File, New 
Answer: Option B 
 
67. The size of the organization chart object 
A. Is determined by the presentation design and 
cannot be changed 
B. Is determined by the presentation design but 
can be changed in PowerPoint 
C. Is dependent on the amount of text within the 
organization chart 
D. b and c 
Answer: Option D 
 
68. Which of the following is the default page 
setup orientation of slide in PowerPoint 
A. Vertical  B. Landscape 
C. Portrait  D. None of above 
Answer: Option B 
 
69. Want a PowerPoint photo album slide show 
to play continuously? 
A. Use random slide transitions 
B. Launch an online broadcast 
C. Loop continuously 
D. All of the above 
Answer: Option A 
 
70. What is defined by the handout master? 
A. Slide formatting 
B. Layout of audience handout notes 
C. Handout content formatting for Microsoft 
word export 
D. All of above 
Answer: Option B 
 
 
 
 
 
 
 

 
 
 



Computer Fundamentals 

Courtesy: www.examveda.com Page 328 

 

PowerPoint 
 
Section 2 
 
1. Which of the following tool enables you to 
add text to a slide without using the standard 
placeholders? 
A. Text tool box B. Line tool 
C. Drawing tool  D. Auto shapes tool 
Answer: Option A 
 
2. In notes master view, how do you modify the 
font size of text for all hte4 notes of a 
presentation? 
A. Modify the slide design 
B. Modify the notes master layout 
C. Modify the text within the body placeholder 
D. All of the above 
Answer: Option C 
 
3. Want your logo in the same position on every 
slide, automatically? Insert it on the 
A. Handout master B. Notes master 
C. Slide master  D. All of the above 
Answer: Option C 
 
4. Which of the following views is the best view 
to use when setting transition effects for all 
slides in a presentation? 
A. Slide sorter view B. Notes pages view 
C. Slide view  D. Outline view 
Answer: Option A 
 
5. Objects on the slide that hold text are called 
A. Placeholders  B. Object holders 
C. Auto layouts  D. Text holders 
Answer: Option A 
 
6. Which of the following provides a means of 
printing out feature notes with a miniature slide 
on a printed page? 
A. Slide with animation B. Outline view 
C. Notes page  D. Audience handout 
Answer: Option D 
 
7. Which command brings you to the first slide 
in your presentation? 
A. Next slide button B. Page up 
C. Ctrl + Home  D. Ctrl + End 
Answer: Option C 

 
8. In normal view, how can you quickly change 
to handout master view? 
A. Click the outline tab and select handout 
master view 
B. Press the shift key and click the handout 
master view button 
C. On the view menu, click slide sorter, and 
click handouts 
D. All of above 
Answer: Option B 
 
9. How can you quickly reinstate a deleted 
footer placeholder in master view? 
A. Create a new slide master 
B. Re-apply the footer placeholder 
C. Re-apply the slide layout 
D. All of the above 
Answer: Option B 
 
10. Which of the following can you use to add 
times to the slides in a presentation? 
A. Slide show menu 
B. Rehearse timings button 
C. Slide transition button 
D. All of the above 
Answer: Option B 
 
11. To select all of the boxes of an organization 
chart 
A. Clicking and edit and select all 
B. Right click the chart background and then 
click select all 
C. Press and hold the SHIFT key and click each 
box 
D. All of above 
Answer: Option D 
 
12. You can show the shortcut menu during the 
slide show by 
A. Clicking the shortcut button on the 
formatting toolbar 
B. Right clicking the current slide 
C. Clicking an icon on the current slide 
D. a and b 
Answer: Option B 
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13. Auto clipart is a feature that 
A. Automatically places clipart in your 
presentation 
B. Scans your presentation for incorrect spelling 
in your words on each slide 
C. Scans your presentation for incorrect spelling 
in Word Arts objects 
D. All of above 
Answer: Option D 
 
14. To edit the text within the boxes of an 
organization chart, you 
A. select the box and text then make changes 
B. select the box, then make the changes 
C. highlight the text, them make the changes 
D. a and b both 
Answer: Option A 
 
15. Which of the following allow you to select 
more than one slide in a presentation? 
A. Alt + Click each slide 
B. Shift + drag each slide 
C. Shift + Click each slide 
D. Ctrl + Click each slide 
Answer: Option C 
 
16. The view that displays the slides on a 
presentation as miniature representations of the 
slides is called 
A. slide show   
B. slide sorter view 
C. notes page view  
D. outline view 
Answer: Option B 
 
17. The PowerPoint view that displays only text 
(title and bullets) is 
A. Slide show   
B. Slide sorter view 
C. Notes page view  
D. Outline view 
Answer: Option D 
 
18. In Microsoft PowerPoint the entry effect as 
one slide replaces another in a show is called a 
(an) 
A. animation  B. slide transition 
C. custom animation D. preset animation 
Answer: Option B 
 

19. Which of the following presentation 
elements can you modify using the slide master? 
A. Slide comments 
B. Slide transitions 
C. Speaker note font and color 
D. All of above 
Answer: Option B 
 
20. Which of the following provides a printed 
copy of your presentation? 
A. Outline   
B. Speaker notes 
C. Audience handouts  
D. All of the above 
Answer: Option C 
 
21. Slide show options available to the presenter 
include all of the following except 
A. Transitions command 
B. Speaker notes command 
C. Meeting reminder command 
D. Navigation commands 
Answer: Option A 
 
22. Presentation designs regulate the formatting 
and layout for the slide and are commonly 
called 
A. Design plates B. Templates 
C. Placeholders  D. Blueprints 
Answer: Option B 
 
23. Which of the following bypasses the print 
dialog box when printing individual slides or an 
entire presentation? 
A. File, print, preview B. The print button 
C. File, print  D. Ctrl + p 
Answer: Option B 
 
24. To add a header or footer to your handout, 
you can use 
A. The title master B. The slide master 
C. The handout master D. All of above 
Answer: Option C 
 
25. Which of the following will not advance the 
slides in a slide show view? 
A. Esc key  B. The spacebar 
C. The Enter key D. The mouse button 
Answer: Option A 
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26. What are lines, curve, freeform, and 
scribble? 
A. Emphasis effects that can be applied to 
animations 
B. Types of custom motion paths 
C. Predefined entrance and exit effects 
D. All of the above 
Answer: Option B 
 
27. Comments on a presentation can record who 
wrote them and when they were added. What's 
the automatic way in PowerPoint 2002? 
A. Use online collaboration  
B. Use comments 
C. Use the notes page   
D. All of the above 
Answer: Option C 
 
28. When using PowerPoint, to play a 
PowerPoint show for previewing the show, 
select 
A. View, slide sorter  
B. View, slide 
C. View, slide show  
D. View outline 
Answer: Option C 
 
29. In Microsoft PowerPoint in order to see all 
the slides on one screen use 
A. view, slide sorter B. view, slide 
C. view, master  D. view, slide show 
Answer: Option A 
 
30. What's the best place to find animated 
images for your PowerPoint 2002 presentation? 
A. Microsoft online   
B. Word clipart 
C. PowerPoint tools and ins  
D. All of the above 
Answer: Option B 
 
31. What's the easy way to apply varied 
animations to test on slides 
A. apply effects in the custom animation text 
pane 
B. apply an animation scheme 
C. customize bullets with animated clipart 
D. all of above 
Answer: Option B 
 

32. Using a custom animation effect, how do 
you make text appear on a slide by letter 
A. Apply the animation scheme fade in one by 
one 
B. Apply an entrance effect, and then set it to by 
letter in the effect option dialog box 
C. Apply the fly in entrance to the text, and then 
set its speed to very slow 
D. All of above 
Answer: Option B 
 
33. To exit the PowerPoint application, you 
should 
A. Click the application minimize button 
B. Click the document close button 
C. Double click the application control menu 
icon 
D. Double click the document control menu 
icon 
Answer: Option C 
 
34. You can create a new presentation by 
completing all of the following except: 
A. Clicking the new button on the standard 
toolbar 
B. Clicking file, new 
C. Clicking file open 
D. Pressing Ctrl + N 
Answer: Option C 
 
35. You have customized a design template in 
one presentation and you want to use it in 
another presentation. What the best way to do 
this? 
A. Use the browse feature in the slide design 
task pane to find the file that has your design 
template and applies it to the current file 
B. Copy and paste the slide with the design 
template you want to include the new 
presentation; inserted slide will inherit the 
design 
C. Save the presentation that has the design 
template with a new name, and then use a new 
file to your presentation 
D. All of the above 
Answer: Option A 
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36. Which of the following options in the printer 
dialog box would you select to print slides 5 and 
12 in a presentation? 
A. Slides  B. Custom shows 
C. Current slide  D. All 
Answer: Option A 
 
37. Which of the following toolbars provides 
different options in various master views? 
A. Common tasks toolbar 
B. Drawing toolbar 
C. Formatting toolbar 
D. Standard toolbar 
Answer: Option A 
 
38. You can tell when an object is active 
because 
A. The object is highlighted 
B. Eight small sizing handles appear 
surrounding the text 
C. A box frame appears surrounding the text 
D. b and c 
Answer: Option A 
 
39. Which of the following is not an option 
when printing handouts? 
A. Six slides per page  
B. Five slides per page 
C. Three slides per page  
D. Two slides per page 
Answer: Option B 
 
40. What is the best way to design the layout for 
your slides? 
A. Create layouts for slides, handouts and notes 
using the Master Layout dialog box in slide 
master view 
B. For each new slide, select a layout from the 
Slide Layout task pane 
C. Apply templates from the Slide Design task 
pane 
D. None of above 
Answer: Option B 
 
41. Any and every command can be found on 
the 
A. Drawing toolbar B. Formatting toolbar 
C. Standard toolbar D. Menu bar 
Answer: Option D 
 

42. The slide that is used to introduce a topic and set 
the tone for the presentation is called the 
A. Table slide  B. Graph slide 
C. Bullet slide  D. Title slide 
Answer: Option D 
 
43. How do you print your slides in a handout that 
includes lines for notes? 
A. In the print dialog box, select handout and set the 
number of slides per page to 3 
B. In the print dialog box, select handout and set the 
number of slides per page, then select the include 
comment page option 
C. In the print dialog box select note page instead of 
handout 
D .All of above 
Answer: Option A 
 
44. Which of the following features should you use 
when typing in the notes text box? 
A. Slide shows  B. Insert 
C. Slide master  D. Zoom 
Answer: Option D 
 
45. Which of the following should e used when you 
want to add a slide to an existing presentation? 
A. File, add a new slide B. Insert, new slide 
C. File, open  D. File, new 
Answer: Option B 
 
46. Which of the following is the default page setup 
orientation for notes pages, outlines and handouts? 
A. Vertical B. Landscape 
C. Portrait D. None of above 
Answer: Option C 
 
47. Which of the following is the default page setup 
orientation for slides in PowerPoint? 
A. Vertical B. Landscape 
C. Portrait D. None of above 
Answer: Option B 
 
48. How can you get your photo album slide show 
to play continuously? 
A. Use random slide transition 
B. Launch an online broadcast 
C. Loop continuously 
D. All of above 
Answer: Option C 
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49. What are symbols used to identify items in a 
list? 
A. Icons B. Markers 
C. Bullets D. Graphics 
Answer: Option C 
 
50. The toolbars that are displayed by default in 
the PowerPoint window includes 
A. Menu bar, standard toolbar, formatting 
toolbar, drawing toolbar, status bar 
B. Menu bar, standard toolbar, formatting 
toolbar, drawing toolbar, status bar 
C. Standard toolbar, formatting toolbar, drawing 
toolbar, status bar 
D. Menu bar, standard toolbar, status bar, 
drawing toolbar 
Answer: Option B 
 
51. Objects on the slide that hold text are called 
A. Placeholders  B. Object holders 
C. Auto layout  D. Text holders 
Answer: Option A 
 
52. You have got a bunch of digital holiday 
photo you want to put into a slide show. What 
the quickest method? 
A. Apply a multiple-picture layout to several 
slides, and use the clipart icon on the slides to 
import your picture 
B. On the insert menu, point to the picture, click 
from file, and select your picture in a group for 
each slide 
C. On the insert menu, point the picture and 
click new photo album 
D. All of the above 
Answer: Option C 
 
53. How would you create the following 
diagram in PowerPoint 
A. Use auto shapes and the drawing toolbar to 
create the diagram and design it 
B. Open the diagram gallery from the drawing 
toolbar and choose this diagram type 
C. Use the chart command on the insert menu to 
import the diagram 
D. All of above 
Answer: Option B 
 

54. Which of the following provides a means of 
printing out features notes with a miniature slide on 
a printed page? 
A. Slides with animation B. Outline view 
C. Notes page  D. Audience handout 
Answer: Option D 
 
55. Which command brings you to the first slide in 
your presentation? 
A. Next slide button B. Page up 
C. Ctrl + home  D. Ctrl + end 
Answer: Option C 
 
56. You were giving your presentation, and you 
need to click a slide that's few slides back. How do 
you get there? 
A. Press ESC to get back into a normal view; click 
the slide thumbnail in normal view; then click the 
resume slide show button 
B. Press backspace until your desired slide 
C. Right click, point to go on the shortcut menu, 
point to by title, and click the slide you want to go 
to 
D. All of above 
Answer: Option C 
 
57. Which of the following should you do to bring a 
bullet back to a previous level? 
A. Press the shift + tab keys   B. Press the shift key 
C. Press the enter key       D. Press the tab key 
Answer: Option A 
 
58. Good design determines 
A. Credibility  B. Readability 
C. First impression D. All of above 
Answer: Option D 
 
59. To make a selection of slides on our 
presentation, use a different design template from 
the other slides, what do you do? 
A. Select the slides thumbnails in that section, and 
apply a different color scheme 
B. Select the slide thumbnails in that section and 
apply a different design template 
C. Select one of the slide in the section you want to 
change, customize the fonts and colors, and use the 
format painter tool to apply those styles to the other 
slides in the section 
D. All of above 
Answer: Option B 
 



Computer Fundamentals 

Courtesy: www.examveda.com Page 333 

 

60. Your presentation is ready to go, but you 
don't know if PowerPoint is installed on the 
computer, you will use to present with what's 
the safe way 
A. Save your presentation as a web page 
B. Set up your presentation to be ‘browse as a 
kiosk’ 
C. Use the Pack and Go wizard 
D. All of the above 
Answer: Option C 
 
61. The view that displays the slides of a 
presentation as miniature representations of the 
slides is called 
A. Slide show  B. Slide sorter view 
C. Notes page view D. Outline view 
Answer: Option B 
 
62. The power point view that displays only text 
(title and bullets) is: 
A. Slide show  B. Slide sorter view 
C. Notes page view D. Outline view 
Answer: Option D 
 
63. Which of the following provides a printed 
copy of your presentation? 
A. Outlines  B. Speaker notes 
C. Audience handouts D. All of above 
Answer: Option C 
 
64. Presentation designs regulate the formatting 
and layout for the slide and are commonly 
called 
A. Design templates B. Templates 
C. Placeholders  D. Blueprints 
Answer: Option B 
 
65. Which of the following should you use if 
you want all the slides in the presentation to 
have the same look? 
A. The slid layout option 
B. The add a slide option 
C. Outline view 
D. A presentation design template 
Answer: Option D 
 

66. Line spacing refers to 
A. The space between the lines of text 
B. The height of the line 
C. The length of the line 
D. a and c 
Answer: Option A 
 
67. Which of the following uses the spelling and 
grammar feature to indicate an incorrect 
spelling? 
A. The incorrect word appears in all capital 
letters 
B. The incorrect word has a wavy red line under 
it 
C. The incorrect word appears italicized 
D. The incorrect word appears bold 
Answer: Option B 
 
68. Which of the following bypasses the print 
dialog box when printing individual slides or an 
entire presentation? 
A. File, Print Preview B. The print button 
C. File, print  D. Ctrl + P 
Answer: Option B 
 
69. The handout master contains placeholders 
for all of the following except 
A. Slide number B. Title 
C. Footer  D. Header 
Answer: Option B 
 
70. How do you add degrees of transparency to 
shapes such as arrows, so that the slide 
background shows though? 
A. Use #D style 4 button on the drawing toolbar 
B. Use the Set Transparent Color button on the 
Picture toolbar 
C. Use the Transparency slider in the Format 
AutoShapes dialog box 
D. All of above 
Answer: Option C 
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PowerPoint 
 
Section 3 
 
1. Material consisting of text and numbers is 
best presented as 
A. A table slide   
B. A bullet slide 
C. A title slide   
D. All of above 
Answer: Option A 
 
2. Which of the following displays when an 
image is selected? 
A. Add clip art only if it relates to your topic 
B. Be sure to place at least one clipart image per 
slide 
C. Resize the image so it takes up as much space 
as your text 
D. A and b 
Answer: Option D 
 
3. The Microsoft clip gallery allows you to 
A. Add word art images to a slide 
B. Spell check your presentation 
C. Add clip art images to a slide or slides 
D. Add slides to a presentation 
Answer: Option C 
 
4. Which command select all object at one time 
when selecting multiple objects to be deleted? 
A. Alt + a   
B. Ctrl + a 
C. Shift + Enter   
D. Edit, Select All 
Answer: Option D 
 
5. Auto clip art is a feature that 
A. automatically places clip art in your 
presentation 
B. scans your presentation for incorrect spelling 
of words on each slide 
C. scans your presentation for incorrect spelling 
in word art objects 
D. all of the above 
Answer: Option D 
 

6. To select all the boxes of an organization 
chart 
A. Click edit, select all 
B. Right click the chart background click select 
all 
C. Press and hold the shift key and click each 
box 
D. All of the above 
Answer: Option D 
 
7. To adjust the width of table columns, you 
A. Click table menu. Column width, then make 
adjustments 
B. Drag the vertical gridline between two 
columns 
C. Drag the column markers on the table ruler 
bar 
D. b and c 
Answer: Option C 
 
8. To add a new row to a table you would 
A. click the insert rows command on the insert 
menu 
B. press the enter key 
C. click the insert rows button on the standard 
toolbar 
D. none of the above 
Answer: Option D 
9. After moving a clip art image to a particular 
location on the slide, you can immediately 
reverse the action using the 
A. Click the not do move object command on 
the edit menu 
B. Click on the undo button 
C. Click on redo button 
D. All of above 
Answer: Option B 
 
10. You can edit an embedded organization 
chart object by 
A. Clicking the edit object 
B. Double clicking the organization chart object 
C. Right clicking the chart object, then clicking 
edit MS-Organization Chart object 
D. B and C 
Answer: Option D 
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11. You edit an embedded table object by 
A. Clicking the edit sub command of the 
document object command on the edit menu 
B. Double clicking the table object 
C. Right clicking the table object, then clicking 
edit document on the edit menu 
D. All of above 
Answer: Option D 
 
12. You can embed a Microsoft Word tale in a 
slide by 
A. Clicking the insert new slide button on the 
standard toolbar, then double clicking table 
B. Clicking the insert Microsoft word table 
button on the formatting toolbar 
C. Clicking the insert Microsoft word table 
button on the standard toolbar 
D. A and C 
Answer: Option D 
 
13. You can embed an organization chart in a 
slide by 
A. Clicking the object command on the edit 
menu 
B. Clicking the insert new slide button on the 
standard toolbar, then double clicking the 
organization chart auto layout 
C. Clicking the MS organization chart button on 
the formatting toolbar 
D. Clicking the MS organization chart button on 
the standard toolbar 
Answer: Option B 
 
14. You can add multiple subordinates to a 
position by 
A. Clicking the subordinate button as you press 
and hold shift 
B. Clicking the subordinate button each and 
every time you add a subordinate 
C. Clicking the subordinate button as many 
times as the desired boxes 
D. All of above 
Answer: Option D 
15. What is the name of the form used to input 
chart values? 
A. Datasheet  B. Microsoft Excel 
C. Microsoft graph D. Auto form 
Answer: Option A 
 

16. Which of the following you must first 
complete in order to delete an object? 
A. Double click the image 
B. Select the image 
C. Resize the image 
D. Move the image to a new location 
Answer: Option B 
 
17. What is the term used to described the 
separation of a clip art object into different parts 
so that it becomes a PowerPoint object? 
A. Embedding  B. Regrouping 
C. Ungrouping  D. Grouping 
Answer: Option C 
 
18. The auto shapes tool provides you with 
A. Fancy text to place on your slide 
B. Commonly found shapes 
C. Any shape you want to add on a slide 
D. Clip art that is related to your presentation 
Answer: Option B 
 
19. Which of the following should e used when 
you want to add a slide to an existing 
presentation? 
A. File, add a new slide B. Insert, new slide 
C. File, open  D. File, new 
Answer: Option B 
 
20. An organization has a president, vice 
president, managers and supervisors. On what 
level of an organization chart are the vice 
presidents 
A. Fourth level  B. Third level 
C. Second level  D. First level 
Answer: Option C 
 
21. Which of the following includes special 
effects that can be applied to drawing objects? 
A. Gradient fills  B. Line color and style 
C. Rotating  D. All of above 
Answer: Option D 
 
22. What is the term used when a clip art image 
changes the direction it faces? 
A. Group  B. Flip 
C. Rotate  D. a and b 
Answer: Option D 
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23. What is the term used when you press and 
hold the left mouse key and move the mouse 
around the slide? 
A. Highlighting   
B. Dragging 
C. Selecting   
D. b and c 
Answer: Option D 
 
24. The size of a table object 
A. Is dependent on the amount of text within the 
table 
B. Is determined by the presentation design but 
can be changed 
C. Is determined by the presentation design and 
cannot be changed 
D. a and c 
Answer: Option B 
 
25. The size of an organization chart object 
A. Is determined by the presentation design and 
cannot be changed 
B. Is determined by the presentation design but 
can be changed in PowerPoint 
C. Is dependent on the amount of text within the 
organization chart 
D. B and C 
Answer: Option D 
 
26. Which of the following format options 
should be used to display dollars on an axis? 
A. Normal  B. Percentage 
C. Currency  D. Comma 
Answer: Option C 
 
27. To maintain the perspective (height and 
width ratio) of an object when resizing, you 
need to 
A. Press and hold the shift key while dragging a 
corner sizing handle 
B. Press and hold the alt + ctrl keys while 
dragging a middle handle 
C. Drag a corner sizing handle 
D. A and C 
Answer: Option A 
 

28. Which of the following is/are true about 
rulers and guides? 
A. Rulers and guides can be turned on or off 
B. Rulers and guides print on the slide 
C. Rulers and guides help place objects on the 
slide 
D. A and C 
Answer: Option D 
 
29. To edit the text within the boxes of an 
organization chart, you 
A. Select the box and text, then make the 
changes 
B. Select the box, and then make the changes 
C. Highlight the text, and then make the changes 
D. Highlight the text then make the change 
Answer: Option A 
 
30. Which of the following best describes 
serifs? 
A. Serifs on characters help to differentiate 
between similar looking letters 
B. Serifs fonts are best for viewing test at a 
distance 
C. Serifs are fine cross strokes that appear at the 
bottom and top of a letter 
D. Serif font is very simple in appearance 
Answer: Option C 
 
31. Which of the following options changes the 
fill color of an object back to the default color? 
A. Template  B. Automatic 
C. Patterns  D. Fill colors 
Answer: Option B 
 
32. Which of the following should you use to 
add shading to a drawing object on or an auto 
shape object? 
A. Text box tool B. Line tool 
C. Fill color  D. B and C 
Answer: Option D 
 
33. Which of the following tools enable you to 
add text to a slide without using the standard 
placeholders? 
A. Text box tool B. Line tool 
C. Fill color  D. Auto shapes tool 
Answer: Option A 
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34. A cell is defined as 
A. The intersection of a column and a row 
B. An input box 
C. A rectangular marker 
D. All of the above 
Answer: Option A 
 
35. Which of the following must be used with 
the mouse when you want to resize an image 
from the center and keep it proportioned? 
A. The space bar B. The alt key 
C. The ctrl key  D. The shift key 
Answer: Option C 
 
36. Which of the following should be used with 
the mouse when you want to draw a perfect 
shape? 
A. The spacebar  B. The alt key 
C. The ctrl key  D. The shift key 
Answer: Option D 
 
37. What will happen if you release the mouse 
button before releasing the shift key when you 
draw a square? 
A. The square will not be a perfect square 
B. The square will not be at the center of the 
slide 
C. The square will be smaller 
D. The square will be larger 
Answer: Option A 
 
38. On which part of the chart are the values 
entered in a data sheet displayed? 
A. The title area  B. The legend 
C. The y-axis  D. The x-axis 
Answer: Option C 
 
39. In order to edit a chart, you can 
A. triple click the chart object 
B. click and drag the chart object 
C. double click the chart object 
D. click the chart objects 
Answer: Option C 
 
40. When an image is selected, it displays which 
of the following? 
A. Two corner handles B. Six middle handles 
C. Eight sizing handles D. Six boxes 
Answer: Option C 
 

41. The maximum zoom percentage in 
Microsoft PowerPoint is 
A. 1  B. 2 
C. 4  D. 5 
Answer: Option C 
 
42. PowerPoint 2000 has....... Number of views 
A. 3  B. 4 
C. 5  D. 6 
Answer: Option A 
 
43. Press animation effects allows you to 
A. Add clip art images to your slides 
B. Create a custom transition to the next slide 
C. Show bullet items as they are discussed 
D. None of above 
Answer: Option C 
 
44. Which of the following features allows you 
to view slides in a slide show without manually 
advancing each slide? 
A. Adding build effects  
B. Setting slide times 
C. Adding transitions  
D. All of these 
Answer: Option B 
 
45. Animation schemes can be applied to...... in 
the presentation 
A. All slides  B. Select slides 
C. Current slide  D. All of the above 
Answer: Option D 
 
46. Which of the following feature allows you to 
select more than one slide in slide sorter view? 
A. Alt + Click each slide 
B. Shift + drag each slide 
C. Shift + Click each slide 
D. Ctrl + Click each slide 
Answer: Option C 
 
47. One thing the common tasks button allows 
you to do is 
A. Apply a design template to a slide 
B. Insert a new slide 
C. Choose a new layout for a slide 
D. All of above 
Answer: Option D 
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48. A file which contains readymade styles that 
can be used for a presentation is called 
A. Auto style  B. Template 
C. Wizard  D. Pre-formatting 
Answer: Option B 
 
49. Which key deletes text before, or the left of, 
the insertion point? 
A. Backspace  B. Page up 
C. Delete  D. Page down 
Answer: Option A 
 
50. Which of the following is not a transition 
effect? 
A. Blinks diagonal B. Dissolve 
C. Fade through black D. Blinds vertical 
Answer: Option A 
 
51. To create a PowerPoint presentation from a 
template 
A. Click File, New, select the presentations tab 
and choose a template 
B. Click File, New Template and choose a 
template 
C. Import a presentation template from 
PowerPoint’s template wizard 
D. Click Create Template from scratch, now 
Answer: Option A 
 
52. To save a presentation you 
A. click save on the windows start button 
B. press Ctrl + F5 
C. select File, Save from the menu 
D. click the saver button on the formatting 
toolbar 
Answer: Option C 
 
53. To change font size of a selected slide title, 
you? 
A. Click the toolbars font dropdown arrow and 
choose the font you prefer 
B. Click format, title and choose a font from the 
font tab 
C. Click the toolbar’s increase font size button 
D. Click title, new font, ok 
Answer: Option C 
 

54. To change font size of a selected slide title, 
you: 
A. Click the toolbars Font dropdown arrow and 
choose the font you prefer 
B. Click Format, Title and choose a font from 
the font tab 
C. Click the toolbar’s Increase Font Size button 
D. Click Title, New Font, OK 
Answer: Option C 
 
55. You can show the shortcut menu during the 
slide show by 
A. Clicking the shortcut button in the formatting 
toolbar 
B.  Right clicking the current slide 
C. Clicking an icon on the current slide 
D. A and b 
Answer: Option B 
 
56. To insert a new slide in the current 
presentation, we can choose 
A. Ctrl + M  B. Ctrl + N 
C. Ctrl + O  D. Ctrl + F 
Answer: Option A 
 
57. Microsoft PowerPoint is a 
A. Database program 
B. Spreadsheet program 
C. Presentation program 
D. Word processing program 
Answer: Option C 
 
58. What is the name of the form used to input 
chart values? 
A. Datasheet   
B. Microsoft Excel 
C. Microsoft graph  
D. Auto form 
Answer: Option A 
 
59. Right clicking something in PowerPoint 
A. Deletes the object 
B. Selects the object 
C. Opens a shortcut menu listing for the object 
D. Nothing he right mouse button for operation 
Answer: Option C 
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60. After choosing a predefine template, ....... 
option has to be chosen to change a background 
color 
A. Design template B. Color scheme 
C. Animation scheme D. Color effects 
Answer: Option B 
 
61. Ellipse Motion is a predefined ...... 
A. Design template B. Color scheme 
C. Animation scheme D. None of these 
Answer: Option C 
 
62. Block arrows, stars and banners, and 
callouts are all examples of 
A. Different types of children’s building blocks 
B. Auto Shape categories 
C. Clip art categories located in the Microsoft 
Clip Gallery 
D. More technical terms that I don’t understand 
Answer: Option B 
 
 
63. We can replace a font on all sides with 
another font using the...... option 
A. Edit, Fonts   
B. Tools, Fonts 
C. Tools, Replace Fonts  
D. Format, Replace Fonts 
Answer: Option D 
 
64. Special effects used to introduce slides in a 
presentation are called 
A. Effects  B. Custom animations 
C. Transitions  D. Preset animations 
Answer: Option C 
 
65. PowerPoint can display data from which of 
the following add-in software of MS-Office 
A. Equation editor B. Organization chart 
C. Photo album  D. All of these 
Answer: Option D 
 

66. Which key on the keyboard can be used to 
view slide show 
A. F1  B. F2 
C. F5  D. F10 
Answer: Option C 
 
67. Which of the following fill effects can you 
use for the slide background? 
A. Gradient  B. Texture 
C. Picture  D. All of the above 
Answer: Option D 
 
68. Which of the following statements is not 
true? 
A. Holding down the Shift key while you draw 
an object creates perfect squares, circles and 
straight lines 
B. The text in a text box can’t be formatted 
C. The drawing toolbar contains tools for 
drawing shapes, lines, arrows, and more 
D. Ctrl+S save the document 
Answer: Option B 
 
69. A chart can be put as a part of the 
presentation using 
A. Insert -> Chart 
B. Insert -> Pictures -> Chart 
C. Edit -> Chart 
D. View -> Chart 
Answer: Option B 
 
70. The arrangement of elements such as Title 
and Subtitle text, pictures, tables etc. is called 
A. Layout  B. Presentation 
C. Design  D. Scheme 
Answer: Option A 
 
 
 
 
 
 
 
 

 
 
 
 
 



Computer Fundamentals 

Courtesy: www.examveda.com Page 340 

 

PowerPoint 
 

Section 4 
 
1. Which of the following are types of sound 
files? 
A. LOG files  B. DAT files 
C. WAV files  D. DRV files 
Answer: Option C 
 

2. Which of the following can you use to add 
times to the slides in a presentation? 
A. Microsoft graph B. Microsoft Table 
C. Microsoft Excel D. Microsoft Word 
Answer: Option A 
 

3. Which view in PowerPoint can be used to 
enter speaker comments? 
A. Normal  B. Slide show 
C. Slide sorter  D. Notes page view 
Answer: Option D 
 
4. The best way to insert a new slide in a 
presentation is to use the 
A. Normal view  B. Special view 
C. Slide show view D. Slide sorter view 
Answer: Option D 
 
5. Which is the best view for getting your 
thoughts for a presentation out on the computer? 
A. Outline view  B. Notes page view 
C. Slide sorter view D. Slide view 
Answer: Option A 
 
6. The boxes that are displayed to indicate that 
the text, pictures or objects are placed in it is 
called ....... 
A. Placeholder  B. Auto text 
C. Text box  D. Word art 
Answer: Option A 
 
7. Which of the following is not a feature of 
PowerPoint? 
A. Printing transparencies 
B. Printing the speaker’s notes along with slide 
images 
C. Linking a slide transition with a laser pointer 
D. Drawing with a pen 
Answer: Option C 
 

8. Which option can be used to create a new 
slide show with the current slides but presented 
in a different order 
A. Rehearsal  B. Custom slider show 
C. Slide show setup D. Slide show view 
Answer: Option B 
 
9. Which of the following are actions you can 
assign to an action button or slide object? 
A. Run a macro  B. Play a sound 
C. Hyper link  D. All of above 
Answer: Option D 
 
10. Which option in PowerPoint allows to carry 
slides from one computer to another? 
A. Save As  B. Save and Go 
C. Pack and Go  D. Web and Go 
Answer: Option C 
 
11. One way to make a PowerPoint slide display 
animations is to: 
A. Select the slide in normal view; and click 
Format, Animation 
B. Click the PowerPoint window and move it 
around vigorously with the mouse for a manual 
animation effect 
C. Select the slide in slide sorter view, right 
click and choose preset animations from the 
shortcut menu 
D. PowerPoint does not have an animation 
feature 
Answer: Option C 
 
12. Which of the following is not a way to cut 
ext? 
A. Select the text and press the delete button 
B. Select the text and select Edit, Cut from the 
menu 
C. Select the text and click the Cut button on the 
toolbar 
D. Select the text and press Ctrl + X 
Answer: Option A 
 
13. Which types of fonts are best suitable for 
titles and headlines 
A. serif fonts  B. sans serif fonts 
C. text fonts  D. picture fonts 
Answer: Option B 
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14. Which type of font is best suitable for large 
amount of text? 
A. serif fonts  B. sans serif fonts 
C. text fonts  D. picture fonts 
Answer: Option A 
 
15. To give a PowerPoint presentation to a large 
audience, you: a. b. . c. d. 
A. Set up your computer in a large auditorium, 
and click large, auditorium, OK 
B. Click the slide you wish the audience to see 
in normal view, then click the next slide, and so 
on 
C. Choose either view, slide show or slide show, 
view show 
D. Slick slide show, OK 
Answer: Option C 
 
16. Which of the following can you use to add 
times to the slides in a presentation 
A. Slice Show menu 
B. Rehearse timing button 
C. Slide transition button 
D. All of the above 
Answer: Option B 
 
17. Which of the following is not one of 
PowerPoint's views? 
A. Slide show view B. Slide view 
C. Presentation view D. Outline view 
Answer: Option C 
 
18. Which PowerPoint view works best for 
adding slide transitions? 
A. Slide show view B. Slide sorter view 
C. Slide view  D. Notes view 
Answer: Option B 
 
19. Which of the following views is the best 
view to use when setting transition effects for all 
slides in a presentation 
A. Slide sorter view  
B. Notes page view 
C. Slide view   
D. Outline view 
Answer: Option A 
 

20. Which option can be used to set custom 
timings for slides in a presentation? 
A. Slider Timings B. Slider Timer 
C. Rehearsal  D. Slide Show Setup 
Answer: Option C 
 
21. Which of the following will not advance the 
slides in a slide show view? 
A. The esc key  B. The space bar 
C. The enter key D. The mouse button 
Answer: Option A 
 
22. To import text from a word document that 
uses headings into a PowerPoint presentation: 
A. This cannot be done in PowerPoint 
B. Click Insert, Slides from Outline 
C. Click Import, Word Document Headings 
D. Click File, New, Presentation from Word 
Headings 
Answer: Option B 
 
23. Format painter 
A. To paint pretty pictures on your slides 
B. To copy formatting from one object or piece 
of text and then apply it elsewhere 
C. To change the background color of your 
slides 
D. To paint pretty pictures on background of 
slides 
Answer: Option B 
 
24. Slide show options available to the presenter 
include all of the following except 
A. Transitions command 
B. Speaker notes command 
C. Meeting minder command 
D. Navigation commands 
Answer: Option A 
 
25. Which of the following is an example for 
automatic text formatting 
A. Underlining hyperlink 
B. Adjusting extra space 
C. Replacing two -‘s with an em hyphens 
D. All of above 
Answer: Option D 
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26. Which of the following is not a way to 
create a new presentation? 
A. Using the Scan-In Slides feature 
B. From scratch (create a blank presentation 
C. Using a template 
D. Using the auto content wizard 
Answer: Option A 
 
27. The quickest way to create a PowerPoint 
presentation is to use the 
A. Word for windows templates 
B. Auto creation wizard 
C. Auto content wizard 
D. Presentation wizard 
Answer: Option C 
 
28. Which of the following can you format 
using buttons on the formatting toolbar? 
A. Your hard drive B. Format painting 
C. Font color  D. Underlining 
Answer: Option D 
 
29. Which tab is not available on left panel 
when you open a presentation? 
A. Outline B. Slides 
C. Notes D. All of above are available 
Answer: Option C 
 
30. Which of the following statements is not 
true? 
A. You can type text directly into a PowerPoint 
slide but typing in text box is more convenient 
B. From Insert menu choose Picture and then 
From File to insert your images into slides 
C. You can display a PowerPoint presentation in 
Normal, Slide Sorter or Slide Show view 
D. You can show or hide task pane from View 
>> Toolbars 
Answer: Option A 
 
31. To start Microsoft PowerPoint application 
A. Click on Start >> Programs >> All Programs 
>> Microsoft PowerPoint 
B. Hit Ctrl + R then type ppoint.exe and Enter 
C. Click Start >> Run then type PowerPoint 
then press Enter 
D. All of above 
Answer: Option C 
 

32. Which of the following section does not 
exist in a slide layout? 
A. Titles B. Lists 
C. Charts D. Animations 
Answer: Option D 
 
33. PowerPoint presentations are widely used as 
A. Note outlines for teachers 
B. Project presentations by students 
C. Communication of planning 
D. All of above 
Answer: Option D 
 
34. _______ controls all the main slide control 
tasks for your presentation. 
A. Task Pane  B. Task Bar 
C. Control Panel D. None of above 
Answer: Option A 
 
35. Which of the following cannot be toggled 
from View >> Toolbars? 
A. Control Toolbox B. Slides 
C. Revisions  D. Reviewing 
Answer: Option B 
 
36. Which of the following pane is not available 
in Task Pane? 
A. Getting Started B. Clip Art 
C. Word Art  D. Search Results 
Answer: Option C 
 
37. Which of the following pane is NOT 
available in Task Pane? 
A. Slide Design  B. Master Slide 
C. Slide Layout  D. Slide Transition 
Answer: Option B 
 
38. A new presentation can be created from 
A. Blank Presentation 
B. From Existing Presentation 
C. From Design Template 
D. All of above 
Answer: Option D 
 
39. In slide layout panel how many layouts are 
available for text layout by default? 
A. 4 B. 7 
C. 12 D. None of above 
Answer: Option A 
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40. Which of the following statement is false? 
A. If you choose to select from one of the pre-
made slide layouts, you can change the 
positioning 
B. If you choose to select from the pre-made 
slide layouts, you cannot delete the objects in 
the layout 
C. Blank Slide is at the top of the ‘Content 
Layouts’ area in the Slide Layout panel 
D. All of above are false statements 
Answer: Option B 
 
41. What lets you to create new presentation by 
selecting ready-made font color and graphics 
effects? 
A. Presentation Template  
B. Master Slide 
C. Design Template  
D. Animation Scheme 
Answer: Option C 
 
42. Which command will you use in PowerPoint 
if you need to change the color of different 
objects without changing content? 
A. Design Template B. Color Scheme 
C. Font Color  D. Object Color 
Answer: Option B 
 
43. What PowerPoint feature will you use to 
apply motion effects to different objects of a 
slide? 
A. Slide Transition B. Slide Design 
C. Animation Objects D. Animation Scheme 
Answer: Option D 
 
44. What feature will you use to apply motion 
effects in between a slide exits and another 
enters? 
A. Slide Transition B. Slide Design 
C. Animation Objects D. Animation Scheme 
Answer: Option A 
 
45. The selected design template can be applied 
A. To current slide only 
B. To all the slides 
C. To all the new presentation you create 
D. All of above 
Answer: Option D 
 

46. The difference between Slide Design and 
Auto Content Wizard is 
A. Both are same 
B. AutoContent Wizard is just the wizard 
version of Slide Design 
C. Slide Design does not provide sample content 
but Auto Content Wizard provides sample 
content too! 
D. Slide Design asks your choice in steps but 
Auto Content Wizard does not let you make 
choices 
Answer: Option C 
 
47. In which menu can you find features like 
Slide Design, Slide Layout etc.? 
A. Insert Menu  B. Format Menu 
C. Tools Menu  D. Slide Show Menu 
Answer: Option B 
 
48. Which menu provides you options like 
Animation Scheme, custom Animation, Slide 
Transition? 
A. Insert Menu  B. Format Menu 
C. Tools Menu  D. Slide Show Menu 
Answer: Option D 
 
49. How many steps are there between Start and 
Finish in AutoContent Wizard? 
A. 3 B. 4 
C. 5 D. 6 
Answer: Option A 
 
50. Which short cut key inserts a new slide in 
current presentation? 
A. Ctrl+N B. Ctrl+M 
C. Ctrl+S D. All of above 
Answer: Option B 
 
51. What happens if you select first and second 
slide and then click on New Slide button on 
toolbar? 
A. A new slide is inserted as first slide in 
presentation 
B. A new slide is inserted as second slide in 
presentation 
C. A new slide is inserted as third slide in 
presentation 
D. None of above 
Answer: Option C 
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52. Which of the following method can insert a 
new slide in current presentation? 
A. Right click on the Slide panel and choose 
New Slide 
B. From Insert menu choose New Slide 
C. Click on New Slide button on toolbar 
D. All of above 
Answer: Option D 
 
53. Which of the following is not a part of Slide 
Design? 
A. Design Template B. Color Scheme 
C. Animation Scheme D. Slide Layout 
Answer: Option D 
 
54. What is the best way to create another copy 
of a slide? 
A. Click the slide then press Ctrl+A and paste in 
new slide 
B. From Insert Menu choose Duplicate Slide 
C. Redo everything on a new slide that you had 
done on previous slide 
D. None of above 
Answer: Option B 
 
55. From which menu you can access Picture, 
Test Box, Chart etc? 
A. File  B. Edit 
C. Insert D. View 
Answer: Option C 
 
56. If you want to insert some slides from other 
presentation into current one choose 
A. From Insert menu choose Slides from Files 
B. From Insert menu choose Slides from 
Presentation 
C. From Insert menu choose Slides 
D. None of above 
Answer: Option A 
 
57. What are the three options available in Insert 
>> Picture menu? 
A. Clipart, Pictures, Shapes 
B. Clipart, From File, Shapes 
C. Clipart, From Files, AutoShapes 
D. Clipart, Pictures, AutoShapes 
Answer: Option C 
 

58. To insert slide numbers 
A. Insert a text box and select Insert >> Page 
Number 
B. Insert a textbox and select Insert >> Number 
>> PageNumber 
C. Choose Insert >> Slide Number 
D. Insert a new text box and select Insert >> 
slide Number 
Answer: Option D 
 
59. In a PowerPoint presentation 
A. Sound clips can be inserted but not movie 
clips 
B. Movie clips can be inserted but not sound 
clips 
C. Both cannot be inserted 
D. Both can be inserted 
Answer: Option D 
 
60. To insert a hyperlink in a slide 
A. Choose Insert >> Hyperlink 
B. Press Ctrl + K 
C. Hyperlinks can’t be inserted in slides 
D. Both a & b 
Answer: Option D 
 
61. List Box and Text box 
A. Are some other than that in a list box the 
bullets are enabled 
B. Are different. List boxes are used to present 
lists and can’t be created with text boxes 
C. Both of above 
D. None of above 
Answer: Option A 
 
62. Which of the following statement is true? 
A. You can insert text boxes from drawing 
toolbar in PowerPoint 
B. You cannot insert text boxes from drawing 
toolbar in PowerPoint 
C. Text boxes are provides when you choose a 
layout and can’t be inserted afterwards 
D. None of above 
Answer: Option A 
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63. When you delete a text box object from a 
slide in PowerPoint Presentation 
A. The object is deleted but text box and the text 
inside is left on the slide 
B. The text box is deleted and the text is pasted 
on the slide 
C. The text box and text both are deleted 
D. None of above 
Answer: Option C 
 
64. Which of the following font effect is not 
available in PowerPoint Font dialog box? 
A. Underline  B. Shadow 
C. Emboss  D. Strikethrough 
E. All of the above 
Answer: Option E 
 
65. What happens if you edited an image 
inserted in PowerPoint? 
A. The original file that was inserted is not 
changed 
B. The original file that was inserted is changed 
C. The original file is changed when you save 
presentation 
D. None of above 
Answer: Option A 
 
66. If you select Insert >> Picture >> From File 
A. You can insert pictures and clipArts 
B. You can insert clipArts only 
C. You can insert pictures only 
D. None of above 
Answer: Option C 
 
67. The effect applied to display when slides 
changes in slide show view is 
A. Slide Animation B. Custom Animation 
C. Custom Transition D. Slide Transition 
Answer: Option D 
 

68. To start slide show of a presentation 
A. Hit F5 key 
B. From Slide Show menu choose View Show 
option 
C. From Slide Show menu choose Rehearse 
timing 
D. Both a & b 
Answer: Option D 
 
69. What is 'Motion Path' in PowerPoint? 
A. A path to move items on a slide 
B. A path where PowerPoint file saved 
C. A path where PowerPoint Program installed 
D. None of above 
Answer: Option A 
 
70. What is the shortcut key to start presentation 
from current slide? 
A. F5   B. Alt + F5 
C. Ctrl + F5  D. Shift + F5 
Answer: Option D 
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PowerPoint 
 
Section 5 
 
1. What is to be used to add text in Slide? 
A. Text Box  B. Note Box 
C. Text Layer  D. Comment Box 
Answer: Option A 
 
2. Which of following are not PowerPoint 
views? 
A. Page View   
B. Print View 
C. Normal View   
D. Outline View 
Answer: Option A 
 
3. What is the easiest way to place same graphic 
in same place in all slides 
A. Place graphic in Notes Master 
B. Place graphic in Slide Master 
C. Place graphic in Handout Master 
D. Place graphic manually in all slides 
Answer: Option B 
 
4. To add a Header/Footer in Handout 
A. View -> Page Setup 
B. View -> Header/Footer 
C. View -> Handout Master 
D. None of Above 
Answer: Option C 
 
5. Slide Transaction can be apply to 
A. Current Slide B. Selected Slides 
C. All Slides  D. All of the above 
Answer: Option D 
 
6. What is defined by Handout Master? 
A. Slide Formatting B. Slide Transaction 
C. Layout of Handout D. Layout of Slide 
Answer: Option C 
 
7. Which of the following can be used as slide 
background? 
A. Gradient  B. Texture 
C. Picture  D. All of the Above 
Answer: Option D 
 

8. Holding down the Shift key and rotate the 
image will rotate in increments of 
A. 10 degrees  B. 15 degrees 
C. 20 degrees  D. 25 degrees 
Answer: Option B 
 

9. PowerPoint Application allows you to 
produce 
A. Animated Presentations 
B. Paper Printouts of Slides 
C. Notes for the Speaker 
D. All of the above 
Answer: Option D 
 

10. What is the use of Notes in slides? 
A. It will be displays at the time of Slide 
Presentation 
B. This is just Note about the slide 
C. This is just for printing purpose only 
D. Notes cannot be inserted in Slides 
Answer: Option B 
 

11. Which of the following is correct regarding 
the Background of slides 
A. Background color of slides can be change 
B. Picture can be set as Slide Background 
C. Texture can be set as Slide Background 
D. All of the Above 
Answer: Option D 
 

12. How to change the order of Slides in 
Presentation? 
A. On Slide Sorter View, click on the Soft 
Slides 
B. On Slide Sorter View, click on the slide and 
drag to required position 
C. On Slide Thumbnail view, click on the slide 
and drag to required position 
D. Slides order cannot be changed once it 
created 
Answer: Option B 
 
13. How to create additional Guide Lines? 
A. by holding Ctrl key, click on existing Guide 
Line and drag 
B. by holding Alt key, click on existing Guide 
Line and drag 
C. by holding Ctrl + Alt key, click on existing 
Guide Line and drag 
D. Additional Guide Lines cannot be created 
Answer: Option A 
 



Computer Fundamentals 

Courtesy: www.examveda.com Page 347 

 

14. How to insert Tables in Slide? 
A. Insert Table from Insert menu 
B. Click on Insert Table in content pane of 
blank slide 
C. Option A & B 
D. Tables cannot be inserted in slides 
Answer: Option C 
15. What is the use of Researching Timings? 
A. This option allows you to rearrange slides 
B. This option allows you to set the time of 
animations 
C. This option allows you to rehearsal of slide 
presentation 
D. There is no such option in PowerPoint 
Answer: Option B 
 
16. How to show the same presentation 
continuously? 
A. by enabling the option “Loot continuously 
until ‘Esc’” 
B. by enabling the option “Repeat Presentation” 
C. by enabling the option “Show same 
Presentation” 
D. Presentation cannot be continue once it 
finished 
Answer: Option A 
 
17. What is Custom Shows in PowerPoint? 
A. Use the only some parts of the monitor is 
called Custom Shows 
B. The Presentation which can present only on 
particular date 
C. Creating Presentations within a Presentation 
D. There is no option of Custom Shows 
Answer: Option C 
 
18. What is the use of 'Hide Slide' option? 
A. to hide the selected slides during Presentation 
B. to hide the selected slides during Editing 
C. to hide the selected slides during Printing 
D. to hide the selected slides during Deleting 
Answer: Option A 
 
19. What is the shortcut key for repeat the recent 
find? 
A. CTRL + F4   
B. SHIFT + F4 
C. CTRL + F5   
D. SHIFT + F5 
Answer: Option B 
 

20. Which is the Shortcut key to start a 
presentation from the beginning? 
A. F5   B. ALT + F5 
C. CTRL + F5  D. SHIFT + F5 
Answer: Option A 
 

21. Which is the shortcut key to jump to the first 
slide of the presentation? 
A. Home  B. Alt + Home 
C. Ctrl + Home  D. Shift + Home 
Answer: Option C 
 

22. To select more than one slide in the 
presentation 
A. Just Click on slide  
B. Ctrl + Click on slide 
C. Alt + Click on slide  
D. Shift + Click on slide 
Answer: Option B 
 

23. To place something in the same position on 
every slide of presentation automatically, insert 
into 
A. Slide master  B. Notes master 
C. Handout master D. None of the above 
Answer: Option A 
 

24. To edit an already inserted embedded 
organization chart object by 
A. Double Click on the organization chart object 
B. CTRL + Click on the organization chart 
object 
C. SHIFT + Click on the organization chart 
object 
D. None of the above 
Answer: Option A 
 

25. Shortcut key to insert a hyperlink in a slide 
A. Ctrl + H 
B. Ctrl + K 
C. Hyperlinks can’t be inserted in slides 
D. None of the above 
Answer: Option B 
 

26. To draw the Square box in the slide by 
selecting rectangle tool 
A. Holding CTRL & Draw 
B. Holding ALT & Draw 
C. Holding SHIFT & Draw 
D. All of the above 
Answer: Option C 
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27. What is the maximum zoom percentage in 
Microsoft PowerPoint? 
A. 1  B. 2 
C. 3  D. 4 
Answer: Option D 
 

28. Microsoft PowerPoint can insert objects 
from the following add-ins? 
A. Equation Editor B. Organization Chart 
C. Photo Album  D. All of these 
Answer: Option D 
 

29. Which type of template provides a design 
concept, fonts & color scheme for presentation? 
A. Format  B. Design 
C. Content  D. Normal 
Answer: Option B 
 

30. In Normal view, this tab displays the content 
of each slide. 
A. Slides B. View 
C. Sort  D. Outline 
Answer: Option D 
 

31. Which is the menu to create a text box on a 
slide? 
A. View -> Text Box B. Tools -> Text Box 
C. Insert -> Text Box D. Format -> Text Box 
Answer: Option C 
 
32. Which is not the one of view options 
provided by PowerPoint to look at and modify 
presentation? 
A. Slide Show  B. Format Slide 
C. Slide Sorter  D. Normal 
Answer: Option B 
 
33. In PowerPoint, when the mouse pointer 
appears as this it indicates that the Draw Table 
feature is on 
A. Solid plus sign B. Solid arrow 
C. I-beam  D. Pencil 
Answer: Option D 
 
34. Which is the menu command to recolor a 
picture on a slide 
A. Insert -> Picture -> Recolor 
B. Tools -> Picture -> Recolor 
C. Format -> Picture -> Recolor 
D. Edit -> Picture -> Recolor 
Answer: Option C 
 

35. PowerPoint design templates are stored in a 
file with this extension. 
A. .ptt  B. .pot 
C. .ppt  D. .dtp 
Answer: Option B 
 
36. In Power Point, this is a container for text or 
graphics. 
A. Slide master  B. Table 
C. Placeholder  D. Text box 
Answer: Option D 
 
37. This is the menu command used to apply a 
design template in PowerPoint. 
A. Tools -> Slide Design  
B. Format -> Slide Design 
C. Insert -> Slide Design 
D. Insert -> Slide Design 
Answer: Option B 
 
38. This task pane shows the design that is 
currently being used in a presentation. 
A. Slide Show  B. Slide Style 
C. Slide Design  D. Slide Format 
Answer: Option C 
 

39. The spelling dialog box can be involved by 
choosing spelling from ________ menu. 
A. Insert  B. File 
C. Tools  D. View 
Answer: Option C 
 

40. Which key do you press to check spelling? 
A. F3  B. F5 
C. F7  D. F9 
Answer: Option C 
 

41. Which PowerPoint feature allows the user to 
create a simple presentation without having to 
spend too much time on it? 
A. AutoContent Wizard  B. Animation 
C. Color Schemes  D. Chart 
Wizard 
Answer: Option A 
 

42. Which PowerPoint feature adds special 
effects to modify the appearance of the slides 
and the timing between each slide? 
A. Color Schemes  B. Animation 
C. Transition Settings  D. Handouts 
Answer: Option C 
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43. Slide sorter of PowerPoint is available on 
_____ menu. 
A. Insert  B. File 
C. View  D. Edit 
Answer: Option C 
 
44. To print the PowerPoint presentation, press 
A. Ctrl + T  B. Ctrl + E 
C. Ctrl + S  D. Ctrl + P 
Answer: Option D 
 
45. What is a slide transition? 
A. Overheads 
B. Letters 
C. A special effect used to introduce a slide in a 
slide show 
D. The way one slide looks 
Answer: Option C 
 
46. What does 'apply design template' do? 
A. Changes the content of the slide 
B. Adds functionality to the slide 
C. Changes the look of the slide without 
changing the content 
D. None of the above 
Answer: Option C 
 
47. How can you stop a slide show? 
A. Press the right arrow  
B. Press Escape 
C. Press the left arrow  
D. Press the down arrow 
Answer: Option B 
 
48. What do you do to start the slide show? 
A. Click on Go 
B. Turn on transition 
C. Click on the Slide Show icon 
D. All of the above 
Answer: Option C 
 
46. What does 'apply design template' do? 
A. Changes the content of the slide 
B. Adds functionality to the slide 
C. Changes the look of the slide without 
changing the content 
D. None of the above 
Answer: Option C 
 

47. How can you stop a slide show? 
A. Press the right arrow  
B. Press Escape 
C. Press the left arrow  
D. Press the down arrow 
Answer: Option B 
 
48. What do you do to start the slide show? 
A. Click on Go 
B. Turn on transition 
C. Click on the Slide Show icon 
D. All of the above 
Answer: Option C 
 
51. We can replace a font on all sides with 
another font using the option: 
A. Edit –> Fonts 
B. Tools –> Fonts 
C. Tools -> Replace Fonts 
D. Format -> Replace Fonts 
Answer: Option D 
 
52. Which key on the keyboard can be used to 
view Slide show? 
A. F1  B. F2 
C. F5  D. F10 
Answer: Option C 
 
53. Which option in PowerPoint allows you to 
create a package of your presentation for 
showing to another computer? 
A. Save As   
B. Save and Go 
C. Pack and Go   
D. Web and Go 
Answer: Option C 
 
54. Which view in Power Point can be used to 
enter Speaker Comments? 
A. Normal  B. Slide Show 
C. Slide Sorter  D. Notes Page view 
Answer: Option D 
 
55. Which option can be used to set custom 
timings for slides in a presentation? 
A. Slider Timings B. Slider Timer 
C. Rehearsal  D. Slide Show Setup 
Answer: Option C 
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56. Which option can be used to create a new 
slide show with the current slides but presented 
in a different order? 
A. Rehearsal  B. Custom Slide show 
C. Slide Show Setup D. Slide Show View 
Answer: Option B 
 
57. Which of the following is an example for 
Automatic Text formatting? 
A. Underlining Hyperlink 
B. Adjusting extra space 
C. Replacing two – s with a hyphen 
D. All of the above 
Answer: Option D 
 
58. PowerPoint can display data from which of 
the following add-in software of MS Office? 
A. Equation Editor  
B. Organization Chart 
C. Photo Album   
D. All of these 
Answer: Option D 
 
59. Power Point presentation is a collection of 
________ 
A. Slides and Handouts  
B. Speaker’s notes 
C. Outlines   
D. All of the above 
Answer: Option D 
 
60. How can the slide show be repeated 
continuously? 
A. loop continuously until ‘Esc’ 
B. repeat continuously 
C. loop more 
D. none 
Answer: Option A 
 
61. From where can we set the timing for each 
object? 
A. slide show, custom transition 
B. Slide show, Slide transition 
C. slide show, custom animation 
D. view, slide sorter 
Answer: Option C 
 

62. The arrangement of elements such as Title 
and subtitle text, pictures, tables etc. is called: 
A. Layout  B. Presentation 
C. Design  D. Scheme 
Answer: Option A 
 
63. A File which contains readymade styles that 
can be used for a presentation is called: 
A. AutoStyle  B. Template 
C. Wizard  D. Pre formatting 
Answer: Option B 
 
64. After choosing a predefined template, which 
option has to be chosen to change the 
background color? 
A. Design Template B. Color Scheme 
C. Animation Scheme D. Color Effects 
Answer: Option B 
 
65. Ellipse Motion is a predefined ________ 
A. Design Template B. Color Scheme 
C. Animation Scheme D. None of these 
Answer: Option C 
 
66. Animation Schemes can be applied to 
________ in the presentation. 
A. All slides  B. Select slides 
C. Current Slide  D. All of the above 
Answer: Option D 
 
67. To insert new slide in the current 
Presentation, we can choose: 
A. Ctrl+M  B. Ctrl+N 
C. Ctrl+O  D. Ctrl+F 
Answer: Option A 
 
68. To open the existing presentation, press 
A. Ctrl + L  B. Ctrl + N 
C. Ctrl + A  D. Ctrl + O 
Answer: Option D 
 
 
 
 
 
 

 
 


